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Safety information

General
The Waters® GCT™ Premier Mass Spectrometer is designed solely for use as 
a mass spectrometer; any attempt to use it for any other purpose can damage 
the instrument, and will invalidate its warranty.

The Waters GCT Premier Mass Spectrometer conforms to European standard 
EN61010-1:2001, Safety requirements for electrical equipment for 
measurement, control, and laboratory use - Part 1: General requirements.

The instrument has been designed and tested according to recognized safety 
standards. If the instrument is used in a manner not specified by the 
manufacturer, the protection provided to the user may be impaired.

Whenever the safety protection of the instrument has been compromised, 
disconnect the instrument from all power sources, and secure the instrument 
against unintended operation.

The instrument must be installed so that the operator can easily isolate the 
instrument from the mains power supply at all times.

Biological hazard
When you analyze physiological fluids, take all necessary precautions, and 
treat all specimens as potentially infectious. Precautions are outlined in “CDC 
Guidelines on Specimen Handling,” CDC - NIH Manual, 1984.

Suitable protection against biohazards must be taken during maintenance 
procedures and cleaning, as parts of the instrument are exposed to potentially 
infectious samples.

Chemical hazard
Good Laboratory Practice should be adhered to when using potentially toxic, 
caustic, or flammable solvents and analytes.
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High temperature hazard

The reference reservoir inlet and GC interface shown in Figure titled “GCT 
Premier high temperature hazard:” on page 1-iv can be hot.

GCT Premier high temperature hazard:

Warning: To avoid burn injuries, take care when working with the 
instrument; the reference reservoir inlet and GC interface can be hot.

Warning: To avoid burn injuries, take care when working with the 
rotary pump; it can be hot.

Reference reservoir inlet GC interface
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High voltage hazard

Safety symbols
Warnings in this guide or on the instrument must be observed during all 
phases of service, repair, installation, and operation of the instrument. 

Waters Corporation assumes no liability for the failure of those who install, 
repair, or operate its instruments to comply with these requirements.

Safety symbols appear in this guide and on the instrument. They accompany 
warning and caution statements. A Warning statement draws your attention 
to the risk of injury or death; a Caution statement draws attention to the risk 
of damaging the instrument.

Warning: To avoid electric shock, shut down the instrument if any of 
the external covers are damaged.

Warning:  General warning indicating a potential health or safety 
hazard. See the operator’s guide for instructions.

Warning: Hazardous voltages.

Warning: Hot surfaces.

Warning: Corrosive substances.

Warning: Toxic substances.

Warning: Flammable substances.

Warning: Biological agents present that may constitute a serious 
health threat.

Warning: Laser radiation.

Warning: UV radiation.

Caution: Care must be taken to avoid the possibility of damaging the 
instrument, or affecting its operation.
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Consignes de sécurité

Généralités
Le GCT™ Premier de Waters® est destiné exclusivement à être utilisé comme 
spectromètre de masse. Tout usage détourné du GCT Premier risquerait 
d’endommager l’instrument et invaliderait sa garantie.

Le spectromètre de masse GCT Premier de Waters est conforme à la norme 
européenne EN61010-1:2001, Règles de sécurité pour appareils électriques de 
mesurage, de régulation et de laboratoire - Partie 1: Prescriptions générales.

Cet instrument a été conçu et testé conformément aux dispositions des normes 
de sécurité les plus reconnues. Toute utilisation de l’équipement non conforme 
aux instructions du fabricant risque de rendre défectueuse la protection assurée 
par l’instrument.

Dans le cas où la sécurité de l’utilisateur se trouverait compromise, 
débranchez le cordon d’alimentation de l'instrument et assurez-vous qu’il ne 
pourra être mis en marche par mégarde.

L’instrument doit être installé de façon à faciliter l’accès de l’utilisateur au bloc 
d’alimentation électrique.

Risques biologiques
Lorsque vous analysez des fluides physiologiques, faîtes preuve d’une extrême 
prudence et considérez tous les spécimens comme potentiellement infectieux. 
Une liste des précautions à prendre figure dans le « CDC Guidelines on 
Specimen Handling », CDC - NIH Manual, 1984.

Portez des vêtements de protection adéquats lorsque vous procédez à une 
opération de maintenance ou de nettoyage, car les pièces de l’instrument 
peuvent comporter des traces des substances infectieuses auxquelles elles ont été 
exposées.

Risques chimiques
L’usage des solvants et analytes potentiellement toxiques, caustiques ou 
inflammables doit s’effectuer dans le respect des bonnes pratiques de 
laboratoire.
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Risques de brûlure

Le reservoir de référence de l'inlet et l'interface de chromatographie gazeuse 
peuvent être à température élevée, comme indiqué dans la figure a intitulé 
“GCT Premier high temperature hazard:” à la page 1-iv.

Risques d’électrocution

Pictogrammes de sécurité
Les avertissements présents dans le manuel de l’utilisateur ou sur 
l’instrument-même doivent être scrupuleusement pris en considération, et ce 
à tout moment, que ce soit pendant l’entretien, la réparation, l’installation ou 
le fonctionnement de l’instrument. Tout défaut d’application de ces règles de 
sécurité serait considéré comme une violation des normes de sécurité relatives 
à la conception et à l’usage prévu de l’instrument.

Waters Corporation ne saurait voir sa responsabilité engagée en cas de 
manquement de l’utilisateur à respecter les consignes de sécurité.

Les pictogrammes qui suivent apparaissent dans le manuel de l’utilisateur ou 
sur l’instrument. L’Avertissement s’applique à toute instruction destinée à 
attirer l’attention de l’utilisateur sur l’existence d’un risque de blessure ou de 
mort. L’Attention s’applique à toute instruction destinée à informer l’utilisateur 
d’une situation qui peut endommager l’instrument.

Avertissement: Pour éviter des brûlures, prenez garde en travaillant 
avec l'instrument; le reservoir de référence de l'inlet et l'interface de 
chromatographie gazeuse peuvent être à température élevée.

Avertissement: Pour éviter des brûlures, prenez garde en travaillant 
avec la pompe qui peut être chaude.

Avertissement: Pour éviter une décharge électrique, arrêtez 
l'instrument si l'enveloppe de protection externe est endommagée.

Avertissement: Symbole d’avertissement indiquant qu’un produit ou 
composant pose un risque potentiel pour votre santé et sécurité. 
Consultez le manuel de l’utilisateur.
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GCT Premier mass spectrometer information

Intended use
The Waters GCT Premier Mass Spectrometer can be used as a research tool to 
deliver authenticated exact mass measurement; it is not for use in diagnostic 
procedures.

Avertissement: Tensions dangereuses.

Avertissement: Surfaces chaudes.

Avertissement: Substances corrosives.

Avertissement: Substances toxiques.

Avertissement: Substances inflammables.

Avertissement: Présence d’agents biologiques susceptibles d’être 
nuisibles à la santé.

Avertissement: Rayonnements laser.

Avertissement: Rayonnements UV.

Caution: Care must be taken to avoid the possibility of damaging the 
instrument, or affecting its operation.

Attention: Utilisez l’instrument en faisant preuve de beaucoup de 
précaution pour éviter de l’endommager et ainsi nuire à son 
fonctionnement.
viii



Calibration
Follow acceptable methods of calibration with pure standards to calibrate. Use 
a minimum of five standards to generate a standard curve. The concentration 
range should cover the entire range of quality-control samples, typical 
specimens, and atypical specimens.
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1 Instrument Description

This chapter describes the instrument, including its controls, gas, and 
electrical connections.

Contents:

Topic Page

Introduction 1-2

Inner source assembly 1-4

Inlets 1-6

Reference reservoir inlet 1-7

Vacuum system 1-7

MassLynx control system 1-8

Controls and indicators on the instruments’ front panel 1-9

Controls on the instruments’ top panel 1-11

Controls and connectors on instruments’ rear panel 1-12
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Introduction

The GCT Premier is a high-performance, bench-top, orthogonal 
acceleration/time-of-flight (oa-TOF) mass spectrometer. To identify volatile 
sample components, the instrument is coupled to a gas chromatograph (GC). 
To identify nonvolatile components, it operates as a standalone instrument 
that receives sample through a direct insertion (DI) or direct chemical 
ionization (DCI) probe.

GCT Premier mass spectrometer:

Unlike scanning instruments, a TOF instrument performs parallel detection 
of all masses within the spectrum at high sensitivity and acquisition rates. 
This is particularly advantageous when the instrument is coupled to fast 
chromatography, because each spectrum represents the sample composition 
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at a given moment, regardless of how rapidly the sample composition is 
changing.

See also: Appendix G Theory and Principles of Operation for details of the 
electron ionization (EI), chemical ionization (CI) field ionization (FI), and field 
desorption ionization (FD) techniques, and the ion optics in the instrument.

Ion source

The outer ion source consists of two assemblies:

• EI/CI/DCI outer source assembly

• FI/FD outer source assembly

The ion source is at ground potential, allowing simple, direct-coupling to the 
GC inlet. The instrument can operate in positive and negative EI and CI 
modes and positive FI and FD modes.

Electron ionization/chemical ionization (EI/CI) outer source 
assembly

You access the outer source assembly from the top of the instrument, 
removing the outer source lid assembly cover. The outer source assembly 
comprises, a source heater and focusing and transfer optics. Heaters in the 
outer source raise the source temperature to ensure sample vaporization and 
avoid condensation of analytes onto the inner source and lenses.

See also: Changing the EI/CI outer source assembly on page 2-6.

Field ionization/field desorption ionization (FI/FD) outer source 
assembly

Field ionization (FI) is a process in which spectra with little or no 
fragmentation are obtained. It is used to detect and exactly measure 
molecular ions, which can be weak or absent in EI mode.

The FI/FD outer source assembly is used only with the FI/FD inner source. It 
comprises the extraction rods, emitter contacts and focussing and transfer 
optics. It is accessed from the top of the instrument.

See also: Changing the FI/FD outer source assembly on page 9-3.
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Inner source assembly
The inner source assembly comprises a handle that is attached to a shaft 
supporting the source. Separate inner source assemblies are provided for EI, 
CI, DCI, FI, and FD. The source type is identified on the handle.

The inner source assembly is secured to the outer source by means of two 
thumbscrews. Two Viton® O-rings form a vacuum seal between the inner 
source mounting flange and the outer source.

You do not need to vent the analyzer to change the inner source.

See also: Changing the EI/CI inner source assembly on page 2-2.

EI inner source assembly:

CI inner source assembly:

Handle

Thumbscrew

Shaft

EI source

Source type identifier

Handle

Thumbscrew

Shaft

CI source

Source type identifier
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DCI inner source assembly:

The FI/FD inner source consists of a removable probe holding the FI/FD 
emitter. The emitter consists of a tungsten wire on which there are carbon 
microneedles.

FI/FD inner source assembly:

Source type identifier

Handle

Thumbscrews

DCI source

Shaft

Isolation valve

Emitter

Vent valveProbe stop

MicrometerRotational 
adjustment knob

Probe guide rod
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Inlets

GC interface for EI/CI 
The GC interface provides a heated transfer line between the GC (gas 
chromatograph) and the ion source. The transfer line ensures even heating 
which prevents the sample from condensing in the GC column before it 
reaches the ion source. 

See also: Chapter 6 The GC Interface and the appropriate operator’s guide 
for GC operation details.

GC interface for FI/FD
The GC-FI interface provides a transfer line between the GC (gas 
chromatograph) and the FI/FD ion source. The end of the column is positioned 
approximately 2 mm from the emitter wire on the FI/FD inner source.

The sensitivity of analytes introduced via the GC can be reduced if the end of 
the column is not close to the emitter.

See also: Chapter 9 FI/FD Operation.

Direct insertion (DI) probe

The direct insertion (DI) introduces solid or liquid samples not sufficiently 
volatile for injection via the reference inlet, into the ion source. The DI probe 
is inserted into the instrument source via the probe insertion lock, which must 
be fitted to the instrument prior to using the probe.

See also: Chapter 7 The Direct Insertion Probe.

Direct chemical ionization (DCI) probe
The direct chemical ionization (DCI) probe is used for relatively nonvolatile 
samples. Like the DI probe, the DCI probe is inserted into the instrument 
source via the probe insertion lock, which must be fitted to the instrument 
prior to using the probe. The DCI probe is used with the DCI inner source, 
rather than the standard CI inner source. The DCI probe can also be used 
with the EI inner source.

See also: Chapter 8 The Direct Chemical Ionization (DCI) Probe.
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Reference reservoir inlet

A separate reference reservoir inlet allows the introduction of volatile 
reference material. The reference inlet introduces reference materials 
required for calibration and mass measurement.

See also:  Figure titled “Reference reservoir pump valve and reference inlet:” 
on page 1-11.

Use a septum-piercing syringe to introduce reference liquids into the 
instrument through the hole in the center of the reference reservoir inlet cap.

A septum in the cap is made of silicon rubber backed with Teflon® and is 
leak-proof (when fitted with the teflon coat facedown). However, the septum 
can start to leak when you make repeat injections of reference material, use a 
damaged needle tip, or over-tighten the reference reservoir inlet cap. Renew 
the septum when required.

See also: Reference reservoir maintenance on page 10-16.

Vacuum system

The GCT Premier vacuum system incorporates two vacuum systems: fore 
pumping and fine pumping. Before the fine pumping can be operated, the 
region to be pumped has to be fore pumped. Fore pumping can achieve a 
vacuum level of approximately 1e-3 kPa (1e-2 mbar, 1.45e-4 psi) inside the 
instrument. Fine pumping is able to achieve vacuum levels in the region of 
1e-8 kPa (1e-7 mbar, 1.45e-9 psi), which is necessary to achieve the ultimate 
performance of the mass spectrometer.

The fine pumping is provided by turbomolecular pumps, which are controlled 
via the MassLynx™ software. The fore pumping is provided by either an 
oil-based rotary vane pump (supplied as standard), or an optional oil-free 
scroll pump. The pump is controlled by a switch on the pump.

There are two main pumping regions in the GCT Premier:

• The source housing.

• The analyzer housing.

The source housing and analyzer housings are fine-pumped respectively by 
250 L/s and 70 L/s air-cooled, high-compression turbomolecular pumps. A 
single oil-cooled rotary fore pump or, optionally, an oil-free scroll fore pump 
backs both the turbomolecular pumps.
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A pneumatically-operated isolation valve allows routine source maintenance 
to be performed without breaking the analyzer vacuum. This valve is 
controlled via the MassLynx software.

The source and analyzer vacuums are monitored by Penning gauges, which 
stop instrument operation if vacuum loss is detected.

See also: MassLynx control system on page 1-8 and Monitoring the 
instrument vacuum on page B-9.

MassLynx control system

PC based MassLynx software controls the GCT Premier, GC system, and the 
autosampler. A second PC–the "embedded" PC (EPC)–occupies a place next to 
the GCT Premier. The EPC acquires and processes data and directly controls 
the instrument’s electronics.

The MassLynx PC and EPC communicates via a network link.

Analog inputs allow data acquisition to occur simultaneously with acquired 
mass spectrum data from optional conventional GC detectors, such as the 
flame ionization detector and electrochemical detector. 

The following processes are performed through the MassLynx software:

• Configuring the GCT Premier.

• Tuning and calibrating the GCT Premier.

• Creating inlet and MS methods that define operating parameters for a 
run.

• Running samples.

• Monitoring the run.

• Acquiring data.

• Processing data.

See also: The MassLynx User’s Guide and MassLynx online help for more 
information on installing and using the MassLynx software.
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Controls and indicators on the instruments’ front panel

Front view of the instrument:

Status display
The Vacuum and Operate light-emitting diodes (LEDs) are at the left of the 
instrument’s front panel.

The Vacuum LED indicates the instrument’s vacuum status.

See also:  Table titled “Vacuum LED display:” on page 1-10.

The Operate LED indicates the instrument’s operational status. 

See also: Table titled “Operate LED display:” on page 1-10

Vacuum LED Operate LED Inner source handle
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.

Tip: Any combination of LED indications not shown in these tables can 
indicate a normal state or fault.

See also: 

• Table titled “Vacuum LED: displays for normal instrument operation” 
on page E-2. 

• Table titled “Vacuum LED: displays for instrument faults” on page E-5.

• Contacting Waters on page 11-14.

Vacuum LED display:

Status Vacuum LED indication

Vented Red

Source vented, analyzer pumped Yellow

Pumped Green

Operate LED display:

Status Operate LED indication

Operate Green

Standby Red

Source solvent trip Yellow
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Controls on the instruments’ top panel

The reference reservoir pump valve and reference inlet are located on the top 
of the instrument.

Reference reservoir pump valve and reference inlet:

The reference inlet introduces volatile reference materials for instrument 
tuning and calibration. Use a septum piercing-syringe to introduce reference 
material through a septum located in the reference reservoir inlet cap.

See also: 

• Reference reservoir maintenance on page 10-16.

• Introducing the reference sample on page 3-6.

• Reference reservoir inlet on page 1-7.

Warning: To avoid burn injuries, take care when using the reference 
inlet; it can be hot.

Reference reservoir 
pump valve

Reference inlet
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Controls and connectors on instruments’ rear panel

Rear panel:

Warning: All electrical connections to the rear panel must be separated 
from hazardous voltages by double or reinforced insulation [safety 
extra low voltage (SELV)].
Examples of circuits that are typically SELV include contact closure 
inputs and outputs for auto-samplers and, FID, TDC, ECD, PID for 
GC/MS products.

Vacuum connections

Gas connections Analog inputs, contact closure inputs, 
and contact closure "event out " outputs

SIP, fiber-optic and power inlet connections

Pirani, TDC, and analyzer backing valve connections
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Signal connections

Pirani, TDC, and analyzer backing valve connectors:

Backing Pirani

Connection to the fore pump Pirani gauge.

Signal Out

Time-to-digital converter (TDC) signal to the EPC.

See also:  Figure titled “GCT Premier system external wiring:” on page D-3.

Trigger Out

TDC trigger signal to the EPC.

See also:  Figure titled “GCT Premier system external wiring:” on page D-3.

Backing Pirani

Signal Out

Trigger Out

Analyzer Valve Sense
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Analyzer Valve Sense

Connection to the PVPK valve on the fore pump.

See also: GCT Premier system vacuum connections: on page D-4.

Analog Inputs, Contact Closure Inputs, and Contact Closure Event Out 
outputs:

Event Out 
selector switches

Event Out connections
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Analog Inputs

Four analog input channels are available for acquiring simultaneous data, 
such as a flame ionization detector output. The input differential voltage must 
not exceed one volt.

See also: Figure titled “Analog Inputs, Contact Closure Inputs, and Contact 
Closure Event Out outputs:” on page 1-14 and Acquiring analog data on 
page 4-10.

Contact Closure Inputs

The In1 and In2 inputs allow an external device to start sample acquisition 
once the device performed its function (typically sample injection).

Normally, the GC is connected to contact closure input In1. When the GC 
makes an injection it sends a signal via this connection to start the GCT 
Premier acquiring data.

See also:  Figure titled “Analog Inputs, Contact Closure Inputs, and Contact 
Closure Event Out outputs:” on page 1-14.

Contact Closure Event Out

Four Event Out connections, Out1 to Out4, allow various peripherals to be 
connected to the system.

The Event Out selector switches the outputs, Out1 to Out4, between voltage 
out and the contact closure. The voltage output of Out1 and Out2 is 5 V, the 
voltage output of Out3 and Out4 is 24 V.

Warning: To avoid electric shock and damage to the instrument, do not 
apply more than 16 V to any of the analog input connections.

Warning: To avoid electric shock and damage to the instrument, do not 
apply more than 5 V to any of the contact closures inputs.

Warning: To avoid electric shock and damage to the instrument, do not 
apply more than 24 V to any of the Event Out connections.
When the connections are configured as voltage outputs, do not apply 
any load greater that 250 mA.
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During a sample run, an event output can be configured to actuate between 
acquisitions and is used typically to enable an external device to start at the 
same time the acquisition starts.

See also: Figure titled “Analog Inputs, Contact Closure Inputs, and Contact 
Closure Event Out outputs:” on page 1-14.

SIP, fiber-optic and power inlet connections:

ESD Earth

For engineers’ use only.

SIP

Scan-in-progress connection to the EPC.

See also: Figure titled “GCT Premier system external wiring:” on page D-3.

Power 

Power switch

SIP

Fiber-optic 
connections

Power fuse

ESD Earth
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In and Out fiber-optic connections

Blue (In) and gray (Out) fiber optic connections to the EPC.

See also: Figure titled “GCT Premier system external wiring:” on page D-3.

Power switch

You switch the instrument on and off using this switch.

See also: Starting-up and Shutting-down the Instrument on page A-1.

Power fuse

The power fuses are adjacent to the power connection. The fuses are rated at 
5 A, 250 V they are time-delay types with high-breaking capacity 
(T5A.H250V).

Power connection

The power connection for the instrument.
Controls and connectors on instruments’ rear panel 1-17



Vacuum and gas inlet connections

Vacuum and gas connections:

Vacuum connections

There are two vacuum connections to the fore pump; one connection from the 
analyzer and one from the outer source.

See also: Figure titled “GCT Premier system vacuum connections:” on 
page D-4.

Warning: To avoid toxic vapors, a suitable exhaust line must be fitted 
to the fore pump.

Analyzer vacuum 

Source vacuum

N2 Vent CI Gas

Air 

Analyzer PVPK
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Gas inlet connections

CI Gas 

1/8-inch inlet for coupling to CI reagent gas cylinder. Set the CI gas pressure 
to 10 psi.

Air

Compressed air inlet for operation of the pneumatic isolation valve and 
backing line isolation valves. Set the air pressure to 80 psi.

Analyser PVPK

Compressed air connection to the analyzer backing isolation PVPK valve 
located on the head of the rotary pump.

See also: Figure titled “GCT Premier system vacuum connections:” on 
page D-4.

N2 Vent

This is an optional connection used to connect a dry inert gas to the 
instrument. The gas fills the analyzer when the instrument is vented. This 
prevents water vapor entering the analyzer housing and speeds up 
subsequent pump down times. Set the inert gas pressure to 5 to 100 psi.

If a suitable dry inert gas is connected to the air inlet connection, this can also 
be used to supply the gas to the N2 inlet connection.

See also:  Detector maintenance on page 10-50.

If an inert gas is not connected, the analyzer housing vents to air.

Caution: To avoid damage to the instrument, do not exceed a pressure 
of 30 psi on this connection.

Caution: To avoid damage to the instrument, do not exceed a pressure 
of 100 psi on this connection.

Caution: To avoid damage to the instrument, do not exceed a pressure 
of 100 psi on this connection.
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EPC power switch
The EPC power switch is on the front of embedded PC (EPC). The EPC is a 
separate PC located next to the GCT Premier. The switch is used to power up, 
power down, and reboot the EPC.

See also:  Figure titled “GCT Premier system external wiring:” on page D-3.
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2 Preparing the instrument for 
EI/CI operation

This chapter describes how to prepare the instrument for operation, 
including how to install and remove the inner and outer source options 
for electron ionization (EI) and chemical ionization (CI).

Note:  For details about preparing the instrument for FI/FD operation, 
including how to install and remove the FI/FD inner and outer source 
options, see Chapter 9 FI/FD Operation. 

Contents:

Topic Page

Changing the EI/CI inner source assembly 2-2

Changing the EI/CI outer source assembly 2-6
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Changing the EI/CI inner source assembly

Removing the source components:

Caution: If the GC column is installed, to avoid damaging the GC 
column and inner source chamber assembly, the source components 
must be removed in the order shown in the Figure titled “Removing 
the source components:” on page 2-2. When installing the source 
components, they must be installed in the reverse order.

Order of fitting or removing source components:

Fitting Removal

1 Outer source GC or, DI probe or, DCI probe

2 Inner source Inner source

3 GC or, DI probe or, DCI probe Outer source

GC column + interface
or

DI probe
or 

DCI probe

Outer source
EI/CI/DCI, FI/FD

Inner source
EI, CI, DCI, FI, FD
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Removing the EI/CI inner source

To remove the inner source:

1. In the MassLynx Tune window, click  and confirm that the 
instrument operate status indicator shows red.

See also:  Figure titled “The MassLynx Tune window:” on page B-3.

2. In the MassLynx Tune window, click Vacuum > Vent Source.

3. Click the Engineer tab.

The Source Turbo value begins to drop steadily. When it drops below 70, 
you hear the turbo vent valve open. Once the valve opens, the Source 
Turbo value begins to drop more quickly. Once the source vents, the 
vacuum status light-emitting diode (LED) shows yellow.

See also: Status display on page 1-9.

4. Allow the GC column to cool to below 100 °C.

5. Retract the GC column.

See also: Installing the GC column on page 6-9.

6. In the Tune window Source tab, monitor the Source Temperature 
readback; allow it to fall below 70°.

7. Unscrew the two thumbscrews that retain the inner source assembly to 
the outer source.

Warning: The GC column and interface are hot. To avoid burn 
injuries, take care when retracting the GC column.

Caution: To avoid damaging the GC column and inner source 
chamber assembly, the GC column must be allowed to cool to 
below 100 °C before retracting. When the GC column has been 
retracted, remove the inner source assembly.

Warning: The source components can be contaminated with 
toxic and biohazardous materials. Wear chemical-resistant, 
powder-free gloves at all times while handling the 
components.
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Inner source:

8. Carefully remove the inner source assembly from the outer source.

Installing the EI/CI inner source

To install the inner source:

1. Ensure that the GC column is retracted.

See also: Installing the GC column on page 6-9.

Warning: The inner source is hot. To avoid burn injuries, take 
care when withdrawing the inner source assembly.

Caution: When removing the inner source, take great care not to 
knock the filament or ion chamber assembly, for they can be 
damaged.

Caution: To avoid damaging the GC column and inner source 
chamber assembly, the GC column must be retracted before 
installing the inner source assembly.

Thumbscrew
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2. Ensure that you are about to install the correct inner source. 

See also: Inner source assembly on page 1-4.

3. On the inner source assembly, verify that the O-rings: 

• Sit correctly in the groove.

• Are in good condition.

• Are clean and free from dust.

4. Carefully fit the inner source assembly on the guide rods and present it 
centrally to the outer source so that the inner source assembly flange is 
flush with the outer source cover.

5. Tighten the two thumbscrews that retain the inner source assembly to 
the outer source.

See also: Figure titled “Inner source:” on page 2-4.

6. Open the reference reservoir valve.

7. If required, fit the GC column to the instrument.

See also:  Installing the GC column on page 6-9.

8. In the MassLynx Tune window, click Vacuum > Pump Source.

When the pneumatic valve opens, you should hear a small hiss. 

9. Ensure that the vacuum LED shows flashing green followed by steady 
green.

See also: Status display on page 1-9.

10. When the Source Turbo value in the Turbo Readbacks frame reaches 80 
or more, close the reference reservoir valve.

Caution: To avoid damaging the inner source assembly, be 
careful not to knock the filament or ion chamber assembly.
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Changing the EI/CI outer source assembly

Removing the EI/CI outer source from the instrument

To remove the EI/CI outer source:

1. On the MassLynx Tune Window, click Vacuum > Vent Source.

2. Wait for the Vacuum Status LED to display steady yellow.

3. If fitted, remove the GC column from the instrument.

See also: Installing the GC interface on page 6-3.

4. Move the GC away from the right side of the instrument.

5. Remove the inner source from the outer source.

See also: Removing the EI/CI inner source on page 2-3 and Removing 
the FI/FD inner source on page 9-13.

Warning: The source component scan be contaminated with 
toxic and biohazardous materials. Wear chemical-resistant, 
powder-free gloves at all times while handling the 
components.

Warning: The source is hot and can cause burn injuries to 
the skin. Allow the source to cool before handling it.

Warning: To avoid burn injuries, allow the GC column and 
interface to cool before handling.
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6. Loosen the two thumbscrews that retains the GC interface, and pull the 
interface approximately 2 cm back on its support rods.

7. Lift the top cover from the back, and pull forward to remove.

Warning: To avoid burn injuries, allow the outer source lid 
assembly to cool before handling it.

Outer sou
lid assemb
cover

Reference
reservoir 
pump 
valve
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Outer source lid assembly:

Tip:  A second heater connection is behind the reference reservoir.

8. Disconnect the red CI gas connector.

9. Disconnect the electrical and heater connectors. 

10. Unscrew the two wing nuts on the top of the outer source lid assembly.

11. Use the two handles to lift the outer source lid assembly vertically from 
the outer source enclosure.

Fitting the EI/CI outer source to the instrument

To fit the EI/CI outer source:

1. Carefully lower the outer source lid assembly vertically into the outer 
source enclosure, using the two studs to ensure correct alignment.

2. Tighten the two wing nuts on the top of the outer source lid assembly.

See also: Figure titled “Outer source lid assembly:” on page 2-8.

3. Connect the red CI gas connector.

4. Connect the heater and electrical connectors.

Handle

Wing nut

CI gas 
connector

Source 
electrical 
connectors

Reference 
sample reservoir

Outer source 
lid assembly

Pump valve

Reference 
reservoir heater 
connection
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5. Fit the top cover to the instrument.

6. Fit the inner source.

See also: Installing the EI/CI inner source on page 2-4.

7. Push the GC interface into place, and tighten the two thumbscrews.

8. Open the reference reservoir valve.

9. If required, fit the GC column to the instrument.

See also:  Installing the GC column on page 6-9.

10. In the MassLynx Tune window, click Vacuum > Pump Source, and 
confirm that the Vacuum LED shows green.
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3 Tuning the Instrument

This chapter describes how to prepare and tune the instrument (that is, 
adjust the instrument’s parameters to achieve maximum performance). 

Note:  

• Tuning is not the same as instrument calibration, which ensures 
that the peaks displayed in a spectrum are in their correct locations.

• The figures in this chapter shows indicative parameter values only.

See also:   Chapter 4 for details of how to acquire data, Chapter 5 for 
details of how to calibrate the instrument, and Appendix B for full 
details of the Tune window.

Contents:

Topic Page

Preparing the instrument for operation 3-2

Obtaining an ion beam 3-3

Setting up the instrument automatically 3-8

Tuning the instrument for EI 3-19

Tuning the instrument for best resolution in EI 3-24

Tuning the instrument for positive CI 3-25

Tuning the instrument for negative CI 3-30

Preparing for FI operation 3-33

Managing tune parameters 3-34
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Preparing the instrument for operation

Tuning the instrument for operation requires you to perform certain 
procedures. During the tuning procedure the tuning parameters are optimized 
so that the optimum resolution and sensitivity can be achieved before 
acquiring data.

To prepare the instrument for operation:

1. Ensure that the power is connected to the instrument, and the fore 
pump is turned on.

2. Ensure that the gases are connected to the instrument and do not leak.

3. Ensure the gases are set to the following correct pressures:

4. Ensure that the instrument is pumped down (evacuated) with an 
analyzer pressure of <3e-6 mbar.

See also: Pumping/venting the instrument on page B-8 and 
Pumping/venting the analyzer on page B-7.

5. Ensure that the MCP detector has been conditioned.

See also: Detector maintenance on page 10-50. 

6. Ensure that the source is pumped down.

See also: Pumping/venting the source on page B-8.

Gas pressures:

Gas Correct pressure for EI Correct pressure for CI 
or DCI

Pneumatic gas 80 to 100 psi 80 to 100 psi

Soft vent gas 5 to 100 psi 5 to 100 psi

Helium 90 psi (for GC, if fitted) 90 psi (for GC, if fitted)

CI Gas Not applicable 10 psi
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Obtaining an ion beam

To obtain an ion beam:

1. In the MassLynx Tune window, click .

2. In the TDC Settings dialog box, clear the Low Mass Cut-Off check box.

See also:  Low Mass Cut-Off on page B-16.

3. In the Tune window, click . 

Confirm that the instrument status indicator displays green.

4. In the EI Tune tab, type the recommended starting parameter values 
shown in the table below, or specify previously saved values.

5. Click View > Peak Display 2.

Result:  The second peak display appears.

6. Click .

Recommended Tuning starting values:

Parameter
Recommended 
EI value

Recommended 
CI value

MCP Voltage 2700 2700

Source Temperature 200 120 to 150

Electron Energy 70 70

Trap Current 100 Not applicable

Ion Repeller 1 Not applicable

Emission current Not applicable 250

Beam Steering 0 0

Focus 1 70 70

Focus 2 14 14

Focus 3 40 40
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Tuning Setup dialog box:

7. In the Tuning Setup dialog box, Time pane, set the Scan Time (s) to 0.9.

8. In the Time pane, set the Inter Scan Delay (s) to 0.1.

9. In the Data Format pane, click Continuum in the Data Format list.

10. Click OK.

11. Right-click in the Peak Display and click Intensity > Normalise Data.

Result:  The display is scaled to the value of the intensity of the highest 
peak.

You should be able to identify some low mass ions on the peak display of 
the Tune window, such as nitrogen and water, as shown in the following 
figure. 
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Tune window showing low mass peaks:

The low mass peaks are displayed as:

• Carbon dioxide = m/z 44

• Nitrogen = m/z 28

• Water = m/z 18
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Introducing the reference sample

To introduce the reference sample:

1. Ensure the reference reservoir valve is closed.

2. Use a septum-piercing syringe, inject approximately 0.2 µL of heptacosa 
into the reference reservoir inlet cap.

Introducing the reference compound into the reference reservoir inlet 
cap:

Figure titled “Tune window with peak display:” on page 3-7 shows the 
expected signal in EI mode from the reference material at m/z 219 for 
heptacosa.

Reference 
reservoir 
pump valve

Reference 
reservoir inlet 
cap
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Tune window with peak display:

The peak at m/z 28 is air (nitrogen). The peak at m/z 219 is the heptacosa 
reference sample. The aim of tuning the instrument is to maximize the sample 
signal while keeping the nitrogen peak as small as possible. To accomplish 
this, you can increase or decrease the beam steering and focus lens values.

See also: General considerations for tuning on page G-6.

As tuning improves, the reference mass increases in intensity. Reduce the 
intensity of the reference sample by slowly opening the reference reservoir 
valve. Aim to achieve about 1000 ion counts per second for the base peak of 
the sample in continuum mode on the Tune window. This ensures that the 
level of the sample peak is below the saturation level of the TDC. 
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The intensity of the signal is highlighted in the example shown in Figure 
titled “Tune window with peak display:” on page 3-7.

See also: Effects of saturation on peak shape on page B-51.

Setting up the instrument automatically

Using the Instrument Setup Wizard you can automatically setup the 
instrument so that is it ready to be tuned for accurate mass data acquisition. 

Required material
The following reference compound solutions are recommended:

• For EI - use heptacosa (218.9856 Da) or FC70 (268.9824 Da)

• For CI positive - use metri (284.9949 Da) or FC70 (268.9824 Da)

• For CI negative - use chloropentafluorobenzene and heptacosa 
(413.9775 Da)

• For FI and FD - use chloropentafluorobenzene (201.9609 Da)

To run the Instrument Setup Wizard:

1. In the MassLynx window instrument shortcut menu, click  to 
open the Tune window. 

2. In the Tune window menu bar, click Ion Mode and then click the 
required mode. 

Note: MassLynx saves tuning parameters separately for each ion mode.

3. Click , to switch the instrument into operate.

4. Use a septum piercing-syringe to inject a suitable reference compound 
solution which will produce peaks of a known mass. 

Caution: Ensure that the reagent gas is switched off before 
running the Instrument Setup wizard in CI positive mode when 
using metri as the tuning compound. If FC70 is used, then the 
methane reagent gas can be left at the appropriate pressure.
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Tip: If there are insufficient ions detected, you may have to inject more 
reference sample. If there is too much sample and the detector becomes 
saturated, open the reference reservoir value to release some sample.

Aim to have about 1000 counts per second in continuum.

Note: When the wizard is complete, the infused solution can be used as 
the lock mass.

5. Aim for a beam with 1000 counts per second in continuum.

6. Ensure you can see a beam in the peak display.

7. Click Wizards > Instrument Wizard Setup. 

Instrument Setup Wizard Introduction:

8. Click Next.

The Instrument Setup Wizard Introduction window appears.
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Instrument Setup Wizard Introduction:

9. Click Next.

The Instrument Setup Wizard Lock mass Compound window appears. 

Instrument Setup Wizard Lock Mass Compound:
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10. From the Reference list, click the reference compound file for the sample 
that has been injected into the instrument.

Note: Click the User specified value check box to tune using a specific 
mass value.

11. Click Next.

The Instrument Setup Wizard Nominal Mass window appears.

Instrument Setup Wizard Nominal Mass:

The wizard automatically calculates the Veff setting required to adjust 
the peak position so that the correct nominal mass is assigned. The Veff 
value is calculated so that the nominal mass range is set up. For 
example, the masses are correct to within +/- 0.5 Da.

The Veff factor can also be set-up in the TDC Settings dialog box.

See also: Configuring the TDC settings on page B-11 and Manually 
setting the Veff correctly on page B-47.

Once assigned the Instrument Setup Wizard Detector Setup window 
appears.
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Instrument Setup Wizard Detector Setup:

The wizard automatically calculates the detector setting that is required 
to detect more than 90% of all the ions produced.

During the procedure the detector voltage is set so that the intensity of 
the signal no longer increases as the detector voltage is increased. To 
ensure optimum sensitivity and mass accuracy, check this value 
periodically.

See also: Setting the optimum gain for the detector on page 10-52.

When completed, the Instrument Setup Wizard DDTC Setup window 
appears.
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Instrument Setup Wizard DDTC Setup:

The wizard automatically determines the resolution and sets the Np 
Multiplier setting to compensate for dead time. 

See also:  Setting up resolution for dead time correction manually on 
page B-48 and Dead time correction on page B-49.

When completed the Instrument Setup Wizard Lock mass Setup window 
appears.
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Instrument Setup Wizard Lock Mass Setup:

The wizard automatically sets the Lock Mass by checking a specific 
mass and intensity. To achieve the best mass accuracy a lock mass is 
necessary to correct the mass scale for the thermal drift factors.

See also: Configuring the TDC settings on page B-11 and Lock mass 
correction on page 5-3.

If the Lock Mass intensity is too high, open the reference reservoir valve 
to reduce the intensity 
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Lock Mass is too intense:

If the Lock Mass is too low, inject more reference sample into the 
reference reservoir to increase the intensity of the signal.

Lock Mass is too weak:
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The Instrument Setup Wizard Lock Mass check is complete window 
appears.

Instrument Setup Wizard Lock Mass check is complete:

12. Ensure that the reference reservoir valve is closed.

If you have injected more sample or backed sample out using the 
reference reservoir valve, the signal can overshoot and appear too 
intense or too weak.

13. Click Back to repeat the Lock Mass intensity check.

14. Click Next.

The Instrument Setup Wizard DRE Magnification Factor Setup window 
appears.
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Instrument Setup DRE Magnification Factor Setup:

15. From the Reference File list, click the reference compound file for the 
sample that has been injected into the instrument.

Note: Ensure you are using the correct file for the reference compound 
sample and the ion mode selected.

16. Click Next. 

The Instrument Setup Wizard then sets up the DRE magnification 
factors.
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DRE Magnification Factor:

The wizard automatically determines several magnification factors 
across the mass range required to enable Dynamic Range Enhancement. 

The DRE Magnification Factor value can be edited manually on the 
Tune window DRE tab.

See also: The DRE tab on page B-43.

Note: If you change any Tune window Source or Engineer parameters, 
the DRE magnification factors will change and you will have to repeat 
the Instrument Setup Wizard.

The Instrument Setup Wizard is now complete and the Instrument 
Setup Complete window appears.
3-18 Tuning the Instrument



Instrument Setup Complete:

17. Click Finish

Tuning the instrument for EI

Use the following methods to introduce samples in EI mode: DI probe, the DCI 
probe, the gas chromatograph, or the reference inlet system.

Tip:  The example procedure in this chapter specifies tris (trifluoromethyl) 
triazine as the infused sample. However, you can tune the instrument using a 
different compound. Different parameter settings may be required from these 
provided in this chapter.

To tune the instrument for EI operation: 

1. In the MassLynx Tune window, click the EI Tune tab.

2. In the TDC Settings dialog box, set the Veff value to display the correct 
mass in the peak display, unless it has been set already by the 
Instrument Setup wizard.

See also: Manually setting the Veff correctly on page B-47.
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3. In the EI Tune tab, adjust beam steering in increments of 0.1 V.

Result:  The intensity of the air peak changes.

4. Optimize beam steering so that the peak at m/z 28 is minimized while 
the peak at m/z 285 is maintained.
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Steering voltage -3.4 V: Steering Voltage -1.5 V:

Steering voltage -0.5 V: Steering Voltage +1.0 V:
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As beam steering is increased from -3.4 V, the air peak at m/z 28 drops 
in intensity. However, the sample peak reaches a maximum at around 
-0.5 V, and then drops off again as the voltage is increased to +1.0 V. In 
this example, a steering voltage of about -0.5 V is optimum. 

5. Optimize the focus 2 lens to maximize the intensity of the peak at 
m/z 285.

6. Repeat this for focus 1 and focus 3 lenses.

7. In the EI Tune tab, set the Ion Repeller to optimize the size of peak at 
m/z 285.

Tips:  

• Tuning the focus 1, focus 2, focus 3, and ion repeller can affect the 
beam steering value.

• If the ion repeller voltage reaches 5 V, then the ion repeller might 
require cleaning. 

See also:  EI/CI outer source maintenance on page 10-35.

8. Continue to tune the instrument by repeating steps 2 through 5 until 
you maximize the intensity of the signal at m/z 285. 

Note:  Typically the air signal at m/z 28 should be less than 2000 counts 
per second for a system with a GC attached and less than 400 counts per 
second for a system with an insertion lock or a blanking flange fitted.

When you maximize the sensitivity, enable low mass cut-off, which cuts 
off all masses below a specific mass by preventing them from entering 
the analyzer.

See also: Low Mass Cut-Off on page B-16.

It is useful to be able to see the air peak (for example, in the previous 
tuning step) and particularly useful to check for air leakage. When you 
are satisfied that there are no leaks, you can use the low mass cut off to 
remove the air peaks (or CI gas reagent ions at low mass in CI+ mode).

Doing so prolongs the life of the MCP detector as it is not exposed to a 
constant high ion current. You can repeat step 3 through 6 using the low 
mass cut-off to further improve the sensitivity for an analysis.
3-22 Tuning the Instrument



General tips for tuning
A strong beam (more than 2000 counts per second in continuum) can become 
saturated and distorted due to the dead time effect. Aim for 1000 counts per 
second in continuum for your lock mass.

See also: 

• General considerations for tuning on page G-6.

• Dead time correction on page B-49

• Effects of saturation on peak shape on page B-51.

Tip: To improve library matching, adjust the steering parameters until 
the spectrum of the reference compound closely matches the library 
spectrum relative intensities at low and high mass. 

For example, see Figure titled “Heptacosa library spectrum:” on 
page 3-23 for heptacosa and Figure titled “Tris(trifluoromethyl) triazine 
library spectrum:” on page 3-24 for tri (trifluoromethyl) triazine.

Heptacosa library spectrum:
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Tris(trifluoromethyl) triazine library spectrum:

9. When tuning is complete, calibrate the instrument.

See also:  Calibration on page 5-1.

Tuning the instrument for best resolution in EI

Resolution is defined as

  

where FWHM is Full Width Half Maximum of the peak. Resolution for the 
peak at 614 Da of heptacosa should be equal to or more than 7000 counts per 
second on the GCT Premier.

To tune for best resolution adjust the pusher bias and grid 2 parameters 
which are found on the Engineers tab.

Note:  When using continuum mode, the resolution is shown above the peak 
display. The resolution shown on the peak display is the resolution of the base 
peak, even when the base peak is not visible in the peak display window.

resolution 
mass 

FWHM
------------------=
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Tuning the instrument for positive CI

Use the following methods to introduce samples in CI mode: DI probe, the DCI 
probe, the gas chromatograph, or the reference inlet system.

In CI mode, you can introduce reference samples in one of the following ways:

• DI probe

• DCI probe

• GC

• Reference inlet 

The instrument uses one of the following reagent gases:

• Methane

• Ammonia

• Isobutane

Warning:  Methane is extremely flammable. When the 
instrument operates in chemical ionization mode (CI), which 
involves using of methane, you must safely vent the effluent 
from the rotary pump. Verify that all fittings are leak-tight 
and avoid naked flames.

Warning:  Ammonia is a hazardous flammable gas. When 
the instrument operates in chemical ionization mode (CI), 
which involves using ammonia, you must safely vent the 
effluent from the rotary pump. Verify that all fittings are 
leak-tight.

Warning:  Isobutane is extremely flammable. When the 
instrument operates in chemical ionization mode (CI), which 
involves using isobutane, you must safely vent the effluent 
from the rotary pump. Verify all fittings are leak-tight and 
avoid naked flames.
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Setting up and purging the CI gas lines

Before introducing the CI reagent gas, the internal CI reagent gas lines must 
be purged of air.

To set up and purge the CI gas line:

1. Ensure the CI inner source is correctly installed.

See also: Installing the EI/CI inner source on page 2-4.

2. Ensure all the CI gas bottle supply connections are free of leaks.

See also: To location the CI gas connection, see Gas inlet connections on 
page 1-19.

3. In the Tune window, click Ion Mode > CI+.

4. Ensure a cylinder of methane (or other CI gas) is connected to the CI gas 
inlet on the rear panel of the instrument. 

5. Ensure there are no leaks on the CI gas line connections. 

See also: Inspecting the CI gas line for leaks on page 10-48.

6. Ensure the main outlet valve on the cylinder is closed. 

7. In the Tune window Inlet tab, click CI Purge. 

The CI line is now be evacuated. If the backing line pressure does not 
recover, look for leaks in the internal or external CI inlet or pump lines. 

Introducing CI reagent gas

To introduce the CI reagent gas:

1. In the Tune window Inlet tab, ensure that the CI Gas check box is 
cleared so that the CI gas valve is closed.

2. Open the cylinder and set the methane pressure to 10 psi (0.68 bar).

3. In the Tune window Inlet tab click CI Gas. 

4. Monitor the source pressure on the Vacuum Monitor menu and increase 
the CI flow valve slider to achieve a source pressure of 1 to 2 e-4 mbar. 

5. In the Engineer tab, reset the solvent trip level. 

Result: The filament is turned on at this increased pressure.
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Setting up for CI tuning

 To setup for CI tuning:

1. Ensure that the instrument is pumped down (evacuated) with an 
analyser pressure of less than 3e-6 mbar (3e-7 kPa, 4.35e-8 psi) and that 
the MCP detector has been conditioned.

See also: Detector maintenance on page 10-50.

Tip: MassLynx saves tuning parameters separately for each ion mode. 
From the Tune window, ensure that the correct parameter values 
appear for Inlet tab, Engineer tab, and TDC Settings dialog box.

2. Ensure you have either a GC interface fitted or a probe is inserted into 
the source. If not, CI gas will leak out of the hole and you will not be able 
to optimize even with the maximum CI gas flow.

3. In the Tune window, click Settings > Tuning Setup.

Tuning Setup dialog box:

4. In the Tuning Setup dialog box, specify the parameter values shown in 
Figure titled “Tuning Setup dialog box:” on page 3-4.

5. Click OK.
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6. Right-click in the peak display and click Intensity > Normalize Data.

Result:  The peak display is scaled to the value of the intensity of the 
highest peak.

Tuning CI gas peaks

To tune CI gas peaks:

1. From the Tune window, clear Low Mass Cut Off check box in the TDC 
Settings dialog box. 

2. In the CI Tune tab, type the recommended starting parameter values for 
tuning, or specify previously saved parameters.

See also:  Table titled “Recommended Tuning starting values:” on 
page 3-3.

3. Monitor the CI gas ions.

Tip: For example, if you are using methane, note that methane peaks 
are viewable at m/z 17, 29 and 41.

4. Increase the flow of CI gas until you achieve the required CI conditions.

Tip: In the peak display, m/z 16 should almost disappear, and the 
intensities of peaks at m/z 17 and 29 are optimized.

Obtaining a beam in positive CI mode
As a prerequisite to obtaining a beam in positive CI mode, you must perform 
these tasks:

• Setup and purge CI gas line (see Setting up and purging the CI gas 
lines on page 3-26).

• Introduce the reagent gas (see Introducing CI reagent gas on page 3-26).

• CI tuning setup (see Setting up for CI tuning on page 3-27).

• Introduce the reference sample (see Introducing the reference sample on 
page 3-6).

To obtain a beam in positive CI mode:

1. In the Tune window CI Tune tab, enter the recommended starting 
parameter values, or specify previously saved parameters.
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See also: Table titled “Recommended Tuning starting values:” on 
page 3-3.

2. Ensure the Limit Rhenium Filament Current check box is selected. 

Tip: The rhenium filament is provided with the instrument. However, if 
you have fitted a Tungsten filament, then ensure the Limit Rhenium 
Filament Current check box is cleared.

3. Click .

4. Set the Emission Current to 250 µA.

5. In the TDC Settings dialog box, set the Veff value to display the correct 
mass in the peak display or run the Instrument Setup wizard for this to 
be completed automatically for you.

See also: 

• Setting up nominal mass on page B-47.

• Setting up the instrument automatically on page 3-8.

6. While monitoring the peak from methane C2H5
+ at 29 Da, tune the 

following parameters for maximum intensity for the (MH)+ (m/z 286) ion 
of tris (trifluoromethyl) triazine. 

7. Adjust the beam steering in increments of 0.1 V to minimize the low 
mass peaks, while maintaining good reference material sensitivity.

8. Optimize the beam steering so that the peak at m/z 29 is minimized 
while the peak at m/z 286 is retained.

9. Optimize the focus 2 value to maximize the intensity of the peak at 
m/z 286.

10. Optimize the focus 1 and focus 3 values.

Note: Tuning the focus 1, focus 2, focus 3 can affect the beam steering 
value.

11. Use the low mass cut-off (LMC) to eliminate the m/z 29 peak and tune 
for maximum sensitivity on the m/z 286 peak.

See also: Low Mass Cut-Off on page B-16.

12. Continue to tune the instrument by repeating step 7 through 10 until 
you maximize the intensity of the peak at m/z 286.
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Tips: 

• The near-absence of m/z 285 indicates good CI conditions.

• It might be necessary to adjust the level of the reference compound 
to fall below saturation of the TDC. 

See also: Effects of saturation on peak shape on page B-51.

To adjust the level of reference compound, open the pump-out valve on 
the reference reservoir slowly. The level of the reference compound 
should be approximately 1000 counts per second in continuum mode.

See Also: General considerations for tuning on page G-6.

13. To obtain the best intensity of the 286 ion, retune these parameters in 
the Tune window, CI Tune tab, Beam Steering, Focus1, Focus2, and 
Focus3. 

14. If required, also adjust the CI gas flow to obtain best sensitivity.

When tuning is complete, calibrate the instrument.

See also: 

• Calibration on page 5-1.

• Dead time correction on page B-49 

• Effects of saturation on peak shape on page B-51.

Turning off CI gas

To turn off CI gas

In the Tune window Inlet tab, clear the CI Gas check box.

Requirement: At the end of CI operation, the rotary pump must be gas 
ballasted for 30 minutes. 

See also:  Gas-ballasting the rotary pump on page 10-5.

Tuning the instrument for negative CI

Note: MassLynx saves tuning parameters separately for each ion mode. In the 
Tune window, ensure that the correct parameter values are set for the Inlet 
tab, Engineer tab, and TDC Settings dialog box. 
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During electron ionization (EI), negatively charged ions form in addition to 
positively charged ions. Normally, the negative ions remain undetected 
because the ion source and focusing potentials allow only the extraction of 
positive ions. 

There are limitations to the analytical usefulness of negative ions formed by 
electron ionization. For instance, many organic compounds do not form 
molecular or quasi-molecular anions under EI conditions but instead provide 
spectra dominated by structurally insignificant low mass ions (such as CN-, 
F-, and Cl-). Furthermore, the sensitivity for producing negative ions under EI 
conditions is several orders of magnitude lower than it is for positive ion 
production. 

In contrast to the conditions of conventional electron ionization, low energy 
electrons are readily captured by many organic compounds without inducing 
excessive fragmentation. Consequently, the negative CI ion source has been 
optimized for generating a large population of electrons with near-thermal 
(low) energy. Introduction of a reagent gas acts as a moderator for the initially 
energetic electrons. Anionic reagent gas ions can also be generated for ion 
formation by ion-molecule reactions.

Tuning for negative CI mode operation

To tune for operation in negative CI mode:

1. Install the CI inner source. 

See also: Changing the EI/CI inner source assembly on page 2-2.

2. In the Tune window, click Ion Mode > CI-.

To configure for tuning in negative CI- mode:

1. In the Tune window, click the Engineer tab.

Note: Record the Detector voltage and the TOF Flight Tube voltage.

2. Set the TOF Flight Tube value to 0.

3. In the CI Tune tab, set the Detector Voltage to 0.

Caution: Take care when changing to negative ion mode after 
using the GCT in positive ion mode for an extended period of 
time. Perform the following precautionary procedure before 
operating the instrument in CI- mode.
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4. In the Tune window, click .

5. Increase the detector and the TOF flight tube voltages to the previously 
determined operating voltage over a period of 20 seconds. Doing so 
minimizes the risk of discharge and possible damage to the detector.

Purging the CI gas lines

Before introducing the CI reagent gas, the internal gas lines must be purged 
of air.

See also:  Setting up and purging the CI gas lines on page 3-26.

Introducing CI reagent gas

The pressure of CI reagent gas in the source is usually somewhat lower for CI 
negative mode compared to CI positive mode, however this can be compound 
specific.

Start with a set pressure read from the source Penning gauge of 5 to 
8e-5 mbar.

See also: Introducing CI reagent gas on page 3-26.

Obtaining a beam in negative CI mode

To obtain a beam in negative CI mode:

1. Close the reference reservoir pump valve on the top of the instrument.

2. Introduce 0.2 µl of heptacosa via the reference reservoir inlet cap. 

See also: Introducing the reference compound into the reference 
reservoir inlet cap: on page 3-6.

3. In the Tune window CI Tune tab, set the Emission Current to 250 µA.

4. Set all other source tuning parameters to those provided in the Table 
titled “Recommended Tuning starting values:” on page 3-3. Recall 
previously stored parameters if available.

5. Set the peak display 1 mass range from 448 to 454 Da, and adjust the 
gain of the peak display until ions from 451.97 of heptacosa can be 
detected.
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6. In the TDC Settings dialog box Data pane, set the Veff value to display 
the correct mass in the peak display.

See also:  Setting up nominal mass on page B-47.

7. To obtain the best intensity of the m/z 451.97 ion, retune the following 
parameters in the Tune window, CI Tune tab, Beam Steering, Focus1, 
Focus2, and, Focus3.

Tip: The CI gas pressure can be optimized as this parameter can often be 
compound dependant.

Note: There is little low mass background in this technique, and 
therefore it should not be necessary to consider ions of low mass in terms 
of saturation while tuning.

8. Continue to tune the instrument until you have maximized the intensity 
of the peak.

Note: Maintain the intensity of the peak at approximately 1000 counts 
per second in continuum to avoid saturation.

9. See also:

• General considerations for tuning on page G-6

• Dead time correction on page B-49

• Effects of saturation on peak shape on page B-51

10. Adjust the CI gas pressure if necessary to obtain best sensitivity.

Turning off CI gas

To turn off CI gas

In the Tune window Inlet tab, clear the CI Gas check box.

At the end of CI operation, the rotary pump must be gas ballasted for 30 
minutes. 

See also:  Gas-ballasting the rotary pump on page 10-5.

Preparing for FI operation

For a detailed description of how to tune the instrument for FI operation, see 
Chapter 9 Tuning the Instrument.
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Managing tune parameters

Printing tune information
To print a report of the peak information displayed in the Tune window 

(including a record of each parameter setting), click .

Restriction:  You cannot configure the report.

Storing tune parameters
MassLynx stores tuning parameters with each data file as part of the 
experimental record. You can view or print the tuning parameters for a 
particular data file from the MassLynx Data Browser dialog box. 

See also:  The MassLynx’s online help for more information.

Saving and recalling parameter settings
You can save sets of instrument tuning parameters to disk as a named 
instrument tune parameter file (.ipr). Then, you can recall the parameters at a 
future date.

The tune parameter files contain the latest source control settings for all 
supported ionization modes, not just the currently selected ionization mode. 
They also contain settings for the analyzer and inlets.

To save current tune parameters with the existing file names:

Click  in the Tune window.

To save the current tune parameters with a new file name:

1. Click File > Save As.

2. In the Save As dialog box, specify a new file name, or select an existing 
file from the list.

3. Click Save.
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To recall a saved set of parameters:

1. In the Tune window, click .

2. Select the required tuning parameter file by typing its name or by 
selecting it from the displayed list.

3. Click Open.

Result: The *.ipr file opens.
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4 Acquiring Data

This chapter describes how to acquire data and set up the function list.

Note: To acquire accurate mass data you must first tune the instrument 
(see Chapter 3) and then calibrate it (see Chapter 5).

Contents:

Topic Page

Starting data acquisition 4-2

Setting up an MS Method 4-5

Setting up an MS Scan 4-12

Setting up DRE mode 4-15
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Starting data acquisition
Requirement:  Before acquiring data, you must tune the instrument and 
prepare it for operation. A beam must be visible in the Tune window’s peak 
display.

See also:  Preparing the instrument for operation on page 3-2.

You can start data acquisition in one of two ways:

• A single sample acquisition from the Tune window. (See Starting a 
single sample acquisition on page 4-2.)

• A multiple sample acquisition from the MassLynx window. (See Starting 
a multiple-sample data acquisition on page 4-5.)

Starting a single sample acquisition
The easiest way to acquire data is by doing so directly from the Tune window:

• You can start and stop acquisitions from the Tune window. 

• You can control most scanning parameters from the Tune window.

Restriction: With single sample acquisition, you cannot perform the following:

• Use inlet programs.

• Acquire analog data.

• Acquire multiple sample sequences.

To start a single sample acquisition:

1. In the Tune window, click .

2. In the GCT Premier Tune Acquire dialog box, specify the required 
parameters.

See also: Table titled “GCT Premier Tune Acquire dialog box 
parameters:” on page 4-3.

3. Click Start.

Result: The instrument acquires data and saves it to disk.
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GCT Premier Tune Acquire dialog box:

GCT Premier Tune Acquire dialog box parameters:

Parameter Description

File Name Type the name of the data file to be created in this 
text box. If the file already exists on the disk, then 
MassLynx prompts you to rename the file or over-
write the existing one. MassLynx writes the file to the 
data directory of the current project.

Comment Type a brief description of the sample in this text box. 
This description can appear on any output of the 
acquired data.

Origin Opens the Sample Origin dialog box, where you add 
additional information about the sample. For 
example the submitter, job, task, and conditions.
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Format Specifies the data type (Centroid or Continuum) to be 
collected and stored on disk. Centroid format is 
recommended for collecting data, except when 
checking data resolution.
See also: Types of data acquisition on page 4-14.

Duration The length of the acquisition, in minutes.

Scan Time The length of each scan, in seconds.

Inter Scan The time between one scan’s end and the next scan’s 
start, in seconds. MassLynx does not store data 
during this time interval.
Note:  The minimum delay is 10 ms (0.01 s).

Use Probe Ramping 
Method

When selected, you can type a probe ramping method 
(.prf) filename and path in the text box, or click 
Browse to locate the file.
See also:  
• Ramping the probe temperature automatically on 

page 7-11.
• Ramping the probe current automatically on 

page 8-8.

Use DRE When selected data are acquired in the dynamic 
range enhancement (DRE) mode. The dynamic range 
increases to more than four orders of magnitude. Use 
DRE if using stronger samples that are likely to satu-
rate the detector.

Requirements: 
• You must configure the DRE magnification factors before acquiring data 

in DRE mode; these factors must also be reconfigured if you change any of 
the tuning parameters.

See also: Setting up DRE mode on page 4-15.
• When you are acquiring data in DRE mode, scanning at least 5 spectra 

per second gives better peak shapes and more accurately represents peak 
intensities.

Start Mass The mass at which the function starts.

End Mass The mass at which the function stops.

GCT Premier Tune Acquire dialog box parameters: (Continued)

Parameter Description
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Starting a multiple-sample data acquisition
The MassLynx window includes a sample list that defines how to acquire 
multiple samples on the instrument. The samples can be used together to 
perform a quantitative analysis. A spreadsheet-style editor creates the list of 
samples which can tailored to suit individual requirements.

See also: The MassLynx online help for information about using the sample 
list to analyze multiple-samples.

Setting up an MS Method
An MS method is a group of settings defining the scans the mass spectrometer 
should perform. Once an MS method is saved, these settings can be applied 
when acquiring data from samples.

In the MS Method editor set up an experiment function list. The functions 
scan the instrument during an acquisition. You can set up scanning 
techniques to run either sequentially during an acquisition.

In the MassLynx window, click the MS method to open the Experiment Setup 
window MS Method editor.

Close Closes the dialog box.
Tip: MassLynx does not retain the current settings 
when the dialog box is next opened.

GCT Premier Tune Acquire dialog box parameters: (Continued)

Parameter Description
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Experiment Setup editor:

Adding a function to the list

To add a function to the list:

1. Click .

2. In the TOF MS Scan Editor, make the required changes to the 
parameters.

See also: Figure titled “Full Scan Function Editor:” on page 4-12.

3. Click OK.

Result: MassLynx adds the new function to the function list.

See also: Figure titled “Experiment Setup editor:” on page 4-6.
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Modifying an existing function in the list

To modify an existing function in the list:

1. In the Function List, select the function.

2. Click .

Alternative:  Double-click the function.

3. In the TOF MS Scan Editor, make the required changes to the 
parameters.

4. Click OK.

Result: MassLynx updates the function list display your changes.

Copying an existing function in the list

To copy an existing function in the list:

1. In the function list, select the function.

2. Click Edit > Copy.

3. Click Edit > Paste. 

Result: A copy of the function appears in the function list.

4. Modify the parameters as required.

See also: Modifying an existing function in the list on page 4-7.

Deleting a function from the list

To delete a function from the list:

1. In the function list, select the function.

2. Click .

Alternative:  Click Edit > Delete, or press the Del key.
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Changing the order of functions in the list

To change the order of functions in the list:

1. Select the required function.

2. Repeatedly click  or  until the function is in the required 
position.

Note: Functions appear in ascending order according to their start and 
end time and the order cannot be changed. For functions with identical 
start and end times, you can change the order in which MassLynx 
performs them.

Saving and restoring a function list

To save a function list to file:

1. In the MS Method Editor, click File > Save As.

2. Type a new file name, or select an existing file from the list.

3. Click Save.

Tip: If the file already exists on disk, the system requests confirmation 
to overwrite the existing information.

4. Click Yes to overwrite the file; click No to select a different name.

Result: When the editor closes, a message appears that prompts you to 
save any changes made to the function list, if the changes have not been 
saved.

To restore a saved function list file:

1. In the MS method editor, click File > Open.

2. In the Open dialog box, select the name of the function list file to open by 
specifying its name or selecting it from the list.

3. Click Open.
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Selecting the run time for the experiment
Requirement: The run time, or duration, of the experiment should be long 
enough to identify all the mass peaks eluting from the chromatographic 
column.

To select the run time for the experiment:

1. In the Experiment Setup window MS method, specify the run-time 
value, in the Total Run Time text box. 

2. Click .

Result: MassLynx maintains the ratio of defined functions. For example, 
if two functions are defined, one from 0 to 5 minutes and the other 5 to 
10 minutes, then a total run time of 10 minutes appears. If the run-time 
value is changed to 20, then the first function runs from 0 to 10 minutes 
and the second from 10 to 20 minutes.

Setting a solvent delay

The solvent delay protects the filament from high source pressure in the 
source, which can cause the filament to burn out. After injecting onto the GC, 
the low boiling solvent elutes first and solvent evaporating from the sample 
causes high pressure in the source. Typically, this high pressure lasts up to 
four minutes, depending on the oven temperature. The solvent delay turns off 
the filament during this period of high pressure, which prevents the filament 
from burning out.

To set a solvent delay for a function list:

In the MS Method editor Experiment Setup window, click Options > Solvent 
Delay.

Caution: To avoid damaging the source filament when performing a 
GC acquisition, to prevent damage to the source filament, always 
specify a Solvent Delay.
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Solvent Delay dialog box:

MassLynx does not store data during the solvent delay period. Also, 
MassLynx turns off the source filament during that period. Therefore, solvent 
peaks that would normally appear as eluting on the TIC (Total Ion Count) 
chromatogram no longer appear.

The delay time depends on the solvent used. You can set up to four solvent 
delays.

Note: An initial time is also required in the Start field as a number of software 
functions require a number of scans of background data. Therefore, the value 
0.2 is used in the dialog box.

Acquiring analog data
Four analog data channels are available within MassLynx. MassLynx stores 
the analog data with the data acquired from the mass spectrometer.

Analog channels are typically used to collect data from external units such as 
flame ionization detectors, which must be connected to the analog channel 
connectors.

See also: Figure titled “Analog Inputs, Contact Closure Inputs, and Contact 
Closure Event Out outputs:” on page 1-14.
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The external channel is read at the end of each scan and stored with the data 
for that scan. The resolution of the chromatography for an analog channel 
therefore depends on the analog samples.

Analog Data dialog box:

To store data for an analog channel:

1. In the MS Method Editor, click Options > Analog Data.

2. In the Analog Data dialog box, select one or more check boxes for the 
channels required.

3. Type a description for each selected analog channel.

Tip: MassLynx adopts this description and displays it in the Analog 
Chromatogram dialog box as the channel description. 

See also: The MassLynx User’s Guide.

4. Specify an offset value to align the external unit with the mass 
spectrometer (for example, solvent delay, or time of the first function.) 
This is the time delay, in minutes, from the start of acquisition, before 
acquiring through the channel.

5. Click OK.
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Setting up an MS Scan
The TOF MS Scan Function Editor sets up centroid and continuum functions.

Full Scan Function Editor:

To set up a full scan function:

1. In the MS Method Editor, click .

Alternative: Click Functions > MS Scan.

2. In the Full Scan Function Editor, type the required parameters.

3. Click OK.
4-12 Acquiring Data



Full Scan function editor parameters:

Parameter Description

Start The mass at which the scan starts.

End The mass at which the scan stops.
Requirement: The Start mass must be less 
than the End mass.

Use DRE Acquires data in DRE mode. Doing so 
increases the dynamic range to over four 
orders of magnitude. Click Use DRE if using 
stronger samples which are likely to satu-
rate the detector.

Requirements: 
• You must configure DRE magnification factors before 

acquiring data in DRE mode; these factors must also be 
reconfigured if you change any of the tuning parameters.

See also: Setting up DRE mode on page 4-15.
• When you are acquiring data in the DRE mode, scanning at 

least 5 spectra per second gives better peak shape and more 
accurately represents second peak intensities.

Start The retention time (in minutes) at which 
the scan starts.
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Types of data acquisition
In the Full Scan Function Editor, the Data parameter specifies the types of 
data to be collected and stored on disk:

• Centroid data: MassLynx stores data as centroid intensity data and it 
stores mass-assigned peaks in a “stick” spectrum. MassLynx stores 
centroid data for each scan.

End The retention time (in minutes) at which 
the scan stops.

Use Probe 
Ramping Method

When selected, you can enter the name of a 
Probe Ramp Method file (*.prf) in the adja-
cent text box; alternatively, click Browse to 
search for a file.
Restriction: Use the probe ramping method 
only when samples are introduced by Direct 
Insertion (DI) or Desorption Chemical 
Ionization (DCI) probe.
See also:  
• Ramping the probe temperature 

automatically on page 7-11.
• Figure titled “Ramping the probe current 

automatically” on page 8-8.

Ion Mode Specifies the ionization mode and polarity to 
be used during data acquisition.

Data Specifies the type of data to be collected and 
stored on disk.
See also: Types of data acquisition on 
page 4-14.

Scan Time Specifies the duration of each scan, in 
seconds.

Inter-Scan 
Delay

Specifies the time between a scan finishing 
and the next one starting in seconds. No 
data are stored during this period.

Full Scan function editor parameters: (Continued)

Parameter Description
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• Continuum: MassLynx regularly stores the signal received by the 
interface electronics to provide an analog intensity picture of the 
acquired data. MassLynx does not display data as centroid peaks, but 
stores data for each scan as peaks.

Tip: Continuum data files include significantly more data points than 
centroid data files, so continuum data files are larger.

Setting up DRE mode
Dynamic Range Enhancement (DRE) mode increases the dynamic range of 
the GCT Premier, permitting the analysis of strong samples that produce 
intense signals.

In DRE mode, the instrument acquires alternate high and low intensity scan 
data and then uses the low intensity data to provide the mass and intensity of 
peaks that saturate in high-intensity data streams.

See also: 

• DRE mode on page G-10

• Use DRE on page 4-13

• Use DRE on page 4-4

Before using DRE mode, you must set up the instrument.

See also: 

• Obtaining an ion beam on page 3-3

• Setting up the instrument automatically on page 3-8.

When you are acquiring data in the DRE mode scan at least 5 spectra per 
second.

To set up DRE mode manually:

1. In the MassLynx Tune window DRE tab, click High Sensitivity.

Rationale: The instrument will operate in high sensitivity mode for the 
z-focus and the z-lens steering.

Caution: To ensure accurate data acquisition, you must perform the 
setup procedure below each time you change any source or analyzer 
parameter.
Setting up DRE mode 4-15



2. Set z-focus to 40 and z-lens steering to 0.

3. Tune the instrument in EI with heptacosa or any other reference 
compound.

4. In the Tuning Setup dialog box, set Data Format to Centroid.

See also: Tuning the instrument for EI on page 3-19.

5. Record the beam intensity as displayed on the MassLynx Tune window.

6. On the DRE tab, clear High Sensitivity.

Rationale: The instrument will operate in low sensitivity mode for the 
z-focus and the z-lens steering.

7. Increase the value of z-focus until the beam intensity is approximately 
1/40 of the size you noted in step 5.

Note: This would typically occur at a z-focus (V) value of 250, but varies 
with source tuning.

8. In the DRE tab, select High Sensitivity.

9. Acquire centroid data for 1 minute between 1 and 800 Da (“high 
intensity” data).

10. On the DRE tab, clear High Sensitivity.

11. Acquire centroid data for 1 minute between 1 and 800 Da (“low 
intensity” data).

12. For each of the data files acquired in steps 9 and 11, sum the same 
number of scans and examine the resulting spectra.

Requirements: The peaks must not be saturated in the high intensity 
data, and there must be at least 1500 counts on each peak of interest in 
the summed low intensity data.

Tip: A question mark displays above every saturated spectral peak when 
a single spectrum is viewed.

See also: The MassLynx User’s Guide.

13. Use the following equation to calculate the magnification factor for each 
of the masses shown in the Table titled “Mass values and example 
magnification factor results for heptacosa in EI and CI positive ion 
mode:” on page 4-17.
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Requirements: 

• If the instrument was tuned in negative ion mode, use the mass 
values shown in the Table titled “Mass values and example 
magnification factor results for methyltriazine in EI and CI positive 
ion mode:” on page 4-17.

• The magnification factors for each ion mode are different; you must 
calculate them separately for EI+, EI-, CI+, and CI-.

Mass values and example magnification factor results for heptacosa in 
EI and CI positive ion mode:

Mass Magnification factor

68.99518 34.51

130.9919 23.01

218.9856 23.90

413.9774 23.25

501.9711 27.69

Mass values and example magnification factor results for 
methyltriazine in EI and CI positive ion mode:

Mass Magnification factor

68.99521 50.65

121.0013 43.28

189.9965 35.25

265.9964 28.04

284.9949 28.11

magnification factor
peak intensity in high intensity mode
peak intensity in low intensity mode
----------------------------------------------------------------------------------------=
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14. On the MassLynx Tune window DRE tab, specify the values of Mass and 
Magnification factor in the table.

Tip: The ideal magnification factor is 40 and you should aim for values 
between 20 and 60. The magnification factor must always be greater 
than 10.

Mass values and example magnification factor results for a mixture of 
chloropentafluorobenzene and heptacosa in CI negative ion mode:

Mass Magnification factor

201.9609 50.65

451.9743 43.28

513.9711 35.25

594.9663 28.04

632.9632 28.11
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5 Calibration

This chapter describes how to calibrate the mass scale of the instrument 
(that is, to ensure that the peaks displayed in a spectrum are in their 
correct locations). 

Notes:  The figures in this chapter show indicative parameter values 
only.

Contents:

Topic Page

Calibrating the instrument 5-2

Using the Calibration wizard 5-4

Using calibrations for subsequent acquisitions 5-15

Dynamic External Calibration Temperature Compensation 5-16

Calibrating the instrument in CI 5-18

Manual calibration 5-19
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Calibrating the instrument 

To obtain exact mass measurements, you must calibrate the instrument’s 
mass scale. When nominal mass is set up, the masses will be correct to within 
m/z 0.5. Using the calibration routine produces more accurate mass 
measurements. To obtain exact mass measurement (within 5 ppm RMS), use 
a lock mass as well as a calibration file. This section describes how to calibrate 
the mass scale in EI and CI mode using heptacosa as the reference sample. 

The Instrument Setup Wizard will perform the following to obtain exact mass 
measurements:

• Set-up the TDC

• Set-up Nominal Mass

• Set-up Deadtime correction

• Set-up Lock mass correction

See also: Obtaining an ion beam on page 3-3.

Setting up the instrument for calibration
For all accurate mass work, calibrating the TOF analyzer is a critical part of 
the instrument setup process. MassLynx uses a polynomial equation to 
calibrate precisely over a wide mass range.

The instrument must be set up correctly and run within certain limits before 
calibration so it is essential that the setup wizard has been run, or the 
instrument has been setup manually before you calibrate.

Instrument warm-up

For accurate mass measurements, put the instrument in operate mode for at 
least one hour before acquiring data or calibrating it to warm up the 
instrument and stabilize the analyzer voltages.

TOF calibration of the instrument in EI

For all accurate mass work, calibrating the TOF analyzer is a critical part of 
the instrument setup process. MassLynx uses a polynomial equation to 
calibrate precisely over a wide mass range.
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Instrument Setup wizard

Ensure that the Instrument Setup wizard has been successfully run, or all the 
appropriate parameters are set up manually.

See also:  Obtaining an ion beam on page 3-3.

Tune Window parameters 

Ensure that none of the parameters are changed since the Instrument Setup 
wizard was run.

Lock mass correction
To produce accurately mass-measured data to within 5 ppm, you must 
compensate for instrument drift resulting from internal factors including 
temperature changes.

Compensation is achieved using a single lock mass peak from a reference 
compound introduced via the reference reservoir. This single peak is used on a 
spectrum basis to adjust the calibration applied to individual spectra. The 
result is a complete and accurate mass-measured data set. 

For example in EI + operation lock mass 284.9949 from tris (trifluoromethyl) 
triazine can be used as an internal lock mass. 

In the spectrum the lock mass peak is shown in blue, if found, and marked 
with a star (*).

To specify the lock mass:

1. In the Tune window, click Settings > TDC Settings.

2. In the TDC Settings dialog box, specify the lockmass value (to four 
decimal places).

3. Set Mass Window +/-, to 0.3 mDa.

Result: The 0.3 Da +/- value is usually sufficient for MassLynx to locate 
the desired lock mass peak before adjusting the mass measurement if 
the nominal mass is set up. 

See also: Figure titled “TDC Settings dialog box parameters:” on 
page B-13.
Calibrating the instrument 5-3



Lock mass intensity

When using the lock mass in experiments the lock mass compound is 
continually introduced to the source from the reference reservoir throughout 
the experiment. Before starting an acquisition using lock mass, make sure 
that there is a constant signal of lock mass compound at the mass specified in 
the TDC settings window and that the intensity is appropriate. The lock mass 
peak should be over 1500 counts in centroid, in each spectrum, for good 
statistical mass measurements. However, it must not be so strong as to be 
saturated. Saturated peaks are indicated by a question mark above the peak 
in a single spectrum view. If saturation is seen on the lock mass peak, then 
the peak’s intensity must be reduced. Open the reference reservoir pump-out 
valve until the intensity falls to a suitable value.

The Instrument Setup Wizard initially sets up the lock mass intensity.

See also: Obtaining an ion beam on page 3-3.

Using the Calibration wizard

When you run the calibration wizard, sample is injected into the reference 
reservoir and data are acquired and compared to data in a reference file 
containing the correct masses for some of the ions in the reference compound. 
The instrument then calculates a calibration curve, and a graph with the 
mean residual value (RMS) displayed.

See also: Figure titled “Calibration Graph window:” on page 5-10.

The mean residual value indicates the success of the calibration. For example, 
a mean residual value of less than 1 mDa indicates that the calibration was 
good. When the acquisition is saved, the calibration is displayed on the Tune 
window and the file created is applied to all subsequent acquisitions.

Important: If you click Cancel while running the wizard, the wizard closes. 
Existing calibrations are no longer valid and you must run them again.

To run the calibration wizard:

1. Use a septum-piercing syringe to introduce the reference sample into the 
reference reservoir.

2. Adjust the intensity of the reference sample using the reference 
reservoir pump valve to obtain approximately 1200 counts per second.

3. In the MassLynx Tune window, click Wizard > Calibration Wizard.
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The Calibration Wizard Introduction window appears.

Calibration Wizard Introduction:

4. Click Next. 

The Calibration Wizard Reference Setup window appears.
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Calibration Wizard Reference Setup:

5. Click Next.

Calibration Wizard Reference Setup:
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6. In the Calibration Wizard Reference Setup page, click Browse, to select 
the appropriate reference file for the reference sample that you are using 
for the calibration.

Tip: When the reference file is selected, the reference file information is 
displayed in the Calibration Wizard Reference Setup window.

7. In the Calibration Wizard Acquisition Setup page, specify a Start Mass 
and an End Mass or use the wizard defaults.

8. Click Next.

The Calibration Wizard Acquisition Setup window appears.

Calibration Wizard Acquisition Setup:

Calibration Wizard Acquisition Setup parameters:

Parameter Description

Calibration Parameters

Intensity Threshold Intensity threshold is a percentage. The calibra-
tion wizard discounts small peaks less than the 
percentage of the base peak when it creates the 
calibration curve. 
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9. Enter a file name for the calibration data acquired. 

Tip: The file name is used as the calibration file name.

10. Specify the scan time and an interscan time or use the wizard defaults.

11. Specify the intensity threshold or use the wizard default.

12. Specify the reference window or use the wizard default.

13. Click Next.

The Calibration Wizard Acquiring Data window appears.

Reference Window Is the size of the window in Da used to search 
for the peak in the reference file for initial peak 
matching.

Auto Polynomial When selected, the order the wizard attempts to 
select the polynomial order that fits the data 
best. Polynomial order of 2 or 1 is normally used 
for good extrapolation to high mass.

Polynomial Order Is the order of the curve equation it uses to fit to 
the data 

Calibration Wizard Acquisition Setup parameters: (Continued)

Parameter Description
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Calibration Wizard Acquiring Data:

The calibration process takes several minutes to acquire the necessary 
data if the reference sample is weak. An error may occur if the beam is 
too strong or too weak.

When the calibration wizard finishes the Calibration Graph window 
appears.

See also: Figure titled “Calibration Graph window:” on page 5-10.

14. If you are satisfied with the calibration report, accept the calibration.

See also: Accepting a calibration on page 5-9.

Tip: The instrument automatically uses the calibration for subsequent 
acquisitions.

See also:  Using calibrations for subsequent acquisitions on page 5-15.

Accepting a calibration

To accept a calibration:

In the Calibration window, click Finish > Accept Calibration. 

The calibration is saved as a .cal file and given the file name specified in the 
Calibration wizard.
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Calibration Graph window:

The Calibration report window comprises four sections:

• Data file: The data selected for calibration.

• Reference file: The spectrum of the selected reference file.

• Residuals: The software will have attempted to produce a 
calibration that corrects the acquired data so that the reference 
peaks are at the correct expected mass. The residuals graph shows 
how accurately a calibration corrected the data by showing the mass 
difference between the data and the calibration line.

• RMS: An average of the residuals; a good value is any value less 
than 0.001.
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Manually correcting a calibration

See also:  Editing the calibration parameters on page 5-13.

You might need to manually adjust some of the matched peaks during the 
calibration process. Mismatched peaks are usually apparent by the larger 
than normal residual errors they leave. For example, in the following figure, 
there is one mismatched peak with larger residuals (highlighted). Such 
mismatched peaks often occur when the automatic peak assignment function 
picks the incorrect peak.

Calibration report window with large residual errors:

Caution: If the Calibration Parameters dialog box is opened and then 
closed with the Perform auto peak matching option selected, the 
spectrum is automatically recalibrated. Any manual corrections are 
lost.
Using the Calibration wizard 5-11



To manually adjust the large residual error peaks:

1. Left-click and drag across a mass region of a mismatched peak to zoom 
the mass region.

Tip: Click Display > Default to zoom out.

2. In the reference spectrum pane, right-click the mismatched reference 
peak.

Tip: Right-click slightly to the right of the peak and below its top.

3. Right-click the required peak in the spectrum pane.

Result: MassLynx updates the calibration with the new point.

4. Repeat steps 1 through 3 for other mismatched peaks.

After selecting the correct peaks, the residuals should be reasonably 
consistent, with no obvious outlying points. 

Calibration report window with residual errors corrected:
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Editing the calibration parameters

For any type of experiment, you can edit the calibration parameters in the 
Calibration Parameters dialog box. In the Calibration report window, select 
Edit > Calibration Parameters.

Calibration Parameters dialog box:

Calibration Parameters dialog box parameters:  

Parameter Description

Perform auto peak 
matching

When selected, MassLynx automatically calibrates 
the spectrum.
Note: When the option is selected, and the Calibra-
tion Parameters dialog box is closed, MassLynx 
automatically recalibrates the spectrum. Any 
manual corrections that have been made are lost.
See also: Accepting a calibration on page 5-9.
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Peak window +/- Specifies the maximum mass difference between the 
reference peaks and the expected position of the 
corresponding peaks in the acquired calibration 
spectrum. 
The normal operating range for this parameter is 
0.3 to 1.5 Da. Increasing its value increases the 
chance of incorrect peak matching. The default 
value is 0.5.

Initial error Specifies the maximum mass difference between the 
first reference peak to be matched and the corre-
sponding peak in the acquired calibration spectrum. 
The normal operating range for this parameter is 
0.5 to 2.0 Da. Increasing its value increases the 
chance of incorrect peak matching. The default 
value is 2.0.

Intensity threshold Specifies the intensity threshold value. Any peak in 
the acquired calibration spectrum with an intensity 
less than this value (measured as a percentage of 
the most intense peak in the spectrum) is not used 
in the calibration procedure. 
The normal operating range for this parameter is 0 
to 5%. The default value is 0.01.

Polynomial order This parameter defines the number of coefficients to 
use in the calibration fit equation. The available 
options are 1 to 5. A typical value is 2.
When extrapolating to high masses, use a polyno-
mial order of 1. 

Intensity weighting Weights the curve toward the points representing 
the more intense acquired peaks. The weight of each 
point is proportional to the square root of the inten-
sity of the acquired peak.

Calibrate display This option applies the generated calibration to the 
data in the Calibration report window Spectrum 
pane.

Calibration Parameters dialog box parameters: (Continued) 

Parameter Description
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Using calibrations for subsequent acquisitions

Using calibrations
When acquiring data via the Tune window or from the Sample List, the last 
calibration file produced using the calibration wizard or manually produced 
calibration can be used. The calibration file that is currently being used is 
displayed on the Tune window Calibration tab. The calibration file should 
have been acquired using the same Engineer tab parameters and TDC 
Settings in the Tune window that were used to create the .ipr instrument 
parameter file used during the MS experiment.

Associating a calibration file with an acquisition
In the Tune window you can select a calibration file that will be used for 
subsequent acquisitions from both the Tune window and the MS Method 
window.

To associate a calibration file with an acquisition:

1. In the Tune window, click the Calibration tab.

Calibration tab:

2. Click Open Calibration. 

3. In the Open dialog box, select the required calibration file (*.cal).

4. Click Open.
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Result: The calibration filename and path appear separately on the 
Calibration tab.

5. Click OK.

Note: The calibration wizard automatically sets the current calibration 
file when it finishes.

Removing a calibration file
When a calibration file is created using the Calibration wizard, the file 
appears in the Tune window and is used in all subsequent acquisitions. You 
can, however, remove the calibation file to select a different calibration file for 
another acquisition.

To remove a calibration file:

1. In the Tune window, click the Calibration tab.

2. In the Calibration tab, click Remove Calibration.

Result: The calibration file is replaced with an uncalibrated file 
(Uncal.cal). 

Dynamic External Calibration Temperature 
Compensation

Dynamic external calibration (DXC™) is a method of compensating for mass 
drift caused by temperature fluctuations. It is not suitable for accurate mass 
work, so it used only in the absence of a suitable lock mass.

To compensate for changes in room temperature, DXC shifts the mass by a 
specified amount in ppm/degree. Typical values for drift compensation are 
40-80 ppm/degree.

Setting the DXC drift value

To set the drift value for DXC:

1. Acquire data from a reference sample such as heptacosa without using 
DXC, lock mass, or a calibration file.

2. In the Spectrum window, view the data.
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3. Double-click at the top of the Spectrum window.

4. In the Header Editor, click Spectrum QTOF in the Group list.

5. Click Temp Correction in the Element list.

6. Click OK.

Result: The current temperature inside the instrument is displayed in 
Spectrum window.

7. Repeat the same acquisition later in the day under the same conditions 
and when the room temperature has changed by up to 3°C. 

8. Display both spectra. 

9. From the difference in mass and the difference in temperature, the drift 
constant can be calculated in ppm/°C. 

Note:  The instrument applies the temperature compensation only when 
the acquisition is performed using a calibration file. 

See also:

Dynamic External Calibration Temperature Compensation on page 5-16

10. Open the TDC Settings window.

11. Click Use DXC Temperature Compensation.

12. Specify the value you calculated in the Drift (PPM/C) field.

13. MassLynx records the temperature at which it was calibrated, and then 
applies the ppm/degree value according to the measured temperature on 
each spectrum. 

Requirements: Using DXC, a mass accuracy of less than 10 ppm RMS 
can be generally achieved for less than 3°C temperature drift. If more 
reliable mass accuracy is required or the instrument is subject to a 
temperature variation of greater than 3°C, then you have to use a lock 
mass. 
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Calibrating the instrument in CI

The instrument can be calibrated in CI ion mode in a similar way as you 
calibrate EI ion mode. In CI positive ion mode the calibration is performed 
using a reference sample, such as heptacosa or tris (trifluoromethyl) triazine 
without CI gas, to reproduce the EI spectrum. In CI positive you can only see 
the molecular ion and not the lower mass fragments with tris 
(trifluoromethyl) triazine.Heptacosa does produce some fragmentation when 
the reagent gas is present.

See also: Calibrating the instrument in CI- mode on page 5-25.

Note: Check the resolution for deadtime correction, see Setting up resolution 
for dead time correction manually on page B-48.

Calibrating the instrument in CI+ mode

To calibrate the instrument in CI+ mode:

1. In the MassLynx Tune window, click .

2. In the TDC Settings dialog box, set the Lock mass to 0.

3. Using a septum-piercing syringe, inject approximately 0.2 µL of tris 
(trifluoromethyl) triazine into the reference inlet cap. 

Tip: Heptacosa or FC70 can also be used.

See also: Introducing the reference sample on page 3-6.

4. Click , to switch the instrument into operate and obtain a beam.

See also: Obtaining a beam in positive CI mode on page 3-28.

Tris (trifluoromethyl) triazine predominantly yields the (M+H) 
protonated molecular ion at 286. The resulting spectrum does not 
contain enough ions to perform a multi point linear calibration.

Hence two options are available:

• Using tris (trifluoromethyl) triazine the CI gas must be partially or 
totally removed to produce the classical EI spectrum of the reference 
compound. You can then perform the calibration using the standard 
EI calibration procedure. 
5-18 Calibration



• Using heptacosa or FC70 the reagent gas can be left at CI+ pressure 
and calibrated under CI+ conditions.

5. Tune the system in CI mode with CI gas in. 

See also:  Tuning the instrument for positive CI on page 3-25.

6. Set up the nominal mass.

See also: Setting up nominal mass on page B-47.

7. Reduce the pressure of CI gas by turning the CI Flow (%) to 0 or by 
clearing the CI Gas check box on the Inlet window.

8. Monitor the whole spectrum from 10 to 290 in tune or acquisition mode. 

Result: The fragment peak at 69 and other fragments characteristic of 
tris (trifluoromethyl) triazine in EI+ mode should appear. It may be 
necessary to introduce more reference material at this point to produce a 
strong enough signal for calibration.

9. Perform an EI calibration applying the metri reference file and the 
reference sample tris (trifluoromethyl) triazine.

See also: TOF calibration of the instrument in EI on page 5-2.

Note:  The C13 isotope of the M+ ion at 286 will be interfered with by 
the residual (M+H)+ ion at 286. Use metripci.ref as the reference file as 
the C13 isotope has been removed from this file.

10. Once MassLynx accepts a calibration, reintroduce CI gas and adjust the 
level of the reference using the reference reservoir pump out valve. Use 
the (M+H)+ ion at 286.0027 as the lock mass when using tris 
(trifluoromethyl) triazine for CI+ accurate mass experiments.

11. Ensure that the beam is not saturated.

See also:  Effects of saturation on peak shape on page B-51.

12. Ensure you count all the ions by setting up the MCP and TDC 
Threshold.

Manual calibration

Scanning acquisitions can be calibrated after they have been acquired. This 
assumes that the level of error is so small that masses of interest will not fall 
outside the mass window of the experiment. Hence, it is usually worth 
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scanning to slightly higher and lower masses than the mass window of 
interest.

Before manually calibrating the instrument you first need to remove the Lock 
Mass value in the TDC Settings dialog box and remove any existing 
calibration file.

Using Dynamic Range Enhancement with calibrations

Dynamic Range Enhancement must not be used when acquiring instrument 
calibration data. Signal intensities are kept low while calibrating the 
instrument. Extended and normal dynamic range acquisitions can use the 
same calibration file.

To turn Dynamic Range Enhancement off when acquiring data for 
calibration:

1. In the GCT Premier Tune Acquire dialog box, ensure that Use DRE is 
clear.

2. Click Calibration.

To manually calibrate the instrument:

1. In the TDC Settings dialog box, Centroiding Parameters pane, set 
Lock Mass to 0.

See also: Configuring the TDC settings on page B-11.

2. In the Tune window Calibration tab, click Remove Calibration.

3. Using a septum piercing syringe, inject approximately 0.2 µL of 
heptacosa into the reference reservoir inlet cap.

See also:  Introducing the reference sample on page 3-6.

4. Ensure that the beam is not saturated.

Tip: Ensure the largest peak is approximately 1000 counts per second on 
the Tune window in continuum mode. The peak is saturated if a 
question mark (?) is displayed above it, when displayed as a single the 
spectrum in centroid mode.

See also: Effects of saturation on peak shape on page B-51.

5. Ensure you count all the ions by setting-up the MCP and TDC Threshold 
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See also: TOF calibration of the instrument in EI on page 5-2,  Setting 
the optimum gain for the detector on page 10-52 and Setting up 
resolution for dead time correction manually on page B-48.

6. In the Tune window, click .

GCT Premier Tune Acquire dialog box: 

 

7. In the GCT Premier Tune Acquire dialog box Data pane Format list, 
click Centroid. 

8. In the Mass pane, set Start Mass to 50 and Set End Mass to 650.

9. In the Dynamic Range pane, ensure that Use DRE is not selected.

10. Click Start.

Result:  The instrument starts collecting calibration data. 
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11. Monitor the acquisition and acquire 3 minutes of data.

See also: Chapter 4, Acquiring Data.

Creating a calibration file

To create a calibration file:

1. In the Chromatogram window, click Process > Combine Spectra.

2. In the Combine Spectrum dialog box, ensure the Peak separation 
parameter is set to 0.05.

3. In the Chromatogram window, right-click and drag across 
approximately one minute of data.

Result: The Spectrum Combine progress window appears. When 
processing is complete, a combined spectrum appears in the Spectrum 
window.

Combined spectrum in the Spectrum window:

4. In the Spectrum window, click Tools > Make Calibration. 

5. In the Make new calibration dialog box Reference material pane, 
Reference file list, select the reference file against which the data is to be 
calibrated. For example, select Heptacos.ref if heptacosa is being used as 
the reference compound.

See also:  Appendix C, Calibration Reference Information.
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Make new calibration dialog box: 

6. Click OK.

Result:  When processing is complete, the Calibration report window 
opens. 
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Manual calibration report:

To save the calibration:

1. In the Calibration report window, click File > Save As.

2. Save the file with an appropriate name with the extension .scl.

To convert the calibration file:

1. In the Tune window Calibration tab, click Open Calibration. 

2. Browse to the calibration file that you have created with the .scl 
extension.

3. Click Open, to open the calibration file.

4. Click Convert SCL to CAL, to convert the file. 

The .cal calibration file is now set in the Tune window and used for 
subsequent acquisitions.
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Calibrating the instrument in CI- mode
The procedure for calibrating in CI- mode is similar to the procedure for 
calibrating in CI+ mode except use heptacosa as the reference sample with a 
small amount of CI gas, heptaneg.ref as the reference file and acquire over a 
mass range up to 700  Da.

Calibrating the instrument in FI/FD mode
The procedure for calibrating in FI and FD mode is explained in detail in 
Chapter 9 FI/FD Operation.
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6 The GC Interface

This chapter describes installing, configuring, and removing of the GC 
interface.

Contents:

Topic Page

The GC interface 6-2

Installing the GC interface 6-3

Installing the GC column 6-9

Configuring the GC and autosampler 6-11

Removing the GC interface 6-11
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The GC interface

The GC interface provides a heated transfer line between the GC) and the ion 
source. The transfer line ensures even heating in this region, which prevents 
the sample condensing in the GC column before it reaches the ion source, 
reducing chromatographic peak quality.

GC interface with ceramic tip (used in FI):

GC interface with spring tip (used in EI and CI):

See also: Installing the GC interface on page 6-3.

Warning:  To avoid burn injuries, take care when working with the GC 
interface and GC. They operate at high temperatures.

Ceramic tip

Spring loaded tip
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Installing the GC interface

The GC interface can be heated to a temperature of 350 °C. It incorporates a 
spring-loaded tip at the source end of the column transfer line. The tip ensures 
that the interface remains in contact with the outer source block (to maintain 
reagent gas pressure for CI operation) and accommodates thermal expansion 
of the transfer line.

Determining the transfer line position
The end of the transfer line must be in the correct position relative to the 
outer source when fitting the GC interface. If the GC interface is not fitted and 
the transfer line position not determined. See Working with the interface 
fitting tool on page 6-6. 

If the GC interface has previously been installed and the transfer line position 
determined, follows the procedure described in Reinstallation of the GC 
interface on page 6-6.

Installing the GC interface

To install the GC interface:

1. In the Tune window, click .

2. Click Vacuum > Vent Source.

Result: A message confirms the vent command.

3. Click OK.

The turbomolecular pump is turned off. When the turbomolecular pump 
runs down to half normal operating speed, the vent valve opens and the 
instrument is automatically vented.

4. Wait for the Vacuum LED on the instrument’s front panel to display 
yellow or red.

5. Use a 4-mm hex (Allen) key to unscrew the two retaining screws 
securing the blanking plate to the source housing.
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Blanking plate:

6. Remove the 1/16-inch nut and graphitized Vespel® ferrule from the 
column transfer line.

Note: The outside diameter of the column, and therefore the ferrule 
required, can vary depending on the column type used.

GC interface:

7. Remove the 1/4-inch retaining nut from the GC interface body.

Retaining screws

Blanking plate

Source housing

Interface body

1/4-inch retaining nut

1/16-inch nut

Graphitized Vespel ferrule

1/4-inch graphitized Vespel ferrule

Column transfer line
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8. Remove the 1/4-inch graphitized Vespel ferrule by cutting part of it 
away with wire cutting pliers.

Requirement: If the 1/4-inch ferrule has been removed by cutting, 
replace it.

9. Ensure the spring-loaded tip has maximum travel when compressed. If 
required, the compression spring can be carefully stretched to allow 
maximum movement.

GC interface tip:

Note: If the GC interface has not been previously fitted to the 
instrument, the interface fitting tool is secured to the interface flange by 
two thumbscrews. In this case, follow the procedure described in 
Working with the interface fitting tool on page 6-6.

10. Ensure that the Viton O-ring is in the groove in the GC interface flange.

Caution: Be careful not to damage the transfer line shaft when 
removing the graphitized Vespel ferrule with wire cutting pliers. 
Doing so can cause air leaks.

Locating ring

Interface flange

Heater connection

Interface body Adjustment screw

Lock nut

Heater tube

Compression spring

Tip
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11. Ensuring that the heater connection on the interface flange is at the 
bottom of the assembly. Then fit the GC interface to the instrument, and 
secure it using the two retaining screws.

12. The GC column can now be installed, or the transfer line blanked, to 
allow source housing pumping.

See also: Installing the GC column on page 6-9.

Reinstallation of the GC interface
If you previously installed the GC interface and determined the transfer line 
position, you need not renew the 1/4-inch ferrule when reinstalling the 
interface. 

See also: Determining the transfer line position on page 6-3.

To reinstall the GC interface:

1. Loosen the 1/4-inch nut retaining the inner transfer line in the GC 
interface assembly and pull the transfer line back a short way.

Tip: The 1/4-inch ferrule is usually be tight on the transfer line and its 
position does not change.

2. Fit the GC interface to the instrument.

3. Push in the transfer line to the position dictated by the 1/4-inch ferrule, 
and then tighten in position.

Working with the interface fitting tool

To use the interface fitting tool:

1. Remove the two thumb screws and separate the interface fitting tool and 
GC interface.

Requirement: Ensure that the Viton O-ring is not in place.
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GC interface and interface fitting tool as supplied:

2. Replace the interface fitting tool, then place this and the GC interface 
upright on the bench. Ensure that the fitting tool fits evenly over the 
locating ring and interface flange.

Interface flange

Interface fitting tool
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GC interface with fitting tool attached for checking the tip position:

3. Look through the slot in the side of the interface fitting tool and assess 
the alignment of the tip; the tip should be central to the indentation in 
the interface fitting tool.

4. If required, change the position of the heater tube.

See also: Changing the position of the heater tube on page 6-9.

5. Fit a new 1/4-inch ferrule and the 1/4-inch retaining nut over the 
transfer line.

6. Ensure the tip is touching the indentation in the interface fitting tool 
without compressing the spring.

Caution: Fitting the tip too tightly damages the outer source as 
the interface expands thermally.

Interface flange

Interface fitting tool

Tip

Indent

Interface body

Holes for 
adjustment screws
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7. When the tip is in the correct position, tighten the 1/4-inch retaining 
nut, taking care not to change the position of the transfer line and tip.

8. Fit the 1/16-inch nut and graphitized Vespel ferrule to the transfer line.

9. Remove the GC interface from the interface fitting tool.

Changing the position of the heater tube

To change the position of the heater tube:

1 Slacken the lock nuts on the three adjustment screws.

See also: Figure titled “GC interface tip:” on page 6-5.

2 Adjust the screws to position the tip centrally.

3 Tighten the lock nuts.

Installing the GC column

See also: The GC User Manual for more detailed information.

To install the GC column if it has not previously been fitted:

1. In the MassLynx Tune window, click Vacuum > Vent Source.

2. Wait for the Vacuum Status LED to display steady yellow.

3. Remove the 1/16-inch blanking nut from the GC interface.

4. Fit one end of the column into the GC injector.

Tip: The recommended position of the column in the GC injector is given 
in the GC manufacturer’s instructions.

5. Remove the inner source.

See also: Changing the EI/CI inner source assembly on page 2-2 and 
Changing the FI/FD inner source assembly on page 9-7.

Warning: To avoid contamination from samples wear, 
chemical-resistant, powder-free gloves at all times when 
handling the column.

Caution: Ensure that the helium supply is connected to the 
GC.
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6. Insert the GC column through the GC interface transfer line until the 
end of the column is approximately 5 mm from the center line of the 
source.

Tip: To determine the correct position, look into the inner source probe 
port from the front with the inner source removed. The end of the GC 
column will be visible as it enters the source housing, as shown in the 
following figure.

Tip: For CI operation, the column can be positioned closer to the center 
line of the source.

Positioning the end of the GC column:

7. Use correction fluid or a permanent marker to mark the position of the 
column relative to the 1/16-inch retaining nut.

8. Retract the GC column by 50 mm into the transfer line or pull back the 
interface until it reaches the stopper.

Caution: 
• To avoid compromising sample data, ensure that no correction 

fluid enters the vacuum side of the instrument (see step 7).
• To avoid damaging the GC column and inner source chamber 

assembly, the GC column must be retracted so that its end is 
within the outer source housing before fitting the inner source 
(see step 8).

GC interface

GC column

Inner source probe port

5 mm GC transfer line
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9. Fit the inner source.

See also: Changing the EI/CI inner source assembly on page 2-2.

10. Push the column back to the position marked in step 7 so that it lies 
within the inner source.

11. Tighten the 1/16-inch retaining nut.

The system is now ready to pump-down (evacuate).

See also: Starting-up the instrument on page A-2 and Pumping/venting 
the source on page B-8.

Configuring the GC and autosampler

The GC and autosampler must be configured before using the GCT Premier. 
Configuration is carried out using the MassLynx Inlet Configuration Wizard.

See also:  The MassLynx Inlet Control Guide for details.

Removing the GC interface

To remove the GC interface:

1. On the MassLynx Tune Window, click Vacuum > Vent Source.

2. Wait for the Vacuum Status LED to display steady yellow.

3. Wait for the GC interface to cool.

4. Loosen the 1/16-inch column retaining nut on the GC interface inside 
the GC oven.

5. Withdraw the GC column from the GC interface.

6. Turn the black knobs on the side of the GC plinth.

Result: The two GC plinth stops are released.

7. Push the GC away from the GC interface.

8. Disconnect the GC interface heater connection.

Warning:  To avoid burn injuries, take care when working with the GC 
interface and GC oven. They operate at high temperatures.
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9. Remove the two GC interface retaining thumbscrews.

10. Remove the GC interface.
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7 The Direct Insertion Probe

This chapter describes the Direct Insertion (DI) probe and its operation.

Contents:

Topic Page

Introduction 7-2

Installing the probe insertion lock 7-2

Inserting and removing the DI probe 7-4

Controlling the DI probe temperature 7-10
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Introduction

The direct insertion (DI) probe is designed to admit solid samples, or liquid 
samples not sufficiently volatile to inject via the reference inlet, into the ion 
source. The DI probe is inserted into the instrument source via the probe 
insertion lock, which must be fitted to the instrument prior to using the probe.

The sample is loaded into a quartz sample cup, which is then located in the 
end of the probe. The cup is held in position by a thin strip of tungsten foil. A 
heating element and thermocouple are also located at the end of the probe. 

A fine, stainless steel capillary, is wound close to the heater element. The 
capillary carries cooling water, which allows the sample temperature to be 
finely controlled as well as providing rapid probe cooling.

The thermocouple monitors the probe temperature. The heating current is 
controlled by MassLynx to maintain the required temperature ramp rate and 
final temperature.

Note: For more information about using the DI probe in FI mode, see 
Chapter 9 FI/FD Operation on page 9-1.

Installing the probe insertion lock

To install the probe insertion lock:

1. Remove the GC interface.

See also: Installing the GC interface on page 6-3.

2. Ensure that the probe insertion lock valve is in the closed position.

See also: Figure titled “Probe insertion lock:” on page 7-3.

Warning: To avoid burn injuries, take care when working with 
the GC interface and GC oven as they operate at a high 
temperatures.
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Probe insertion lock:

Tip:  The Pump probe button is labelled VAC on the instrument.

3. Ensure that the Viton O-ring is present in the insertion lock retaining 
flange groove.

4. Attach the probe insertion lock to the source housing.

5. Tighten the two thumbscrews that secure the probe insertion lock to the 
source housing.

6. Open the reference reservoir pump valve.

7. On the MassLynx Tune window, click Vacuum > Pump Source.

Probe lock insertion valve (shown closed)

PROBE electrical 
connector

Threaded probe 
collar

Probe retaining 
knob

Pump probe VAC button

Thumbscrews

Probe lock guide 
rod and 
microswitch contact
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Inserting and removing the DI probe

This section explains the following tasks:

• Loading sample into the probe.

• Inserting the probe.

• Removing the probe.

Loading sample into the DI probe

Two types of quartz sample cup are available:

• For nonvolatile samples, the shallow cup (type D) is recommended. It is 
often unnecessary to heat the probe because the sample is close to the 
heated ion source.

• A deep cup (type C) is used for more volatile samples. The sample is 
placed at the bottom of the cup to reduce the heating effect of the ion 
source. The sample can then be evaporated into the ion source using the 
probe heater, if necessary.

Requirement: Used sample cups must be cleaned in a hot flame and/or 
washed in solvent and then allowed to cool and/or dry completely before being 
loaded with reasonable amounts of sample.

Warning: To avoid contamination with samples wear 
chemical-resistant, powder-free gloves at all times when 
handling the probe. 

Caution: Do not use sample cups over 18 mm in length, which 
will damage the probe insertion lock valve.
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Direct insertion probe sample cups:

To load sample into the DI probe:

1. Push the sample cup firmly into the probe tip to ensure good thermal 
contact with the heater element.

The sample cups can be loaded before or after inserting them into the 
probe.

2. Load the solid samples into the cups using a thin piece of wire or a 
drawn-out length of glass rod.

3. Load samples in solution using a syringe.

Recommendation: Whenever possible, make the sample into a solution.

4. Ensure that the sample is deposited at the bottom of the cup and not 
around its neck, taking care not to leave any air pockets.

Tip: If several samples are to be run sequentially, load all the cups and 
stand them in the holder, provided with the DI probe.

Caution: Ensure that the sample cup is retained firmly on the 
probe tip by the tungsten strip. Use two pieces of tungsten strip if 
necessary.

Heating element and 
capillary cooling tube

Probe tip

Tungsten strip

Sample cup (type C)

Sample cup (type D)
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Sample cup holder:

Any solvent used in loading can be evaporated by placing the sample cup(s) in 
a warm place, for example on top of the GC oven. To avoid solvent vapor 
blowing the sample out of the cup, be careful not to heat the cup too quickly.

To remove the sample cup after use:

Gently tap the sample cup out, or unscrew the tip of the DI probe to allow easy 
access to the cup.

Used sample cups must be cleaned in a hot flame or washed in solvent before 
using again.

Inserting the DI probe into the insertion lock

To insert the loaded probe into the ion source:

1. Ensure that the instrument is pumped-down (evacuated) and ready for 
use.

See also: Chapter A, Starting-up and Shutting-down the Instrument.

2. Ensure that the probe insertion lock valve is in the closed position.

Tip: Lubricate the probe shaft with molybdenum disulphide to ensure 
smooth travel when inserting it into the probe lock.

3. Insert the probe into the probe insertion lock until the probe reaches the 
first stop position.

Caution: Damage to the instrument might occur if the probe insertion 
lock is operated with the probe incorrectly positioned.

Caution: Do not use Santovac oil as a lubricant on the probe 
shaft; it causes a contamination peak at 446 Da in EI.
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Tip: The instrument has a microswitch to prevent the probe heater being 
activated if the probe is not fully inserted.

Inserting the DI probe:

4. Connect the cooling water tubes to the water chiller or other suitable 
water cooling system. Connectors are available for use with common 
water chillers or mains water.

5. Connect the probe’s lead to the probe connector on the instrument’s side 
panel.

6. Press the VAC button on the instrument’s side panel.

Tip: In the MassLynx Tune window, click Vacuum > Monitor to display 
the vacuum levels. You should see the backing pressure rise and then 
fall into the green region as the probe insertion lock is pumped out 
(evacuated).

Caution: To avoid damage to the instrument, do not apply more 
than 40 psi to the water connection.

Cooling water tubesGuide rodFirst stopInsertion lock

Probe cable

Probe retaining knob
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7. Wait until the green light in the center of the VAC button illuminates.

Rationale: The light indicates that the inlet pressure has fallen below 
the trip level set on the Pirani gauge. If it fails to illuminate check the 
insertion lock for leaks and the insertion lock O-ring for damage.

8. Open the probe lock insertion valve.

9. Pull back the spring-loaded probe retaining knob (located on the probe 
insertion lock).

10. Slowly push the probe fully in.

11. For CI operation, ensure that the probe is fully in by adjusting the 
threaded probe stop-collar.

Rationale: The probe creates a seal that retains the CI gas inside the 
inner source.

Removing the DI probe from the probe insertion lock

To remove the probe:

1. On the MassLynx Tune window Inlet tab, set Solids Probe to 20.

2. Wait for the probe to cool.

3. Withdraw the probe to the first stop only.

4. Close the probe insertion lock valve.

Caution: Do not leave the DI probe in the retracted position 
when not in use. Remove the probe from the instrument.

Warning: The probe is very hot and can cause burn injuries; take 
care when withdrawing the probe.

Caution: To avoid damage to its lock seals, allow the probe to cool 
below 100 °C before withdrawing it.

Caution: To avoid damage to the instrument, close the probe 
insertion lock valve before withdrawing the probe further than 
the first stop.
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5. Pull back the spring-loaded probe retaining knob (located on the probe 
insertion lock).

6. Withdraw the probe from the probe insertion lock.
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Controlling the DI probe temperature

Source temperature is often sufficient to evaporate the sample, particularly if 
the shallow sample cup is used. If the sample fails to evaporate, or if a more 
controlled evaporation is required, MassLynx can ramp the probe 
temperature during acquisition.

Ramping the probe temperature manually

To ramp the probe temperature manually:

1. In the MassLynx Tune window Inlet tab, ensure that the Use DCI mode 
check box is not selected.

Tune window Inlet tab:

2. Enter the required temperature in the Solids Probe text box.

3. Press the Enter key.

Alternative: Use the slider control to select the required temperature.

Tip: For safety reasons, the temperature is set to 0 at the start of an 
acquisition. Once the acquisition has started, you can manually ramp 
the probe temperature using this control.
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The temperature readback should rise to match the set temperature. 

Note: A temperature readback of 850 °C indicates that the probe cable 
has not been correctly connected.

Ramping the probe temperature automatically
The Probe Control dialog box automatically ramps the probe temperature.

To open the Probe Control dialog box:

In the MassLynx Tune window toolbar, click .

Alternative: Click Settings > Probe Ramping.

Probe Control dialog box Options tab

Probe Control dialog box Options tab:

The Dynamic Probe Control prevents saturation of the detector.

The Options tab parameters are described in the Table titled “Probe Control 
dialog box Options tab parameters:” on page 7-12.
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Probe Control dialog box Options tab parameters:

Parameter Description

Use Ramps Enables probe ramp control.

Use Base Peak Enables probe temperature regulation based on the 
base peak intensity. The base peak is the most 
intense peak within the scanned mass range.

Use TIC control Enables probe temperature regulation based on the 
Total Ion Current (TIC).

On Threshold When temperature regulation is enabled, this param-
eter specifies the intensity (of the current property 
used for regulation: for example, Base Peak or TIC). 
At that, the probe ramp intensifies will increase the 
probe temperature after a hold or abort event.
Tip:  The specifies value is in counts.

Hold Threshold Specifies the intensity at which the probe ramp 
control will hold the probe temperature until the 
intensity of the current property reaches the On 
Threshold or Abort Threshold.

Abort Threshold Specifies the intensity at which the probe ramp 
control is turned off until the intensity reaches the On 
Threshold.

After Mass If Use Base Peak is selected, masses below the value 
entered in the associated Mass text box are ignored 
when calculating the base peak value.

Ramping Property 
Name pane

Displays which device will be ramped, and which of 
its properties will be controlled. 
Tip:  Depending on which probe is selected, the 
parameters displayed.
See also:  Figure titled “Tune window Inlet tab:” on 
page 7-10.
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When the Use Base Peak or Use TIC control option is selected, the base peak 
or TIC is monitored as the probe temperature ramp is applied. If it achieves 
the Hold Threshold value, the probe temperature is held at its current value 
until one of the following conditions applies:

• The base peak/TIC drops to the On Threshold value, in which case the 
probe temperature ramp resumes.

• The base peak/TIC rises to the Abort Threshold value, in which case the 
probe heating is turned off until the base peak/TIC value drops below 
the On Threshold value.

The ramp is defined in the Ramp tab of the Probe Ramp dialog box.

Probe Control dialog box Options tab toolbar buttons:

Button Description

Allows creation of a new probe ramping method file.

Allows an existing probe ramping method file to be opened.

Saves the probe ramping method file. 
See also: Use Probe Ramping Method on page 4-4 and Use 
Probe Ramping Method on page 4-14.
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Probe Control dialog box Ramps tab
You set multiple probe ramps in the Ramps tab.

Probe Control dialog box Ramps tab:

Tip: The rate at which the probe is heated can be critical. It varies with the 
type of sample. Experiments may be required to establish the optimum 
conditions for evaporating of individual samples.

Probe Control Ramps tab parameters:

Parameter Description

Ramp The ramp identifying number.

Rate The rate of the ramp, in units of °C/minute for the DI 
and A/minute for the DCI probe.

Value Displays the ramp’s final target temperature value, 
in °C for the DI probe and A for the DCI probe.

Hold The time (in minutes) for which to hold the value, 
once it is reached.
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To create probe ramping data:

1. Type the required initial ramp value in the Value field, then press 
Enter.

Result:  The value is entered in the field, and the focus moves to the 
Hold field.

2. Type the required start time for the ramp in the Hold field, then press 
Enter.

Result: The value is entered in the field, and a new line is created, with 
the focus in the Rate field.

3. Type the required value in the Rate field, then press Enter.

4. Repeat steps 1  through 3 for the Value and Hold fields. When Enter is 
pressed for the Hold field, a new row (Ramp 2) is created.

5. Repeat steps 3 and 4 as required to create additional probe ramps.

To edit probe ramping data:

1. Double-click the text box to be edited.

2. Type the new value in the box.

3. Press Enter.

4. Repeat steps 1 through 3.
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Probe Control dialog box
In the Control tab of the Probe Control dialog box, you manually run probe 
ramp methods. The tab also visually represents ramping method as it runs.

Probe Control dialog box Control tab:

.

Probe Control dialog box Control tab:

Parameter Description

Ramps Display Shows a graph of the active probe ramp against time. 
Both the target value and the actual value are shown 
to indicate how accurately the ramp profile is being 
followed.

Probe State Displays the active state of the probe ramp.

Time Displays the time, in minutes.

Value Displays the active ramp value, in units appropriate 
to the probe type. For example, °C for DI probe and A 
for DCI probe.

BP/TIC Displays the Base Peak or TIC intensity, as 
appropriate.
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Ramping the probe during a acquisition
A probe ramp can be saved as a .prf file and run from a Tune window 
acquisition or via the Sample list. This is done by referencing the .prf file from 
the acquisition tab.

See also: Use Probe Ramping Method on page 4-4 and Use Probe Ramping 
Method on page 4-14.

Probe Control dialog box Control tab toolbar buttons:

Button Description

Starts the active probe ramping method.

Stops the active probe ramping method.

Pauses the active probe ramping method.
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8 The Direct Chemical Ionization 
(DCI) Probe

This chapter describes the Direct Chemical Ionization (DCI) probe and 
its operation.

Contents:

Topic Page

Introduction 8-2

Installing the probe insertion lock 8-2

Inserting and removing the DCI probe 8-3

Controlling the DCI probe current 8-7
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Introduction

Direct chemical ionization (DCI) was originally developed as a soft ionization 
technique for relatively nonvolatile samples for use with EI/CI mass 
ionization spectrometry. The sample is placed on a filament wire, which is 
inserted directly into the ion source so that the filament tip is in the ion 
stream. A current is passed through the filament and the sample is rapidly 
desorbed. The desorption yields a high abundance of the molecular ion 
[M+H]+. 

On the GCT Premier mass spectrometer, the sample is loaded onto the DCI 
probe tip and, once inserted in the source, desorbed by ramping the probe tip 
current. The DCI probe is inserted into the source via the probe insertion lock, 
which must be fitted to the instrument prior to using the probe.

The DCI probe is supplied with a DCI inner source, with a larger entry hole 
than the standard CI inner source, to accommodate the probe tip. The DCI 
inner source only for DCI work.

Note: The DCI probe can also be used in EI mode with the standard EI inner 
source. The controls are accessed the same way as in CI. Using the DCI probe 
in EI mode is quicker than using the DI probe. It requires no water cooling, 
and it tends to be produce less fragmentation.

Note:  The DCI probe must not be used in FI mode.

Installing the probe insertion lock

To install the probe insertion lock:

1. Remove the GC interface.

See also: Removing the GC interface on page 6-11.

2. Ensure that the probe insertion lock valve is in the closed position.

Caution: To avoid damage to the DCI probe, it must be used with the 
modified DCI inner source.

Warning:  To avoid burn injuries, take care when working with 
the GC interface and GC. They operate at high temperatures.
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See also: Figure titled “Probe insertion lock:” on page 7-3.

3. Ensure that the Viton O-ring is present in the insertion lock retaining 
flange groove.

4. Attach the probe insertion lock to the source housing.

5. Tighten the two thumb screws that secure the probe insertion lock to the 
source housing.

6. Fit the DCI inner source.

See also: Installing the EI/CI inner source on page 2-4.

7. Open the reference reservoir pump valve.

8. In the MassLynx Tune window, click Vacuum > Pump Source.

Inserting and removing the DCI probe

This section explains the following tasks:

• Loading sample into the probe.

• Inserting the probe.

• Removing the probe.

Loading sample into the DCI probe
The DCI probe tip consists of a small diamond of rhenium wire on a ceramic 
mount.

DCI probe tip:

DCI probe tip

Ceramic mount
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To load sample into the DCI probe:

1. Push the DCI tip onto the end of the DCI probe.

2. Dissolve the sample in a volatile GC-grade solvent such as methanol to a 
concentration of 1 ng/µL.

Tip: If necessary, to increase the amount of sample introduced via the 
tip, use a correspondingly stronger solution. It is common to run samples 
of between 1 ng and 1 µg.

3. Deposit 1 µL (1 ng of sample) on the end of the DCI probe tip using a 
syringe. 

Tip: The droplet stays at the tip due to surface tension.

4. Wait for the solvent to evaporate.

5. Insert the probe into the source.

See also:  Inserting the DCI probe into the insertion lock on page 8-4.

Inserting the DCI probe into the insertion lock

To insert the loaded probe into the ion source:

1. Ensure that the instrument is pumped-down (evacuated) and is ready 
for use.

See also: Chapter A, Starting-up and Shutting-down the Instrument.

2. Ensure that the probe insertion lock valve is closed.

Warning: To avoid contamination from samples, wear 
chemical-resistant, powder-free gloves at all times when 
handling the probe.

Caution: The wire filament at the end of the DCI probe tip is 
fragile. Be careful not to damage the tip when handling it.

Caution: Damage to the instrument might occur if the probe insertion 
lock is operated with the probe incorrectly positioned.
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Tip: Lubricate the probe shaft with molybdenum disulphide to ensure 
smooth travel when inserting it into the probe lock.

3. Insert the probe into the probe insertion lock until the probe reaches the 
the first stop position on the guide rod.

Tip: The instrument has a microswitch to prevent the probe heater being 
activated if the probe is not fully inserted.

Inserting the DCI probe:

4. Connect the probe’s lead to the probe connector on the instrument side 
panel.

5. Press the VAC button on the instrument side panel.

Tip: On the MassLynx Tune window, click Vacuum > Monitor to display 
the vacuum levels. You should see the backing pressure rise and then 
fall into the green region as the lock is pumped out (evacuated).

6. Wait until the green light in the VAC button illuminates.

Caution: 
• Do not use Santovac oil as a lubricant on the probe shaft, it 

causes a contamination.
• The wire filament at the end of the DCI probe tip is fragile. Be 

careful not to damage the tip when handling it.

First stop Guide rod Probe cableDCI probe tip

Insertion Lock
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Rationale: The light indicates that the inlet pressure has fallen below 
the trip level set on the Pirani gauge. If it fails to illuminate, check the 
insertion lock for leaks and the insertion lock O-ring for damage.

7. Open the probe insertion lock valve.

8. Pull back the sprung-loaded probe retaining knob (located on the probe 
insertion lock).

9. Slowly push the probe fully in.

Rationale: The probe creates a seal so that the CI gas is retained in the 
inner source.

Note:  The threaded probe stop collar ensures the probe remains at 
required distance from the ion source.

Removing the DCI probe from the probe insertion lock

To remove the probe:

1. In the Tune window Inlet tab, set DCI Probe Current to 0.

2. Withdraw the probe to the first stop only.

3. Close the probe insertion lock valve.

Caution: Ensure the probe is fully in by adjusting the threaded 
probe stop collar clockwise.

Caution: To avoid damage to the probe, reduce the current before 
attempting to withdraw the probe from the probe insertion lock.

Caution: o avoid damage to the instrument, close the probe 
insertion lock valve before withdrawing the probe further than 
the first stop.
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4. Pull back the spring-loaded probe retaining knob (located on the probe 
insertion lock).

5. Withdraw the probe from the probe insertion lock.

Controlling the DCI probe current

Ramping the probe current manually

To ramp the probe temperature manually:

1. In the MassLynx Tune window Inlet tab, select Use DCI mode.

2. Enter the required current in the DCI Probe text box. The ramp range is 
0 to 1.6 A.

Caution: 
• Ensure the probe tip is not knocked during removal, as it is 

easily damaged.
• To avoid damage to the probe filament, do not pass a current 

through the probe tip when the tip is in air.
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Tune window Inlet tab:

3. Press Enter.

Alternative: Use the slider control to select the required current.

Tip: For safety reasons, the current is set to 0 at the start of an 
acquisition. Once the acquisition has started, you can manually ramp 
the probe current using this control.

Ramping the probe current automatically
The DCI probe current is controlled using the Probe Control dialog box the 
same way as the DI probe temperature is controlled.

See also: Ramping the probe temperature automatically on page 7-11.
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9 FI/FD Operation

This chapter describes how to prepare the instrument for operation, 
including how to install and remove the inner and outer source options 
for Field Ionization (FI) and Field Desorption (FD).

Contents:

Topic Page

Introduction 9-2

Preparing the instrument for FI/FD Operation 9-2

Setting-up for FI/FD operation 9-3

Tuning in FI mode 9-20

General considerations for tuning in FI mode 9-23

Setting up and calibrating the instrument 9-24

Running samples 9-26

Tuning in FD mode 9-27
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Introduction

In field ionization (FI/FD), sample molecules pass close to the tips of a mass of 
carbon micro-needles on the emitter. Extraction rods maintained at high 
voltage produce a very high electric field around the needles. This causes 
ionization by quantum tunnelling of a valence electron. The process is very 
'soft' often producing spectra with little or no fragmentation. The GCT 
Premier has a dedicated outer and inner source for FI and FD operation.

Preparing the instrument for FI/FD Operation

Choosing an emitter for the FI/FD inner source

FI emitter

Six FI emitters are supplied with the instrument (available from Carbotec 
[http://www.carbotec.com]). The emitters are made from 5-µm diameter 
tungsten wire. Emitters are also available from Linden (http://linden.com).

The advantages of 5 µm diameter emitters in FI are:

• High field strength at minimum extraction voltage.

• Minimum surface area into which analyte can condense.

• Very fast heating and cooling characteristics. This ensures fast recovery 
of sensitivity after flash off.

FD emitter

FD or all-round emitters give improved performance in FD mode of operation. 
These emitters have a 10 µm diameter wire and have longer and more highly 
branched carbon dendrite micro needles. Absolute sensitivity is significantly 
lower than when using the 5-µm diameter FI emitter.

An emitter with a higher surface area, such as a 10 µm emitter, that can 
partially act as a sample reservoir without completely suppressing sensitivity 
is required in FD mode.

See also: Changing an emitter on page 10-33.
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Setting-up for FI/FD operation

Recommendation: When using the FI/FD inner source probe fit the blank 
flange or the GC interface to the instrument. When using the FI/FD inner 
source probe with the DI probe, fit the FI/FD inner source direct insertion 
probe flange.

See also: Installing the FI/FD inner source direct insertion probe only 
flange on page 9-9.

Changing the FI/FD outer source assembly

Installing the FI/FD outer source

To fit the FI/FDI outer source:

1. Remove the top cover from the instrument. Lift at the back and pull 
forwards to remove.

Note:  FI and FD operation are run without the top cover fitted on the 
instrument. This allows you to see inside the source through the clear 
viewing port.

Warning: To avoid burn injuries, allow the outer source lid assembly to 
cool before handling.
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2. Remove the EI/CI outer source assembly from the instrument.

See also: Removing the EI/CI outer source from the instrument on 
page 2-6.

3. Carefully lower the FI/FD outer source lid assembly vertically into the 
outer source enclosure using the two studs to ensure correct alignment.

Top cover

Reference 
reservoir 
pump 
valve
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FI/FD outer source:

4. Tighten the two wing nuts on the top of the outer source lid assembly.

5. Connect the two cables to the extraction voltage (EXT voltage) 
connectors.

6. Connect the cable to the OA source housing connector.

7. Connect the cable to the FI lens supply connector.

8. Install the FI/FD inner source.

See also: Installing the FI/FD inner source lock assembly on page 9-7.

Wing nut 

FI lens supply 
connector
Clear viewing port

Reference 
inlet 

Reference reservoir 
pump valve

Lifting handle

EXT voltage 
connectors

OA source housing 
connector
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Removing the FI/FD outer source

To remove the FI/FD outer source:

1. In the MassLynx Tune window, click Vacuum > Vent Source.

2. Wait for the Vacuum Status LED to display steady yellow.

3. If fitted, pull back the carrier tube in the GC interface or pull back the 
whole interface to the lock point.

See also: Installing the GC interface on page 6-3.

4. Remove the inner source from the outer source.

See also: Removing the FI/FD inner source on page 9-13.

5. Disconnect the cables from the FI lens supply.

6. Disconnect the OA source housing cable.

7. Disconnect the EXT cables.

8. Unscrew the two wing nuts at the top of the outer source assembly.

9. Use the two handles to lift the outer source assembly vertically from the 
outer source enclosure.

Warning: The source components can be contaminated with 
toxic and biohazardous materials. Wear chemical-resistant, 
powder-free gloves at all times while handling the 
components.

Warning: The source is hot and can cause burn injuries to 
the skin. Allow the source to cool before handling it.

Warning: To avoid burn injuries, allow the GC column and 
interface to cool before handling.
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Changing the FI/FD inner source assembly

Installing the FI/FD inner source lock assembly

To install the FI/FD inner source lock assembly:

1. Ensure that the GC column is retracted.

See also: Installing the GC column on page 6-9.

2. Ensure that you are about to install the correct inner source. 

See also: Inner source assembly on page 1-4.

3. On the inner source assembly, verify that the O-rings: 

• Sit correctly in the groove.

• Are in good condition.

• Are clean and free from dust.

4. Carefully fit the inner source lock assembly on the guide rods and 
present it centrally to the outer source so that the inner source assembly 
flange is flush with the outer source cover.

5. Use a 4-mm hex (Allen) key to tighten the two retaining screws securing 
the FI/FD inner source assembly to the outer source.

See also: Figure titled “FI/FD inner source lock assembly:” on page 9-8.

Caution: To avoid damaging the GC column, ensure the GC 
column is retracted before installing the FI/FD inner source 
assembly.
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FI/FD inner source lock assembly:

6. Ensure that the source isolation valve is closed.

When the outer source and the inner source lock assembly has been 
fitted you can pump the instrument down.

7. Open the reference reservoir valve.

8. In the MassLynx Tune window, click Vacuum > Pump Source.

When the pneumatic valve opens, you should hear a small hiss. 

9. Ensure that the Vacuum LED shows flashing green followed by steady 
green.

See also: Status display on page 1-9.

10. When the Source Turbo value in the Turbo Readbacks frame reaches 80 
or more, close the reference reservoir valve.

Source isolation valve 
(closed position)

Vent Valve

Hex-head retaining 
screw (captive)
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Removing the FI/FD inner source lock assembly

To remove the FI/FD lock assembly:

1. In the Tune window, click .

2. Click Vacuum > Vent Source.

A message confirms the vent command.

3. Click OK.

The turbomolecular pump is turned off. When the turbomolecular pump 
has run down to half normal operating speed, the vent valve is opened 
and the instrument is automatically vented.

4. Wait for the Vacuum LED on the instrument front panel to display 
yellow or red.

5. Use a hex (Allen) key to unscrew the two hex head bolts which retain the 
inner source lock assembly to the outer source.

6. Carefully lift the inner source lock assembly away from the outer source.

Installing the FI/FD inner source direct insertion probe only flange
The FI/FD inner source lock assembly is not compatible with the direct 
insertion probe and insertion lock assembly. 

To use the direct insertion probe insertion lock in FI mode, you must use the 
FI/FD inner source direct insertion probe only flange.

To fit install the FI/FD inner source direct insertion probe only flange:

1. On the inner source assembly, verify that the O-rings: 

• Sit correctly in the groove.

• Are in good condition.

• Are clean and free from dust.

2. Carefully fit the FI/FD inner source direct insertion probe flange on the 
guide rods and present it centrally to the outer source so that the inner 
source assembly flange is flush with the outer source cover.

3. Tighten the two retaining thumbscrews securing the FI/FD inner source 
direct insertion probe only flange to the outer source.
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FI/FD inner source direct insertion probe flange:

FI/FD inner source direct insertion probe flange with probe:

Thumbscrews
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Inserting the FI/FD inner source probe

When the inner source lock assembly has been fitted, you can insert the FI/FD 
inner source probe with either an FI or FD emitter fitted. The FI/FD inner 
source probe can be fitted and removed without venting the source chamber by 
using inner source lock assembly.

See also: Figure titled “FI/FD inner source lock assembly:” on page 9-8

To insert the FI/FD inner source probe:

1. Fit the correct emitter to the inner source shaft.

See also: Changing an emitter on page 10-33.

2. Ensure that the shaft is fully pulled back.

3. Carefully present the inner source probe centrally to the inner source 
lock assembly.

Presenting the inner source probe to the inner source lock assembly:

Caution: To avoid damage when installing the inner source assembly, 
be careful not to knock the emitter.

Vent 
valve

Inner 
source
lock 
assem

Inner 
source 
probe

ClipsMicrometer
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4. Fasten the two clips at each side of the FI/FD inner source probe.

5. Ensure that the vent valve is closed (fully clockwise).

6. Press the VAC button on the right side of the instrument.

See also:  Figure titled “Probe insertion lock:” on page 7-3.

7. Wait until the green light in the center of the pump probe switch 
illuminates. 

Tip: On the MassLynx Tune window, click Vacuum > Monitor to display 
the vacuum levels. You should see the Backing pressure rise and then 
fall into the green region as the probe insertion lock is pumped out.

8. Click , to switch the instrument into Standby.

9. Open the source isolation valve.

10. Pull out the retaining stopper.

11. Push the FI/FD inner source probe into the outer source.

12. Adjust the micrometer until the emitter is centered between the two 
extraction rods.

Caution: Do not leave the FI/FD inner source probe in the 
retracted position when not in use. Remove the probe from the 
instrument.

Caution: Ensure that the emitter does not touch the extraction 
rods or the GC-FI column. You can view the position of the 
emitter through the outer source viewing port.
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FI/FD inner source inserted:

Removing the FI/FD inner source

To remove the FI/FD inner source:

1. In MassLynx Tune window, click , to switch the instrument into 
Standby.

2. Withdraw the probe until the retaining stopper clicks in the first stop.

3. Close the source isolation valve.

4. Open the vent valve, you will hear a small hiss.

5. Close the vent valve.

Caution: Do not leave the FI/FD inner source probe in the 
retracted position when not in use. Remove the probe from the 
instrument.

Rotational 
Adjustment Knob

Micrometer
Clips

Hex head bolts

Source 
isolation valve 
(open position)

Depth stop rings

Probe retaining stopper

Vent valve
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6. Unfasten the two clips at each side of the FI/FD inner source probe.

7. Pull the inner source probe away from the lock assembly.

Changing the FI/FD GC interface

Installing the FI/FD GC interface

To install the FI/FD GC interface:

1. In the Tune window, click  to switch the instrument into Standby.

2. Click Vacuum > Vent Source.

A message confirms the vent command.

3. Click OK.

The turbomolecular pump is turned off. When the turbomolecular pump 
runs down to half its normal operating speed, the vent valve is opens 
and the instrument is automatically vents.

4. Wait for the Vacuum LED on the instrument’s front panel to display 
yellow or red.

5. Remove the 1/16-inch nut and graphitized Vespel® ferrule from the 
column transfer line.

Note: The outside diameter of the column, and therefore the ferrule 
required, may vary depending on the column type used.

Warning: To avoid burn injuries, do not touch the FI/FD tip. 
Allow the tip to cool before handling.

Caution: To avoid damage when removing the inner source 
assembly, be careful not to knock the emitter.
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GC interface:

6. Ensure the ceramic tip is screwed securely in place, is clean and not 
cracked.

Note:  The ceramic tip helps to minimize the disturbance of the 
electrical field close to the emitter.

Interface body

1/4-inch retaining nut

1/16-inch nut

Graphitized Vespel ferrule

1/4-inch graphitized Vespel ferrule

Column transfer line
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GC interface tip:

7. Adjust the position of the tip to approximately 5 mm from the rod. 

8. See Figure titled “GC-FI column position:” on page 9-20.

9. Ensure that the two Viton O-rings:

• Sit correctly in the groove in the GC interface flange.

• Are in good condition.

• Are clean and free from dust.

10. Slide the GC interface onto the two guide rods.

11. Pull out the stop and slide the GC interface towards the instrument.

12. Ensuring that the heater connection on the interface flange is at the 
bottom of the assembly, fit the GC interface to the instrument and 
secure using the two thumbscrews.

13. The GC column can now be installed, or the transfer line blanked, to 
allow the source housing pumping.

Locating ring

Interface flange

Heater connection

Interface body Adjustment screw

Lock nut

Heater tube

Ceramic ti
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GC interface fitted:

Removing the FI/FD GC interface

To remove the FI/FD GC interface

1. In the Tune window, click  to switch the instrument into Standby.

2. Click Vacuum > Vent Source.

3. Wait for the Vacuum Status LED to display steady yellow.

4. Wait for the GC interface to cool down.

5. Loosen the 1/16-inch column retaining nut on the GC interface inside 
the GC oven.

6. Withdraw the GC column from the GC interface.

Warning: To avoid burn injuries, do not touch the GC interface. 
Allow to cool before handling.

Thumbscrews

GC heater connection

GC interface flange

VAC button

Probe connection
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7. Turn the black knobs on the side of the GC plinth.

Result: The two GC plinth stops are released.

8. Push the GC away from the GC interface.

9. Disconnect the GC interface heater connection.

10. Remove the two GC interface retaining thumbscrews.

11. Slide the interface back on the guide rods, until it clicks into the stop.

12. Pull the retaining knob out and slide the GC interface off.

Note: Use the GC interface stop to allow you to withdraw the interface 
to the stop, so that the GC column is out of the source but is still secure 
and cannot fall off.

Positioning the GC column for FI operation
The position of the FI GC column in relation to the emitter is critical for 
optimum sensitivity. The end of the GC column should be as close as possible 
to the emitter wire. The optimum distance is 2 mm. If the end of the column is 
too close to the emitter wire, discharge or mechanical failure of the emitter 
may occur. The end of the column is too far away from the emitter, the 
sensitivity for analytes introduced via the GC may be reduced

Note: The extraction rods should be left cold for GC-FI operation.

To position the GC column for FI operation:

1. Insert the GC-FI transfer line and position it so that the ceramic tip is 
approximately 5 mm away from the extraction rods. 

Tip: Use the clear viewing port on the top of the source lid.

2. Insert the GC column through the transfer line and position between 2 
to 4 mm away from the center of the two extraction rods.

3. Tighten the 1/16-inch retaining nut.

4. Use the depth stop to adjust and set the position of the probe.

The depth stop rings can be locked together to keep them in place.
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Probe depth stop:

5. Position the emitter so that it is in line with or fractionally in front of the 
end of the GC column.

Note: Use the clear viewing port on the top of the source lid to view 
position of the emitter and ensure that the emitter wire does not touch 
the extraction rods.

6. Use the micrometer to adjust the side to side position of the inner source 
probe.

FI/FD outer source clear view port:

Depth stop 
rings

GC ceramic tip

Extraction rods

Emitter wire
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GC-FI column position:

Tuning in FI mode

When using the instrument in FI mode, sample is ionized by passing close to 
the very high field generated around the emitter by the voltage on the 
extraction rods. Sample can be introduced into the source by either the 
reference reservoir, the GC column or direct insertion probe (solids probe).

If you introduce the sample using the direct insertion probe, then you must 
use the FI/FD inner source direct insertion probe only flange. 

See also: Figure titled “FI/FD inner source direct insertion probe flange:” on 
page 9-10.

Reference 
reservoir 
re-entrant GC column

Inner source shaft

Emitter

Extraction 
rods

GC-FI 
transfer line

2 mm

12 mm 5 mm
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Introducing the reference sample
The FI/FD outer source reference reservoir is essentially the same as the 
EI/CI outer source except that the reservoir has a slightly larger internal 
volume, and it is not heated.

The fused silica leak within the reference inlet re-entrant is 100 µm inner 
diameter × 320 µm outer diameter. This allows the reference sample to bleed 
into the source.

To introduce the reference sample:

1. Ensure that the reference reservoir valve is closed.

2. Use a septum-piercing syringe to inject approximately 3 µL of 
chloropentafluorobenzene reference sample into the reference reservoir 
septum.

Obtaining a beam and tuning in FI operation

To obtain a beam in FI operation:

1. In the MassLynx Tune window, click Ion Mode > FI.

Note:  Use the same parameters initially in the TDC dialog box and the 
Engineers tab as are used for the EI and CI operation.

2. In the FI Source tab set the following to 0: Flash Off Current, Emitter 
Current, Extraction Voltage, and Heater Current.

See also: Table titled “FI Tune tab parameters:” on page B-29.

3. Clear Enable Flash Off.

4. Click  to switch the instrument into Operate.

Caution: Do not close the Tune window in FI mode with the 
instrument in operate. If you do, the emitter is damaged the next time 
you open the Tune window. To avoid damaging the emitter if you do 
close the Tune window while the instrument is in operate, pull the 
emitter back into the lock, to protect it when you open the Tune 
window.
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5. In the Tuning Setup dialog box, Time pane set the Scan Time(s) to 1.2 
and the Inter Scan Delay (s) to 0.2

6. In Data pane, click Continuum from the Data Format list.

7. Increase the Extraction Voltage in increments of 2000 V to a maximum 
of 12,000 V.

8. In the FI tab, specify an emitter current of 8 µA.

Ensure the readback indicates that the current is passing through the 
emitter. If no current or less than 8 µA passes through the emitter, the 
emitter could be damaged and need replacing. 

See also: Changing an emitter on page 10-33.

9. Set the emitter current to the maximum value in mA for 2 to 4 seconds. 

Rational: This desorbs any condensed material on the emitter and 
ensures maximum sensitivity.

10. Set the emitter current to zero.

11. Click Flash Off Emitter.

12. Set the Flash Off Current to 40 to 80% of the maximum emitter current.

Note: Ensure that a steady signal is maintained when the flash-off value 
is used. If there is a drop in sensitivity, increase the flash-off current.

13. Set the Emitter Current to 0 mA.

Tip: The emitter heats up during the interscan delay and cools down 
during the scan. This ensures that the sample does not condense on the 
emitter suppressing the sensitivity.

Caution: 
• Monitor the readback of the Extraction Control pane Current 

Leakage. If the Extraction Voltage rises above 10 µA constant 
readback, there is excessive current leakage to ground and 
indicates the source is dirty.

• Excessive leakage current can cause poor mass measurement, 
unstable signals, and the risk of high voltage flash-overs in 
the outer source, which could blow the emitter.
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14. Use a septum-piercing syringe, to inject approximately 5 µL 
chloropentafluorobenzene into the reference reservoir.

See also: Introducing the reference sample on page 9-21.

15. Adjust the peak display to mass range 198 to 204 amu.

16. Right-click the peak display and click Intensity > Normalize Data.

17. Carefully adjust the micrometer until the peak at 201.9609 m/z is seen. 
If the emitter is moved to far it may hit the GC column and become 
damaged.

18. Use the beam steering and Focus 1, 2, and 3 values to optimize for 
maximum intensity.

19. Carefully adjust the rotational adjustment knob on the emitter probe to 
get the emitter wire as vertical as possible.

The rotational adjustment knob is very sensitive and must be adjusted 
carefully. 

20. Tune for best resolution by adjusting the Pusher Bias and the Grid 2 
values.

General considerations for tuning in FI mode

Lens tuning
The focus lenses are interactive with the beam steering and combinations of 
focus and steering settings can be used. The focus 1 lens often optimizes at 
maximum negative voltages.

The tuning of the ion source is strongly dependent on the position of the 
emitter with respect to the extraction rods the higher the field strength at the 
emitter and the higher the sensitivity. 

The position of the emitter with respect to the center line of the extraction 
rods is also very critical. Small changes in this position can result in large 
changes in beam steering voltage being required. In general, the beam 
steering should be set close to zero and the emitter probe micrometer used to 
optimize the signal. Small adjustments to the beam steering can then be made 
using the beam steering lens.
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Changes in the Focus Voltage can also result in changes in beam steering 
voltage. The focus lenses should be optimized in conjunction with this steering 
lens. if the beam steering lens optimizes at more or less than ±4 V, the lens 
should be returned to zero and the micrometer used to re-optimize the beam.

See also: 

• General considerations for tuning on page G-6

• Dead time correction on page B-49

• Effects of saturation on peak shape on page B-51

Setting up and calibrating the instrument

Instrument setup in FI mode
You must setup the detector voltage, veff, trigger and signal threshold in the 
same way as required for EI mode. These values can be set up using the 
Instrument Setup wizard.

See also: Obtaining an ion beam on page 3-3.

Calibrating and accurate mass in FI mode
Usually the spectra produced in FI mode is simple, often exhibiting only 
molecular ion information, a mixture of volatile compounds must be used to 
initially characterize the time to square root of mass relationship. Figure 
titled “Compounds and relative amount by volume:” on page 9-24 shows the 
compounds and their relative amount by volume to produce a suitable 
calibration mixture.

Compounds and relative amount by volume:

Compound name % by volume Expected masses

Heptacosa (PFTBA) 20 501.9711, 68.9952

Perfluorotrimethylcyclohexane 70 380.9760, 68.9952

Hexafluorobenzene 2 185.9998

Pentafluorobenzene 2 167.9998

Acetone 1 58.0419
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Tip: These proportions can be adjusted to produce a more balanced spectra if 
required. The sample should be kept in a sealed vial, out of direct light and in 
a cool place. The volatile components (acetone) can decrease in proportion to 
the less volatile components over time.

Calibration in FI

Use approximately 10 to 15 µL of FI calibration mixture. Calibrate the 
instrument using the Calibration wizard.

See also: Using the Calibration wizard on page 5-4.

Optimization of FI calibration
The spectra produced from the FI calibration mixture contains fragment ions 
from some of the compounds in the mixture as well as molecular ions. The 
fragment ions form at a slightly different time and hence position with respect 
to the emitter than molecular ions.

Due to the high potential gradient between the emitter and the extraction 
rods the fragment ions have slightly different resultant axial energy entering 
the pushout region than the molecular ions. This results in some ions within 
calibration residuals appearing below and above the line of best fit. The 
differences can be minimized by adjusting the Pusher Bias voltage on the 
Engineer tab.

Chloropentafluorobenzene 2 201.9609

Xylene 2 106.0783s

Compounds and relative amount by volume: (Continued)

Compound name % by volume Expected masses
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Running samples

Running MS samples in GC FI mode
You must set a use solvent delay at the beginning of an acquisition when 
running in GC FI mode.

See also: Setting a solvent delay on page 4-9.

The solvent delay is set so that the solvent front has completely eluted before 
the end of the solvent delay time. During the solvent delay period, the 
extraction voltage is turned off. This ensures that the extraction voltage is not 
at a high pressure in the ion source. 

Using direct insertion probe in FI mode

Samples which are involatile can be run using the direct insertion probe. The 
rotational adjustment knob on the DI probe insertion lock allows the end of 
the DI probe to be set at a fixed distance away from the emitter.

The distance should be set to approximately 10 mm away from the emitter. 
The closer the DI probe is to the emitter, the more the field around the 
extraction rods will be distorted, resulting in a loss of sensitivity.

Note: Tune the instrument with the DI probe inserted into the ion source in 
the correct position.

See also: Controlling the DI probe temperature on page 7-10.

Caution: Failure to protect the system from the solvent front can 
damage the emitter.

Caution: 
• The inner source lock is incompatible with the direct insertion lock. 

When using the direct insertion probe in FI mode, you must fit the 
FI/FD inner source direct insertion probe flange.
See also: Installing the FI/FD inner source direct insertion probe 
only flange on page 9-9.

• You cannot use the DCI probe in FI mode.
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Tuning in FD mode

When working in FD mode, you must first obtain a beam using the reference 
sample, and tune the ion source. Once the instrument is tuned, you can 
introduce the sample onto the emitter. Using the probe ramp, the emitter 
current is ramped and you can run an experiment.

In FD ionization the sample is loaded directly onto the emitter, typically 
10 µm tungsten wire covered with carbon microneedles. An electric current is 
passed through the emitter wire to raise the temperature. The sample is 
ionized on the surface of the emitter wire or, the sample can volatilize before 
ionization occurs. 

Obtaining a beam in FD operation
Using this procedure, obtain a beam using a reference sample, before you 
inject sample onto the FD emitter. You need to use a 10 mm FD emitter for 
this procedure.

See also: Changing an emitter on page 10-33.

To obtain a beam in FD operation: 

1. In the MassLynx Tune window, click Ion Mode > FD.

2. Use a septum-piercing syringe to introduce approximately 3 µL of 
chloropentafluorobenzene or acetone into the reference reservoir.

3. In the FD Source tab Emitter Current, Extraction Voltage, and Heater 
Current, type zero.

4. Click .

5. In the Tuning Setup dialog box, set the Scan Time(s) to 1.2 and the Inter 
Scan Delay (s) to 0.2

6. In Data pane, click Continuum from the Data Format list.

Caution: Monitor the readback of the Current Leakage. If the 
current leakage rises above 10 µA constant readback, there is 
excessive current leakage to ground and indicates the source is 
dirty.
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7. Increase the Extraction Voltage in increments of 2000 V to a maximum 
of 12,000 V, while monitoring the current leakage.

8. In the FD tab, click Set Maximum Emitter Current. 

9. In the Emitter Current Control dialog box, click 100 mA.

10. In the FD tab, Emitter Control pane enter an Emitter Current of 20 µA.

Ensure the readback indicates that the current is passing through the 
emitter. If there is no current passing through the emitter, the emitter 
may need to be replaced. 

See also: Changing an emitter on page 10-33.

11. Set the Emitter Current to the maximum value in mA for 2 to 4 seconds. 

This desorbs any condensed material on the emitter and ensures 
maximum sensitivity.

12. Carefully adjust the micrometer until the reference sample is seen, for 
example, chloropentafluorobenzene peak at 201.9609 m/z.

13. Use the Beam Steering and Focus 1, 2, and 3 to optimize for maximum 
intensity.

Introducing the sample

To introduce the sample:

1. Reduce the Emitter Current to 0 mA.

2. Ensure the Extraction Voltage is 0 V.

3. Remove the probe and load the emitter with sample.

See also:  Loading the FD inner source probe with sample on page 9-32.

4. Re-insert the FI/FD inner source into the instrument.

See also: Inserting the FI/FD inner source probe on page 9-11.

Caution: Using the system with an excessive leakage current can 
result in poor mass measurement, unstable signals and the risk 
of high voltage flash overs in the outer source, which could blow 
the emitter.
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5. Increase the Extraction Voltage to 12,000 V in increments of 2000 V, 
while monitoring the leakage current.

6. Introduce acetone into the reference reservoir until the source pressure 
reaches 1e-5 mbar. 

Note:  This is approximately 20 µL.

7. In the Engineer tab Solvent Trip pane, adjust the Source Solvent Trip to 
allow the source pressure to rise.

8. Adjust the Beam Steering to maximize the acetone peak at 58 Da. 

Rationale: The emitter position will have changed slightly when it is 
taken out. Adjust the beam steering to compensate for any movement. 
Any resulting voltage change should be less than 4 V.

Calibration and setup in FD
The calibration and set up for FD operation is the same as FI operation. If the 
signal is weak it is better to acquire in continuum and calibrate from the 
spectrum. 

See also: 

• Calibrating and accurate mass in FI mode on page 9-24.

• Manual calibration on page 5-19.

Alternatively, you can load a calibration solution such as polyethylene glycol 
(PEG) on the emitter together with your sample. Calibrate the data using the 
spectrum window.

Running an FD experiment manually
When the instrument has been tuned, using acetone, an acquisition can be 
started over the mass range of interest. 

To run an FD experiment manually:

1. In the Tune window, click .

Caution: Do not enable the Flash Off or raise the Emitter 
Current above 0 at this stage.
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2. Set up the manual experiment as required, ensuring data is collected in 
continuum because signals are normally leak in FD..

3. In the MassLynx Tune window FD tab, increase the Emitter Current 

This will gradually warm up the emitter and desorb the sample. As it is 
desorbed the sample will ionize on the emitter.

4. In the Tune window, monitor the spectrum as the acquisition 
progresses. It is recommended that the sample is desorbed slowly. 

5. At the emitter current where ions are seen in the spectrum a large 
increase in signal for a small increase in emitter current may occur. 

6. Increase the Emitter Current in small increments allowing the signal 
intensity to stabilize each time the current is increased.

7. When the signal drops to a low value you can then resume raising the 
Emitter Current.

Once all the sample has been desorbed from the emitter, flash off the 
emitter by raising the emitter current.

8. Increase the Emitter Current to 100 µA for five seconds then dropping it 
back to zero.

The acetone peak should be clearly visible again and the acquisition may 
be stopped.

Note: For some analyses it may be preferable to ramp the emitter 
without acetone in the source. With no reference material in the source 
there will be more sites available for ionization of the sample. In this 
case use acetone initially, to tune and then pump out the reference 
reservoir before commencing the ramp. However, acquiring without a 
lock mass increases the error of the accurate mass measurement.

Running an FD experiment using the probe ramp
If a controlled ramp is desired for the emitter current then this can be set in 
MassLynx Probe Control dialog box. The Probe Control is set up in the same 

Caution: Increasing the emitter current too quickly can result in 
thermal degrading of the analyte on the emitter surface before 
ionization, reduced overall ionization efficiency and in severe 
cases arcing between the emitter and the extraction rods due to 
localized increases in pressure.
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way whether you are using the DCI, DI, or FI/FD probe. The only difference is 
the units and values that are used in the Probe Control dialog box.

See also: Ramping the probe temperature automatically on page 7-11.

Probe Control Ramp tab

Table titled “Probe Control Ramp tab:” on page 9-31 shows the following probe 
ramp parameters. This ramp will hold the emitter at 0mA for the first minute. 
The current is then ramped at 5 mA/min in order to desorb the sample. When 
it reaches 100mA it will hold at that value for 2 minutes then drop to zero. 
This produces a total acquisition time of 23  minutes. Generally in FD it is 
desirable to ramp the emitter current slowly.

Probe Control Ramp tab:

See also: Probe Control dialog box Options tab on page 7-11.
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Probe Control Control tab

The Control tab shows a graphical representation of the probe current ramp.

Probe Control Control tab

See also: Probe Control dialog box on page 7-16.

Loading the FD inner source probe with sample
Sample concentration in the range of 500 ng/µL to 20 µg/µL should be used. 
Higher concentrations of sample may sputter off the emitter, causing a 
discontinuous spectrum and, sometimes, arcing, which can damage the 
emitter. The sample should be dissolved in a volatile solvent to minimize 
evaporation time.
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To load the FD probe with sample:

1. Remove the FI/FD inner source probe from the instrument.

See also: Removing the FI/FD inner source on page 9-13.

2. Place the FI/FD inner source probe on a flat work surface.

3. Rotate the FI/FD inner source probe shaft so that the emitter is 
horizontal.

4. Use a 10-µL syringe, with a sharp end, to drip 1 µL of sample directly 
onto the emitter wire.

Loading the FD emitter with sample:

5. Ensure the sample is spread over the entire length of the emitter wire.

6. When the solvent from the sample has evaporated the FD inner source 
probe can be inserted into the outer source.

Caution: Do not touch the emitter wire directly with the syringe, 
as doing so breaks the wire.

Caution: Do not allow the droplet to contact the legs of the 
emitter, or the sample may be drawn away from the emitter wire.
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10 Routine Maintenance

This chapter provides maintenance guidelines and procedures required 
to maintain the instrument’s performance.

Keep to the maintenance schedule and perform maintenance as required 
and described in this chapter.
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Maintenance schedule

The following table lists periodic maintenance schedules that ensure optimum 
instrument performance.

The maintenance frequencies shown apply to instruments that normally 
receive moderate use.

Maintenance schedule:

Procedure Frequency

Gas-ballast the rotary pump. Weekly.

Inspect and adjust the rotary pump 
oil level.

Weekly.

Change the rotary pump oil. Every 3000 hours of pump 
operation.

Replace the rotary pump oil mist 
filter element.

Every six months.
For applications that contaminate 
the rotary pump oil, this period is 
reduced and must be determined 
from experience.

Replace the rotary pump odor filter 
element.

Monthly, or whenever the rotary 
pump emits an oily odor.

Clean the foreline trap. Every three months.

Replace scroll pump seals. Annually.
See also: Edwards document XDS 
35i Instruction Manual 
A730-01-880.

Clean all source components. When sensitivity decreases to unac-
ceptable levels.

Condition the MCP detector Each time the analyzer is vented.

Check the water hoses and connec-
tions for possible leaks and 
deterioration if the DI probe is 
fitted.

Annually, or before using the probe.
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Safety and handling

Remember the following safety considerations when performing maintenance 
procedures.

Cleanliness and care are very important whenever you remove internal 
assemblies from the instrument.

• Always prepare a clear, clean area in which to work.

• Make sure that any tools or spare parts that may be required are close 
at hand.

• Obtain some small containers in which screws, washers, spacers etc. can 
be stored.

• Use tweezers and pliers whenever possible.

• Use only powder-free chemical-resistant gloves.

• Avoid touching sensitive parts with fingers.

• Before reassembling and replacing dismantled components, inspect 
O-rings and other vacuum seals for damage. Replace with new ones if in 
doubt.

Warning: To avoid electric shock, do not remove the instrument 
panels. There are no user-serviceable items inside.

Warning: To avoid electric shock, ensure that the instrument is in 
standby mode before commencing any maintenance.

Warning: To prevent injury, always observe good laboratory 
practices when handling solvents, changing tubing, or operating 
the instrument. Know the physical, chemical and biohazardous 
properties of the solvents used. See the Material Safety Data 
Sheets for the solvents in use.

Warning: To avoid burn injuries, take great care while working 
with the probe and source as they are liable to be hot.

Warning: The instrument components are liable to be 
contaminated with toxic and biohazardous materials. Wear 
chemical-resistant, powder-free gloves at all times while handling 
the components.
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Should a fault occur soon after a particular part of the system has been 
repaired or otherwise disturbed, first ensure that the part is correctly refitted 
and /or adjusted. Then determine whether adjacent components have not been 
inadvertently disturbed.

Rotary pump oil

Oil quality
It is important that the recommended oil type is used for the associated rotary 
pump and vacuum conditions. For example, if the vapor pressure of the oil is 
higher than the ultimate vacuum of the pump, the instrument will not achieve 
its ultimate vacuum level. The condition of the oil is also critical to the rotary 
pump performance. If the oil is contaminated, the pump may operate at a 
reduced speed. With single phase pumps, if the pump continues to operate at 
reduced speed, the thermal overload opens and stops the pump. This 
spontaneous stopping of the pump must be avoided because it causes the 
instrument to perform an emergency vent.

See also: Checking the rotary pump oil on page 10-6.

Oil color
The color of the oil indicates its current quality. It can be checked through the 
oil level sight glass. The oil in the pump should be clear. If the oil is cloudy or 
discolored, it is contaminated with process vapors and must be replaced.

See also: Changing the rotary pump oil on page 10-7.

Gas ballast control
The rotary pump gas ballast control changes the flow of gas ballast into the 
low-vacuum stage of the pump, releasing the trapped process vapors to 
exhaust. The color of the oil should return to clear.

See also: Gas-ballasting the rotary pump on page 10-5.
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Rotary pump maintenance

Rotary pump:

Gas-ballasting the rotary pump
When the rotary vacuum pump draws large quantities of solvent vapors, the 
vapors tend to condense in the pump oil and reduce pump efficiency. 
Gas-ballasting purges condensed contaminants from the oil. 

Gas-ballast the rotary pump on a weekly basis, or when any of the following 
conditions apply:

• If the pump oil appears cloudy.

• If the vacuum pressure is higher than normal.

• If condensate forms in the rotary pump exhaust line.

• When changing the rotary pump oil.

• After CI or DCI operation.

Oil filler plugs Gas-ballast 
control

Inlet port

Oil level 
sight glass

Oil drain plug

Power switch
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To gas-ballast the rotary vacuum pump:

1. On the rotary pump, operate the gas-ballast control.

See also: Figure titled “Rotary pump:” on page 10-5.

2. When the oil is clear return the gas-ballast control to its normal 
position.

Checking the rotary pump oil

The oil level can be checked while the pump is operating. However, the 
instrument must be vented and shut down before adding oil.

The rotary pump oil level appears in the pump’s oil level sight glass. Check 
the oil level at weekly intervals. At all times, it should be at, or near, the MAX 
level indicated by the markings beside the sight glass. If oil must be added, 
vent and shut down the instrument before removing the oil filler plug.

See also: Figure titled “Rotary pump:” on page 10-5.

Examine the oil each time the oil level is checked. It should be colorless and 
free of visible contaminants. If the oil is discolored, change it.

See also: Changing the rotary pump oil on page 10-7.

Warning: To avoid burn injuries, be careful while working with 
the rotary pump; it can be hot.

Caution: 
• Failure to routinely gas-ballast a rotary pump shortens oil life 

and consequently shortens pump life.
• Do not vent the instrument when a rotary pump is 

gas-ballasting.
• Do not gas-ballast the rotary pumps while the instrument is 

in Operate.
• Never gas-ballast a rotary pump for more than 30 minutes.

Warning: To avoid burn injuries, be careful while working with the 
rotary pump; it can be hot.
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Changing the rotary pump oil
Change the rotary pump oil every 3 to 4 months, or earlier, if it becomes 
noticeably discolored.

Required materials

• Chemical-resistant, powder-free gloves.

• Flat-blade screwdriver.

• Container to catch used oil.

• Funnel.

• Vacuum pump oil [use only Ultragrade19 or Inland Q45 (Edwards 45) 
vacuum pump oil].

To drain the rotary pump oil:

Tip: Operate the pump to warm the oil before draining it.

1. Gas-ballast the rotary pump.

See also: Gas-ballasting the rotary pump on page 10-5.

2. Vent and shut down the instrument.

See also: Starting-up and Shutting-down the Instrument on page A-1.

3. Switch off the power supply to the pump.

Warning: To avoid burn injuries, be careful while working 
with the rotary pump; it can be hot.

Warning: The rotary pump oil can to be contaminated with 
toxic and biohazardous materials. Wear chemical-resistant, 
powder-free gloves at all times while handling the oil, and 
ensure that the waste oil is disposed of according to local 
environmental regulations.

Caution: The ballast valve must be closed before venting the 
instrument.
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4. Allow the pump to cool enough to handle it.

5. Raise the pump 6 to 8 inches (150 to 200 mm) above the floor, if 
necessary.

6. Place an object under the motor to tilt the pump toward the side on 
which the oil drain plug is located.

7. Remove the oil filler plug.

8. Use the flat-blade screwdriver to remove the oil drain plug.

9. Let the oil drain completely.

To fill the rotary pump with oil:

1. Fit the oil drain plug.

2. Remove the object used to tilt the pump.

3. Fill the pump until the oil in the sight glass reaches the MAX level.

4. Allow a few minutes for the oil to drain into the pump.

5. Recheck the oil level and, if necessary, add more oil.

6. Fit the oil filler plug and, if applicable, lower the pump to the floor.

7. Switch on the power supply to the pump.

Replacing the oil mist and odor filter elements

Required materials

• Chemical-resistant, powder-free gloves

• 4-mm hex (Allen) key

• Lint-free cloth

Warning:  The pump is heavy for one person to lift. Follow the 
instructions in the Edwards Rotary Pump Instruction manual.

Warning:  The rotary pump oil is toxic; wear chemical-resistant, 
powder-free gloves at all times while handling the oil.
See also: The Edwards Rotary Pump Instruction manual.
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To replace the oil mist and odor filter elements:

1. Turn off the power supply to the rotary pump.

2. Wipe clean the outside of the oil mist filter body.

3. Place a container underneath the drainage plug.

4. Remove the drainage plug from the filter.

5. Let the oil drain completely.

6. Remove the four screws which secure the upper body to the lower body.

7. Remove the upper body from the lower body.

Warning: To avoid burn injuries, be careful while working 
with the rotary pump; it can be hot.

Warning: The rotary pump oil can be contaminated with 
toxic and biohazardous materials. Wear chemical-resistant, 
powder-free gloves at all times while handling the oil, and 
ensure that the waste oil is disposed of according to local 
environmental regulations.
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This exposes the oil filter element and odor filter element.

8. Lift out the element(s) you are replacing.

9. Wipe clean the insides of the upper and lower body assemblies.

Odor filter element

Oil filter element
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10. Ensure that the oil filter element O-ring is in position on the lower body 
assembly.

11. Fit the new filter elements to the lower body assembly, ensuring that the 
foam sealing rings are correctly seated on the top and bottom of the 
elements.

12. Fit the upper body assembly to the lower body assembly.

13. Fit and tighten the four screws that secure the upper body to the lower 
body.

Foreline trap maintenance

Foreline trap:

The foreline trap prevents the back-migration of rotary pump oil vapor into 
the mass spectrometer. The trap consists of a metal basket located within a 

O-ring
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cast aluminium body. The metal basket is held in place by a knurled nut, a lid, 
and a spring.

An absorbent material (activated alumina balls with a strong affinity towards 
oil vapor) is contained in the metal basket to absorb any oil that back migrates 
from the pump. The life of the alumina balls is typically six months. For most 
applications, the alumina should be replaced every three months. During 
normal use, the alumina nearest the port connected to the rotary pump 
become brown. When the discoloration reaches the alumina balls furthest 
from that port, the balls should be replaced.

Required materials

• Chemical-resistant, powder-free gloves

• Isopropyl or ethyl alcohol

• Lint-free cloth

To replace the alumina balls:

1. Vent and shut down the instrument.

See also: Shutting-down the instrument on page A-3.

2. Unscrew the foreline trap lid.

Warning: To avoid burn injuries, be careful while working 
with the rotary pump; it can be hot.

Warning: The rotary pump oil can be contaminated with 
toxic and biohazardous materials. Wear chemical-resistant, 
powder-free gloves at all times while handling the oil, and 
ensure that the waste oil is disposed in according to local 
environmental regulations.

Warning: To avoid inhaling dust from the activated 
alumina, wear a dust mask.

Warning: Take care when removing the foreline trap lid, It is 
spring-loaded.
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Tip: The lid comprises a flange and a disk, which has a strong spring 
pushing against it.

3. Remove the spring and the basket holding the alumina balls from the 
foreline trap casing.

4. Clean the casing. If the inside of the foreline trap casing appears oily or 
dirty, wash it with isopropyl or ethyl alcohol, and then dry it thoroughly.

Spring

Basket
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5. Remove the wing nut, washer and end casing from the basket.

6. Remove the washer and short compression spring from the inside of the 
basket.

Wing nut End casing
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7. Remove the perforated end disk from the inside of the basket.

8. Remove the alumina balls from the basket, and dispose of them in 
accordance with local environmental regulations.

9. Clean the inside of the basket. If the inside of the basket appears oily or 
dirty, wash it out with isopropyl or ethyl alcohol and then dry it 
thoroughly.

Warning: Activated alumina, a desiccant, can absorb 
materials from the samples run through the mass 
spectrometer. Ensure that the alumina is disposed of 
according to local environmental regulations.

Washer Short compression spring

Perforated end disk
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10. Fill the basket with fresh alumina balls up to the maximum fill level 
marker, and refit the perforated disk, smooth side down, to avoid 
abrading the balls.

Tip: The perforated disk should align with the maximum fill level 
marker. Tap the basket gently to settle the alumina, and add or remove 
balls if necessary.

11. Slide the short compression spring over the spindle and on top of the 
perforated disk.

12. Refit the washer and end cap.

13. Refit the second washer and wing nut.

14. Push down the slack in the compression spring, and tighten the wing 
nut.

15. Fit the basket within the foreline trap casing, ensuring it is fully located 
on the bottom O-ring.

16. Fit and tighten the foreline trap spring lid.

Reference reservoir maintenance

Reference reservoir maintenance consists of changing the reference inlet cap 
septum that allows reference material to be injected into the reference 
reservoir. The septum is normally leak-tight. However, it can leak when 
repeat injections of reference material have been made.

Maximum fill 
level marker
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Reference reservoir:

To renew the reference reservoir septum:

1. Open the reference reservoir pump valve.

2. Wait for 10 minutes.

Rationale: This removes any sample from the reference reservoir.

3. On the MassLynx Tune Window, click Vacuum > Vent Source.

4. Wait for the Vacuum Status LED to display steady yellow.

5. Unscrew and remove the reference inlet cap.

6. Remove the septum from the inlet cap.

Warning: The reference reservoir components can be 
contaminated with toxic and biohazardous materials. Wear 
lint-free cotton gloves at all times while handling the 
components.

Warning: To avoid burn injuries, take care when working 
with the reference reservoir; it can be hot.

Caution: Note the color and orientation of the old septum, as an 
incorrectly-fitted new septum can cause air leakage.

Reference inlet cap Reference reservoir pump valve
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7. Fit the new septum to the inlet cap with the grey Teflon side facing 
downwards, and the yellow rubber side facing upwards.

8. Refit and loosely tighten the inlet cap.

9. Push a septum-piercing syringe needle through the septum.

10. Finger tighten the inlet cap.

11. Remove the syringe needle from the septum.

12. Open the reference reservoir valve.

13. In the MassLynx Tune window, click Vacuum > Pump Source.

EI/CI inner source maintenance

Cleaning the EI and CI inner sources
The EI and CI inner sources are easily removed for maintenance.

See also: Inner source assembly on page 1-4 and Changing the EI/CI inner 
source assembly on page 2-2.
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EI inner source assembly:

CI inner source assembly (from ion chamber to exit plate only):

Ion exit plate (EI)

Trap

2 mm ceramic insulator

Screws

Repeller

Ion chamber

11 mm ceramic insulator

Support plate

Filament contacts Repeller contact

Spacing tube

Locating rod

3.2 mm (M1.6) washer

6 mm ceramic insulator

Trap contact

3.2 mm (M1.6) hex nut

Ceramic insulator

Tungsten filament

Ion exit plate (EI)

Filament contacts

Rhenium filament

Ion chamber

Ion exit plate (CI)
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Cleaning the inner source components
Identify the following components for cleaning:

• Ion exit plate (see Cleaning the ion exit plate on page 10-22).

• Repeller (see Cleaning the trap and repeller on page 10-23).

• Trap (see Cleaning the trap and repeller on page 10-23).

Tip: The trap and repeller are present only on the EI source; the CI 
source is not fitted with a trap or a repeller.

• Filament (see Renewing the filament on page 10-32).

Cleaning materials

Warning: Personnel performing these operations should 
be aware of the inherent risks, and take the necessary 
precautions.

Warning: The source components are liable to be 
contaminated with toxic and biohazardous materials. 
Wear chemical-resistant, powder-free gloves at all times 
while handling the components.

Warning: Cleaning the various parts of the source requires 
the use of solvents and other chemicals that can be 
flammable and hazardous to health.

Warning: The probe and source can be hot. To avoid burn 
injuries take great care while working with these 
components.

Warning: Do not use water or solvents near the electronics units. 
Clean external panels with a damp cloth only.

Caution: 
• Maintain the quality of the surface finish when cleaning internal 

components. Deep scratches or pits can cause loss of performance.
• Do not over-polish the lenses of the outer lens stack.
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Where no specific cleaning procedure is given, fine abrasives should be used to 
remove dirt from metal components. Recommended abrasives are:

• 1200-grade wet/dry paper.

• Lapping paper (produced by 3M®).

• Polaris powder.

After cleaning with abrasives, wash all metal components in suitable solvents 
to remove all traces of grease and oil. Then ultra sonically clean the 
components in a clean beaker of solvent and subsequently to blot them dry 
with lint-free tissue: 

• Propan-2-ol, [isopropyl alcohol (IPA)]

• Methanol

• Acetone

• Dichloromethane

Following reassembly, components should be blown with oil-free nitrogen or 
dried in an oven to remove dust particles.

See also: Ultrasonically cleaning the inner source components on page 10-21.

Ultrasonically cleaning the inner source components

To ultrasonically clean the inner source components:

1. Immerse all the metallic inner source components (including the screws 
and washers, but not the filament) in a glass vessel containing a 
recommended solvent.

See also: Cleaning materials on page 10-20.

Warning: Cleaning the inner source components requires solvents 
and other chemicals that can be flammable and hazardous to 
health.

Warning: The inner source components may be contaminated 
with toxic and biohazardous materials. Wear chemical-resistant, 
powder-free gloves at all times while handling the components.

Caution: To avoid damage, the filament and ceramic components 
must not be cleaned in the ultrasonic bath.
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2. Place the vessel in the ultrasonic bath for 30 minutes.

Tip: Depending on the nature of the contamination, Waters recommends 
that steps 1 and 2 be repeated with various solvents to thoroughly clean 
the components.

3. Carefully remove the inner source components from the vessel.

4. Blow-dry the components using inert, oil-free gas.

Alternative: Place the components on clean, lint-free towels, and allow 
them to air dry. Wipe off any water spots with a clean, lint-free cloth.

Cleaning the ion exit plate

To remove the ion exit plate:

1. Use a jeweller’s screwdriver to unscrew and remove the four screws on 
the ion exit plate.

2. Use tweezers to carefully remove the ion exit plate.

Caution: To avoid re-contaminating the ion source components 
following cleaning, use clean lint-free cotton gloves during 
assembly.

Caution: When removing the ion exit plate, do not scratch it, 
especially around the slit.

Ion exit plate

Ion exit plate screw
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To clean the ion exit plate:

1. Using 1200-grade wet/dry paper, rub all the ion exit plate surfaces, 
including the ion exit slit edges, until they are free of visible ion burn.

2. Using 9-micron lapping paper, polish all the ion exit plate surfaces, 
including the ion exit slit edges.

3. Ultrasonically clean the plate in a suitable solvent to remove any 
remaining grease.

See also: Ultrasonically cleaning the inner source components on 
page 10-21.

To fit the ion exit plate:

Reassemble the ion exit plate in the reverse order to which it was 
disassembled.

Cleaning the trap and repeller
Tip: The trap and the repeller are present only on the EI source; the CI source 
is not fitted with a trap or repeller.

To remove the trap and repeller:

1. Remove the ion exit plate.

2. Use a hex (Allen) key to remove the grub screw at the base of the inner 
source assembly.

3. Remove the inner source assembly from the source handle.

Caution: Take care when removing the inner source assembly 
from the source handle; it is spring-loaded.

Ion exit slit
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4. Remove two screws that secure the ion block assembly to the inner 
source assembly brass support.

5. Unscrew and remove the two screws that secure the two threaded 
support rods to the ion block.

6. Lift off the ion block assembly so that the two threaded support rods 
come out from the bottom of the ion block.

7. Remove the sleeves from the remaining two (unthreaded) support rods 
and remove the support rods from the top of the ion block.

Ion block assembly

Inner source assembly

Grub screw
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8. Unscrew and remove the filament securing screw.

9. Remove the filament from the inner source.

Caution: The filament is fragile. To avoid damaging it, handle 
with care.

Filament securing screw
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10. Remove the repeller and trap contacts, Trap/repeller ceramic isolator, 
and associated ceramic spacers.

Trap contact

Repeller contact
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11. Push out the trap and ceramic spacers from underneath the ion block.

12. Push out the repeller and ceramic spacers from underneath the ion 
block.

Caution: When removing the trap and repeller, take care not to 
lose the ceramic spacers.
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To clean the trap and repeller:

1. Using 1200-grade wet/dry paper, rub the trap edge and end surfaces 
until they are free of visible ion burn.

2. Using 9-micron lapping paper, polish the trap edges and end surfaces.

3. Using 1200-grade wet/dry paper laid on a flat surface, in a 
figure-of-eight motion, rub the repeller’s flat surface until it is free of 
visible ion burn.

4. Using 9-micron lapping paper laid on a flat surface, in a figure-of-eight 
motion, polish the repeller’s flat surface.

5. Ultrasonically clean the trap and repeller in a suitable solvent to remove 
any remaining grease.

See also: Ultrasonically cleaning the inner source components on 
page 10-21.

To reassemble the inner source:

1. Fit the ceramic spacers to the repeller.

2. Fit the repeller and ceramic spacers in the ion block.

3. Fit the ceramic spacers to the trap.
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4. Fit the trap and ceramic spacers in the ion block.

5. Fit two ceramics on the rear of the ion block, one on the repeller and the 
other on the trap.

6. Fit the trap contact to the trap.

7. Fit the trap/repeller ceramic isolator to the repeller.

8. Fit the repeller contact to the repeller.
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9. Fit and tighten the two contact securing nuts.

10. Fit the filament to the ion block.

11. Align the center of the filament wire with the hole in the ion chamber.

Filament wire alignment:

12. Fit and tighten the filament securing screw.

13. Fit the unthreaded support rods to the top of the ion block.

14. Fit the sleeves to the bottom of the unthreaded support rods.

15. Fit the two threaded support rods to the bottom of the ion block.

Caution: The filament is fragile. To avoid damaging it, handle 
with care.

Filament
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16. Fit and tighten the two screws that secure the two threaded support 
rods to the ion block.

17. Fit and tighten the four screws that secure the ion block assembly to the 
inner source assembly brass support.

18. Insert the spring into the ion block support tube.

19. Fit the inner source assembly to the source handle.

20. Use a hex (Allen) key to fit and tighten the two bolts at the base of the 
inner source assembly.

21. Fit the ion exit plate.

See also: To remove the ion exit plate: on page 10-22.
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Renewing the filament

To renew the filament:

1. Using a jeweller’s screwdriver, unscrew the single screw securing the 
filament to the ion chamber assembly.

2. Remove the filament.

3. Use a jeweller’s screwdriver to transfer the filament contact blocks to 
the new filament.

4. Using a pair of wire cutters, cut off the excess lengths of leg close to the 
contact blocks.

5. Fit the filament to the ion block.

6. Align the center of the filament wire with the hole in the ion chamber.

See also: Figure titled “Filament wire alignment:” on page 10-30.

7. Fit and tighten the filament securing screw.

8. Reassemble the inner source.

See also: To reassemble the inner source: on page 10-28.

FI/FD inner source maintenance

Storing an emitter
Some types of emitters have a limited lifetime, between three and four months 
when stored at atmosphere. The sensitivity of the FI emitter decreases the 
longer the emitter is stored. This is normally due to oxidation of the tungsten 
wire used.

Caution: The filament is fragile. To avoid damaging it, handle with 
care.

Caution: After fitting a new filament, start applying a low 
emission/trap current to the filament and slowly ramp it until 
you reach operational values.
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To extend the lifetime of the emitter:

Store the emitter under vacuum or in an atmosphere of dry nitrogen.

Changing an emitter
You must replace the emitter if it is damaged or broken. The sensitivity of the 
emitter is significantly compromised when a dirty, damaged or broken emitter 
is used. If you are swapping the emitter, remember to return the emitter that 
is no longer required to its transportation box.

To change an FI emitter:

1. Remove the FI/FD inner source probe from the instrument.

See also: Removing the FI/FD inner source on page 9-13.

2. Use tweezers to carefully remove the emitter currently fitted onto the 
FI/FD inner source probe. If the emitter is not damaged, you can return 
it to its transportation box.

3. Carefully remove the FI emitter from the transportation box using a 
pair of tweezers to grip one of the bead legs. 

Warning: Wear protective goggles when handling the emitter. The 
emitter bend is made of ceramic and can shatter if put under pressure. 

Caution: The emitter is very fragile and should not be directly 
touched.
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FI emitter:

4. Carefully hold the FI inner source on its side and carefully install the 
emitter bead into the end of the probe. 

5. Use the tweezers to gently touch the ceramic bead pushing the emitter 
onto the probe, taking care not to touch the emitter wire.

6. Wind the threaded inner source probe stop counterclockwise until it 
reaches the end. 

Note: You only need to set the depth stop rings the first time you insert 
the inner source probe. Once the depth stop rings have been set, you can 
lock the depth stop rings to retain the position for future use.

Rational: This prevents the inner source probe from being pushed too far 
into the source and hitting the extraction rods.

7. Carefully insert the FI inner source into the outer source. 

See also:  Inserting the FI/FD inner source probe on page 9-11.

8. Ensure that the emitter is more than 5 mm away from the extraction 
rods. Use the clear viewing port on the top of the source lid.

9. Adjust the depth stop rings to push the probe until the emitter is in the 
correct position. This is normally approximately 2 mm.

10. Lock the depth stop rings to retain the position for future use.

Ceramic beadEmitter wire

Legs
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EI/CI outer source maintenance

A dirty outer source can cause loss of sensitivity, poor stability, or it can even 
affect the resolution of the GCT Premier. As the beam goes through the source 
it passes through collimating slits, on the EI/CI outer source, which are only 
0.25 mm wide. These slits are the first to get dirty with ion burn.

This section explains the following procedures:

• Removing the outer source from the instrument. See Removing the 
EI/CI inner source on page 2-3.

• Cleaning the collimating slits. See Cleaning the collimating slits on 
page 10-35.

• Cleaning the complete outer source. See Cleaning the complete outer 
source on page 10-37.

• Fitting the outer source to the instrument. See Fitting the EI/CI outer 
source to the instrument on page 2-8.

• Checking for leaks after performing source maintenance. See Checking 
for leaks after source maintenance on page 10-48.

Cleaning the collimating slits
Cleaning the collimating slits involves removing, cleaning, and refitting them.

To remove the collimating slits:

1. Remove the outer source lid assembly from the instrument.

See also: Removing the EI/CI outer source from the instrument on 
page 2-6.

2. Unscrew and remove the screw that secures the collimating slits to the 
outer source lid assembly.
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3. Lift the collimating slits assembly out of the outer source lid assembly.

4. Disassemble the collimating slits assembly by unscrewing and removing 
the screw securing each slit to the alignment block and removing the 
slits.

To clean the collimating slits:

1. Rub each side of the slit with 1200-grade wet/dry paper.

Screw securing the 
collimating slits

Collimating slits assembly
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2. Ultrasonically clean the slits in a suitable solvent to remove any 
remaining grease.

See also: Ultrasonically cleaning the inner source components on 
page 10-21.

To refit the collimating slits:

1. Assemble the collimating slits assembly in the reverse order to which 
you disassembled it.

2. Fit the collimating slits assembly into the outer source assembly.

3. Fit and tighten the screw that secures the collimating slits to the outer 
source lid assembly.

4. Fit the outer source lid assembly to the instrument.

See also: Fitting the EI/CI outer source to the instrument on page 2-8.

Cleaning the complete outer source

To disassemble the outer source:

1. Remove the outer source lid assembly from the instrument.

See also: Removing the EI/CI outer source from the instrument on 
page 2-6.

2. Place the outer source lid assembly on a bench so that the front support 
plate is at the top.

3. Make a diagram of where the wires, thermocouple, and gas tubing are 
located.

Rationale: This diagram aids assembling the outer source.

4. Unscrew and remove the two hex-head screws that secure the front 
support plate to the outer source lid.
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5. Unscrew and remove the four screws that secure the front support plate 
to the metal rods.

6. Remove the front support plate.

7. Remove each lens plate and its associated spacers from the outer source 
assembly in turn.

Tip: The outer source comprises various lens plates held in place by four 
ceramic rods, one at each corner. Between each lens plate there are 
metal or ceramic spacers of different sizes. To aid reassembly, as you 
disassemble the source, make a diagram of the order, position, and 
orientation of each lens and each spacer on its rod. Note that, on some 
layers, the spacers on the upper rods are different from those on the 
lower rods.

Outer source lid

Front support plate

Securing screw

Metal rod

Securing screws
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Alternative: You can to access the lenses from the opposite end of the 
outer source lid assembly, avoiding the need to remove the washers and 
the spacers around the inner source contacts.

To clean the lens plates:

1. Rub each side and the inner aperture of each lens plate with 1200-grade 
wet/dry paper to remove any visible ion burn.

Requirement: The inner aperture of each lens plate must be cleaned.

2. Ultrasonically clean the lens plates in a suitable solvent to remove any 
remaining grease.

See also: Ultrasonically cleaning the inner source components on 
page 10-21.

To assemble the outer source:

Assemble the outer source in the reverse order to which you 
disassembled it, consulting the diagrams prepared during disassembly.

Note: When reassembling the outer source after completing any source 
maintenance, ensure that you fit the outer source magnets with the 
opposite poles facing each other. 
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Assembled outer source (1):

Heater wires Thermocouple
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Assembled outer source (2):

Assembling the ion chamber

To fit the source magnets:

1. Fit the first magnet to the ion block.

2. Fit the stainless steel cap to the inner end of the magnet.

3. Use a 1.5-mm hex (Allen) key to fit the and tighten the grub screw 
securing the magnet to the ion block.

Reference gas tube (bottom)CI gas tube (top)
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4. Test the polarity of the second magnet by ensuring it is attracted to the 
outer end of the first magnet in the ion block. Turn the magnet round 
(end-to end) if required.

5. Repeat steps 1 through step 3 to fit the second magnet to the ion block, 
ensuring that the polarity is as determined in step 4.

FI/FD outer source maintenance

A dirty outer source can cause loss of sensitivity, poor stability, or it can even 
affect the instrument resolution of the GCT Premier. As the beam goes 
through the source it passes through collimating slits, which are only 0.5 mm 
wide. These slits are the first to get dirty with ion burn.

If current leakage occurs, then is it recommended that you perform the 
following maintenance procedures:

• Change the emitter. See Changing an emitter on page 10-33.

• Clean the extraction rods. See Cleaning the extraction rods on 
page 10-42.

• Clean the focus plates in the outer source. See Cleaning the source 
ceramic and focus plates on page 10-45.

Cleaning the extraction rods
Sometimes it is sufficient to clean the extraction rod in the ion source to 
improve sensitivity. The rod assembly has been designed to allow easy 
removal, without the need to strip away all the ion source parts.

Caution: When fitting the second magnet to the ion block, ensure 
that the polarity is the same as the first magnet. The overall 
orientation of the magnets in the ion block is not relevant.

Grub screw

Magnet

Stainless steel cap
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To remove the extraction rod assembly:

1. Close the isolation valve to isolate the source housing.

2. Remove the outer source from the instrument.

See also: Removing the FI/FD outer source on page 9-6.

3. Make a diagram of where the wires and gas tubing are located.

Rationale: This diagram aids assembling the outer source.

4. Disconnect the two extraction rod contacts. 

5. Loosen the retaining screw on the extraction rod assembly.

6. Tilt the rod assembly forward and remove it from the source assembly. 
The extraction rods can be cleaned with disassembling.

Extraction rods:

7. Clean the rods with fine grade emery paper or fine stainless steel wool.

Warning: Cleaning the various parts of the source requires 
solvents and other chemicals that can be flammable and 
hazardous to health.

Emitter position viewing 
aperture

Source ceramics
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The surface of the rods should appear highly polished with no scratches 
or sharp points. 

8. Ultrasonically clean the rods in a suitable solvent to remove any 
remaining grease or sample particles.

See also: Ultrasonically cleaning the inner source components on 
page 10-21.

To reassemble the rod assembly:

Refit the rods in the outer source assembly in the reverse to the above 
procedure, consulting the diagrams prepared during disassembly.

FI/FD outer source:

Extraction 
voltage wires

Securing screws

Collimating slits

Focus 3

Focus 2

Focus 1

Front support 
plate
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Cleaning the source ceramic and focus plates
During use, sample builds up on the source ceramics and on the focus plates 
causing the leakage of extraction voltage and adversely affecting mass 
accuracy and sensitivity. If voltage leakage occurs, the source must be 
removed from the source lid assembly, disassembled, and the dirty 
components individually cleaned.

If the emitter fails due to electrical discharge in the ion source the emitter 
wire can be subject to a high, short current–enough to vaporize the wire.

If you notice a leakage current of more than 10 mA, this indicates a dirty 
source.

To clean the focus plates:

1. In the MassLynx Tune window, click  to switch the instrument 
into standby.

2. Vent the source and wait for the vacuum LED to go yellow.

3. Remove the outer source lid assembly from the instrument.

See also: Removing the FI/FD outer source on page 9-6.

4. Place the outer source lid assembly on a bench so that the front support 
plate is at the top.

5. Make a diagram of where the wires and gas tubing are located.

Rationale: This diagram aids assembling the outer source.

6. Unscrew and remove the two hex-head screws that secures the front 
support plate to the outer source lid.

7. Loosen the remaining two hex-head screws, to allow the outer source 
assembly to tilt back.
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8. Unscrew and remove the four screws that secure the front support plate 
to the metal rods.

9. Remove the front support plate.

10. Remove each lens plate and its associated spacers from the outer source 
assembly in turn.

Tip: The outer source comprises the various lens plates held in place by 
four ceramic rods, one at each corner. Between each lens plate are metal 
or ceramic spacers of different sizes. To aid reassembly, record on a 
diagram the order, position, and orientation of each lens and each spacer 
on its rod. as you dismantle the source.On some layers, the spacers on 
the upper rods differ from those on the lower rods.

Alternative: You can also access the lenses from the opposite end of the 
outer source lid assembly, avoiding the need to remove the washers and 
the spacers around the inner source contacts.

To clean the focus lenses:

1. Rub each side, and the inner aperture, of each lens plate with 
1200-grade wet/dry paper to remove any visible ion burn.

Requirement: The inner aperture of each lens plate must be cleaned.

Outer 
source lid

Front support plate

Hex-head screw

Securing screws
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2. Sonicate the lens plates in a suitable solvent to remove any remaining 
grease.

See also: Ultrasonically cleaning the inner source components on 
page 10-21.

Removing the collimating slits

The two collimating slits are 0.25 mm wide and can be removed from the outer 
source when using FI or FD ion mode. 

Note: When the collimating slits are removed from the outer source there is a 
noticeable improvement in sensitivity, but reduction in resolution.

To remove the collimating slits:

1. Unscrew and remove the securing screws that secures the slit assembly 
onto the slit mounting block.

2. Lift up and remove the slit assembly from mounting block.

Collimating slits:

3. Rub each slit, with 1200-grade wet/dry paper to remove any visible ion 
burn.

Securing screw

Removable slit 
assembly

Slit mounting block
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4. Sonicate the slit in a suitable solvent to remove any remaining grease.

See also: Ultrasonically cleaning the inner source components on 
page 10-21.

To assemble the outer source:

Assemble the outer source in the reverse order to which you 
disassembled it, consulting the diagrams prepared during disassembly.

Checking for leaks after source maintenance

Leaks normally occur when components have recently been removed for 
cleaning and/or refitted. The following are indications that air is leaking into 
the instrument:

• Poor source vacuum.

• Large air peaks in the spectrum (nitrogen peak at 28 Da and oxygen 
peak at 32 Da).

• Problems tuning the instrument.

There are a number of places where an air leak may occur. These tend to 
include components that are replaceable or serviceable. 

• O-rings:

• Outer source lid

• Inner source lid

• GC interface

• Septum

• GC interface ferrule

• GC column

• Reference reservoir double-ended ferrule

• CI connection on top of the outer source

Inspecting the CI gas line for leaks
You must ensure the CI gas line is gas-tight because flammable or corrosive 
gases are used. Use the procedure to initially determine whether the CI line 
leaks.
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When the CI purge button is clicked, the internal CI solenoid valves open and 
the source’s pneumatic (PVPK) valve closes. If the GC is connected, the source 
pressure will rise because the helium cannot be backed away. If a large source 
pressure rise occurs when you click CI Purge in the Inlet tab, reduce the GC 
helium flow or remove the GC. 

To check the CI gas line for leaks:

1. Remove the GC and the GC interface.

See also: Removing the GC interface on page 6-11.

2. Blank off the side flange by fitting the blanking plate to the outer source 
housing.

See also: Figure titled “Blanking plate:” on page 6-4.

Alternative: Remove the GC and fit a blank 1/16-inch nut to the GC 
interface.

3. Pump down (evacuate) the source (without GC.)

Warning:  Methane is extremely flammable. When the 
instrument operates in chemical ionization mode (CI), which 
involves using of methane, you must safely vent the effluent 
from the rotary pump. Verify that all fittings are leak-tight 
and avoid naked flames.

Warning:  Ammonia is a hazardous flammable gas. When 
the instrument operates in chemical ionization mode (CI), 
which involves using ammonia, you must safely vent the 
effluent from the rotary pump. Verify that all fittings are 
leak-tight.

Warning:  Isobutane is extremely flammable. When the 
instrument operates in chemical ionization mode (CI), which 
involves using isobutane, you must safely vent the effluent 
from the rotary pump. Verify all fittings are leak-tight and 
avoid naked flames.
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4. Connect the CI gas supply to the CI gas connector on the rear of the 
instrument.

See also: Gas inlet connections on page 1-19.

5. Allow the backing pirani read back to reach 1.00e-2 mbar. If this cannot 
be achieved note the read back. (Sometimes a minor amount of 
condensation within the line prevents attaining the required pressure.)

6. In the Tune window Inlet tab, click CI purge.

Result: The read-back should increase to 1.00e0 mbar. The pressure 
should recover back to the initial backing pressure within 30 seconds.

7. Wait for approximately 10 minutes.

8. Click CI Purge.

Result: There should not be any kick in the pressure. If the read-back 
does not recover to the initial backing pressure in step 5 or if there is a 
pressure kick after the second purge in step 8, a leak is present and 
must be located and corrected.

9. Repeat step 5 through step 8, until no leaks are present.

Detector maintenance

Conditioning the detector
The detector must be conditioned before use. You condition the detector by 
gradually increasing an applied voltage over a period of time.

To condition the MCP detector:

1. Ensure the analyzer and source are pumped down (evacuated). The 
analyzer vacuum must be <3e-6 mbar for one hour before the 
conditioning starts.

2. In the MassLynx Tune window Source tab, ensure that the Detector 
Voltage is set to 0. 

Caution: The detector must be conditioned each time the analyzer is 
vented. Failure to follow the detector conditioning procedure will 
reduce lifetime of the detector and may destroy it.
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3. Click  and confirm that the instrument status indicator shows 
green.

Result:  The instrument switches into operate mode.

4. Click Settings > MCP Conditioning.

Detector Conditioning dialog box:

5. In the Detector Conditioning dialog box, enter the required values as 
shown. 

See also: Detector Conditioning parameters: on page B-17.

6. Click Start.

Result: The detector is conditioned over 600 minutes (10 hours). A 
dialog box appears when the conditioning is complete. 

Note: Waters recommends that you condition the detector for 10 hours 
when the analyzer has been vented to air. If the analyzer has been 
vented to dry gas and not exposed to air, conditioning can be reduced to 
60 minutes.

See also: N2 Vent on page 1-19.

Caution: Exposing the detector to a large ion current over an 
extended period reduces detector life.
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Setting the optimum gain for the detector
The optimum gain for the detector is determined automatically when the 
Instrument Setup wizard runs. Using the procedure described to determine 
the gain of the detector manually. 

Note:  Before setting the optimum gain for the detector, ensure you 
conditioned the detector.

To set the optimum gain for the detector:

1. In the MassLynx Tune window, click Settings > TDC Settings.

2. In the TDC Settings dialog box, set the TDC signal threshold to 40 or a 
previously determined value.

3. Click OK.

4. In the MassLynx Tune window, start acquiring data with heptacosa in 
continuum at a 0.9 second scan and with an inter-scan delay of 
0.1 second, from 50 Da to 650 Da, for a duration of 60 minutes.

5. Set the MCP voltage to 2000 V.

6. Create a chromatogram of the peak at 263 Da.

7. Right-click and drag across the peak at 10%, and view the 
chromatogram in real-time as the acquisition progresses.

8. Check that the signal at 263 Da is less than1000 counts per second in 
continuum mode, to ensure you are not saturating the detector. If the 
signal is greater than 1000 counts per second, open the reference 
reservoir pump-out valve to reduce the amount of heptacosa until the 
counts per second falls below is 1000. 

See also: Effects of saturation on peak shape on page B-51.

9. Increase the MCP voltage in increments of 100 V until the ion count 
reaches a plateau in the chromatogram.

10. Check again that the signal at 263 Da is less than 1000 counts per 
second in continuum mode, to ensure you are not saturating the 
detector. If the signal is greater than 1000 counts per second, open the 
reference reservoir pump out valve until the signal is less than 1000 
counts per second. Then return to step 9.

11. Set the MCP voltage 50 V lower than the plateau to ensure that all the 
ions are counted and excess electrical noise is minimized.
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If the MCP voltage does not optimize, or if the increase in signal from 
2800 V to 2900  V, is greater than 10%, lower the value of TDC signal 
threshold by 10 mV and return to step 2. If you have set the TDC signal 
threshold to less than 10 mV the MCP, detector may need renewing. 
Contact Waters for advice.

See also:  Contacting Waters on page 11-14.
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11 Troubleshooting

This chapter describes how to troubleshoot the GCT Premier mass 
spectrometer with the help of recommended troubleshooting procedures.

Contents:

Topic Page

Spare parts 11-2

Safety and handling 11-2

System troubleshooting 11-2

Component hardware troubleshooting 11-3

Contacting Waters 11-14
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Spare parts

Waters recommends you replace only the parts mentioned in this document.

Safety and handling

When troubleshooting the GCT Premier, keep the following safety 
considerations in mind.

System troubleshooting

There are a few basic steps for performing system troubleshooting:

1. Examine the system, first considering likely causes of the problem. 
Unresponsive instruments might mean that power or signal cables are 
disconnected or improperly connected. Similarly, a fluid or vacuum leak 
might indicate defective plumbing connections.

2. Compare current system operation with the way the system operated 
before the problem arose. To identify normal operating conditions, 
maintain a daily log noting overall system performance. Specifically, 
measure the performance of individual instruments using known 
samples, preferably the ones used for instrument acceptance.

3. Tracking system parameters and performance during normal operation 
is a necessary precondition of effective troubleshooting. You must know, 
for example, when system-tuning parameter values approximate those 
specified at the time a test sample was previously run or that the lens 
settings needed to achieve optimum sensitivity are higher than those 
specified before. A need to specify extreme values to attain good results 
implies that some part of the system requires attention.

Warning: To prevent injury, always observe good 
laboratory practices when handling solvents, changing 
tubing, or operating the GCT Premier. Know the physical 
and chemical properties of the solvents used (see the 
Material Safety Data Sheets for the solvents in use).

Warning: To avoid electric shock, do not remove the 
instrument’s panels. There are no user-serviceable items 
inside the instrument.
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4. Methodically investigate and eliminate possible causes of a problem to 
identify the atypical system parameter.

5. Consult the troubleshooting information contained in tables on the 
following pages. The tables identify possible causes of a symptom and 
suggest corrective actions. If you trace a problem to a system instrument 
other than the GCT Premer (for example the GC or autosampler), 
consult the operator's guide for that instrument.

Component hardware troubleshooting

The following tables provide suggestions for resolving most hardware 
problems.

Power switch fails to power-on the instrument:

Possible cause Corrective action

Mains power fuse failure. Unplug the instrument from the 
main power supply, and replace both 
the mains power fuses with fuses of 
the correct type and rating. If the 
fuses fail continually, isolate the 
instrument from the power supply 
and contact Waters for advice. 
See also: 
• Contacting Waters on page 11-14.
• Power fuse on page 1-17.

No peaks in the Tune window (no ion beam):

Possible cause Corrective action

Cables are not properly connected. Ensure all necessary cables are 
correctly attached to the source and 
probe.
See also:  Changing the EI/CI inner 
source assembly on page 2-2.
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The instrument is not in Operate. In the MassLynx Tune window, click 

.
Tip: When in Operate, the instru-
ment status icon is green.

MCP is set to zero. Set-up the MCP gain.
See also: Setting the optimum gain 
for the detector on page 10-52.

The isolation valve is closed. Ensure the isolation valve is open by 
checking the Tune window Engi-
neer tab.
See also: The Engineer tab on 
page B-39.
Ensure the pneumatic gas is flowing 
and set correctly.
See also: Table titled “Gas pres-
sures:” on page 3-2.

The filament is broken. Check the filament current read-
back, if it is incorrect then replace 
the filament.
See also: Renewing the filament on 
page 10-32.

The wrong inner source has been 
fitted for the selected ion mode.

Replace the inner source with the 
correct one for the selected ion mode.
See also: Changing the EI/CI inner 
source assembly on page 2-2.

The Tune window parameters are 
incorrectly set.

Ensure that the normal tuning 
parameters are set and, where 
appropriate, readback values are 
acceptable.

No sample is present. Ensure that sample is loaded 
correctly in the autosampler, refer-
ence reservoir, or probe.

No peaks in the Tune window (no ion beam): (Continued)

Possible cause Corrective action
11-4 Troubleshooting



Communication failure. Ascertain the status of the 
embedded PC. If necessary, reboot 
the embedded PC using the 
embedded PC’s power switch.
See also: Viewing the status of, and 
rebooting, the instrument’s 
embedded PC on page B-18.

The source components are dirty. Clean the source components.
See also: Cleaning the inner source 
components on page 10-20.

The source components have been 
incorrectly assembled.

Ensure that the source voltage read-
backs vary with the Tune window 
setting. If any of these voltages are 
absent, disassemble and correctly 
reassemble the source assembly.
See also: EI/CI inner source 
maintenance on page 10-18.

Analyzer or source trip level is set 
too low and has cut off the voltages.

Increase the trip levels on the 
engineers tab.
See also:
The Engineer tab on page B-39.

Unsteady or low intensity peaks (ion beam):

Possible cause Corrective action

Problem with sample delivery 
(autosampler, GC system).

Troubleshoot the autosampler.
Look for pressure variation on 
injection.

The source components are dirty. Clean the source components.
See also: Cleaning the complete 
outer source on page 10-37.

No peaks in the Tune window (no ion beam): (Continued)

Possible cause Corrective action
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The source components have been 
incorrectly assembled.

Ensure that the source voltage read-
backs vary with the Tune window 
setting. If any of these voltages are 
absent, disassemble and correctly 
reassemble the source assembly.

Lens settings wrong or atypical. Ensure all Tune window settings are 
correct, the readbacks are sensible, 
and that all lens parameters affect 
the beam.

Analyzer and detector parameters 
incorrect.

Ensure the MCP voltage is set 
correctly.
See also: Detector maintenance on 
page 10-50.
Ensure the parameters in the Tune 
window Engineer tab are set to 
appropriate values.
See also:  The Engineer tab on 
page B-39.

Insufficient vacuum:

Possible cause Corrective action

Fore pump not operating. Ensure the pump’s switch is turned 
on.

If applicable, rotary pump not oper-
ating correctly.

Gas-ballast the rotary pumps.
Inspect the rotary pump oil. If the oil 
is dirty, flush the pump with clean 
oil, then refill the pump with new 
oil.
See also: Gas-ballasting the rotary 
pump on page 10-5.

Unsteady or low intensity peaks (ion beam): (Continued)

Possible cause Corrective action
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Scroll pump not operating correctly. Contact Waters for advice.
See also: Contacting Waters on 
page 11-14.

Leak in a vacuum backing line. Inspect the vacuum hoses for cracks 
or vacuum leaks.

Restriction in the vacuum pump 
exhaust tubing.

Inspect the exhaust lines for 
restrictions.

Turbomolecular pump not operating 
correctly.

Contact Waters for advice.
See also: Contacting Waters on 
page 11-14.

Penning gauge is dirty. Clean or replace the gauge.
Contact Waters for advice.
See also: Contacting Waters on 
page 11-14.

Pneumatic gas pressure too low and 
valves not opening.

Check the pneumatic gas connec-
tion and ensure the pressure setting 
is correct.
See also: Table titled “Gas pres-
sures:” on page 3-2.

Leak in the vacuum housing. Ensure the O-rings are correctly 
positioned in the groove, that they 
are in good condition, and clean and 
free from dust.
See also: Changing the EI/CI inner 
source assembly on page 2-2.

CI gas is switched on Switch off the CI gas in the Tune 
window CI Tune tab CI pane, set the 
CI Gas Flow (%) to 0.
See also: Turning off CI gas on 
page 3-30.

Insufficient vacuum: (Continued)

Possible cause Corrective action
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Source heater not working:

Possible cause Corrective action

The source heater has failed. Inspect the Tune window EI tab 
Source Temp (°C) readback. 
A readback of 503 indicates that the 
source heater is disconnected. Check 
the integrity of the heater 
connections.
See also: Figure titled “Assembled 
outer source (1):” on page 10-40.

No Trap, Emission, or Filament current readback:

Possible cause Corrective action

Damaged source filament or poor 
contact to the filament from the 
spring contacts on the outer source.

Remove the inner source and test 
the continuity of the filament with a 
digital multimeter (the resistance 
should be approximately 0.2 ohm). 
Replace the filament if it is 
damaged. If the filament is intact, 
use tweezers to adjust the spring 
contacts on the outer source to 
improve contact.
See also: Renewing the filament on 
page 10-32.

Filament is turned off. In the MassLynx Tune window, 
Source tab, click Reset Filament.
See also: The EI Tune tab on 
page B-22.

Solvent trip level has been exceeded. Adjust the solvent trip level or 
correct the vacuum housing. 
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No filament current. Indicates the power supply for the 
current has failed. 
See also:  Contacting Waters on 
page 11-14.

No Filament current, Trap current maximum or Emission current zero:

Possible cause Corrective action

Particle, or general contamination in 
the region of the trap, causing 
leakage current between the block 
and the trap.

Remove the inner source and exit 
plate.
Check the cleanliness of the trap 
and trap ceramic. Blow out any 
particles using dry nitrogen.
See also: Cleaning the trap and 
repeller on page 10-23.

High filament current, high emission current or low Trap current:

Possible cause Corrective action

Electron entrance aperture blocked, 
or filament in incorrect position. 

Clean the inner source.
See also: Cleaning the inner source 
components on page 10-20.

Poor contact to the trap from the 
spring contacts on the outer source.

Use tweezers to adjust the spring 
contacts on the outer source to 
improve contact.
See also: Cleaning the trap and 
repeller on page 10-23.

One source magnet is reversed in 
polarity.

Check the source magnet are 
attracting.
See also: Assembling the ion 
chamber on page 10-41.

No Trap, Emission, or Filament current readback: (Continued)

Possible cause Corrective action
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Ion repeller inactive in EI mode:

Possible cause Corrective action

Poor contact to the ion repeller from 
the spring contacts on the outer 
source.

Use tweezers to adjust the spring 
contacts on the outer source to 
improve contact.

Tunes with repeller more than 5 V:

Possible cause Corrective action

Dirty inner source. Clean the inner source.
See also: EI/CI inner source 
maintenance on page 10-18.

Emission: Trap ratio is greater 4:1:

Possible cause Corrective action

Dirty inner source. Clean the inner source.
See also: EI/CI inner source 
maintenance on page 10-18.

One of the source magnets has the 
reverse polarity. 

Check the source magnet are 
attracting.
See also: Assembling the ion 
chamber on page 10-41.
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Emission: Trap ratio is greater than 10:1:

Possible cause Corrective action

Outer source magnets have been 
fitted incorrectly.

Remove the outer source magnets 
and reassembly with opposite poles 
facing each other. 
See also: Cleaning the complete 
outer source on page 10-37.

Split peaks seen on the Peak Display or Spectrum:

Possible cause Corrective action

Incorrect TDC trigger threshold. Change the TDC trigger threshold 
(mV) value by 100, within the range 
200 to 700 until the peaks are no 
longer split.
See also: Configuring the TDC 
settings on page B-11.

Poor sensitivity (EI or CI source):

Possible cause Corrective action

Inefficient, sagging or misaligned 
filament.

Replace or reposition the filament.
See also: Renewing the filament on 
page 10-32.

Dirty inner source. Clean the inner source.
See also: EI/CI inner source 
maintenance on page 10-18.

Dirty collimating slits. Clean the collimating slits.
See also: Cleaning the collimating 
slits on page 10-35.
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No Beam or Emitter current (in FI source):

Possible cause Corrective action

Probe is incorrectly position. Determine whether the position of 
the emitter is correct. Using the 
emitter probe, adjust the knob.
See also: Inserting the FI/FD inner 
source probe on page 9-11.

No extraction voltage or current 
leakage occurring.

Ensure the extraction voltage read-
back is present and the leakage 
current is less than 10 mA.
See also: Obtaining a beam and 
tuning in FI operation on page 9-21.

Emitter is damaged. Ensure that the emitter is not 
damaged by visually inspecting the 
emitter wire. Check the emitter 
current readbacks match the set 
values. Replace the emitter if 
required or check continually with a 
multimeter.
See also: Changing an emitter on 
page 10-33.

Excessive leakage current (in FI source):

Possible cause Corrective action

Internal source wiring is touching 
grounded elements.

Inspect the source and move the 
wires.

Continued high leakage current. Inspect the source. Strip and clean 
the source if required.
11-12 Troubleshooting



Leakage between the extraction rods 
and the emitter.

Withdraw the emitter by 5 to 10 mm 
from the extraction rods.
Remove the ion source, and clean 
the extraction rods.
See also: Removing the FI/FD outer 
source on page 9-6 and Cleaning the 
extraction rods on page 10-42.

Poor sensitivity for reference material (in FI source):

Possible cause Corrective action

Emitter is not intact. Replace the emitter.
Tip: There can be significant varia-
tion between performance of 
individual emitters.

Reference reservoir tube has been 
bent so that it no longer points at 
the emitter.

Check the reference reservior tube. 
See also: GC-FI column position: on 
page 9-20.

Poor GC sensitivity (in FI source):

Possible cause Corrective action

The source end of the column is not 
cleanly cut.

Check the position of the emitter 
relative to the end of the column and 
adjust if required.
See also: Figure titled “GC-FI 
column position:” on page 9-20.

Column position not lined up with 
the emitter.

Check the position of the emitter 
relative to the end of the column and 
adjust if required.
See also: Figure titled “GC-FI 
column position:” on page 9-20.

Excessive leakage current (in FI source): (Continued)

Possible cause Corrective action
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Contacting Waters

Most operational problems that arise with the GCT Premier are easily 
correctable. However, if you cannot correct the problem, you must contact 
Waters.

Customers in the USA and Canada should report maintenance problems they 
cannot resolve to Waters Technical Service (800 252-4752). All others should 
visit http://www.waters.com and click Offices, or phone their local Waters 
subsidiary or Waters corporate headquarters at 34 Maple Street, Milford, 
MA 01757, USA.

When contacting Waters, have the following information available:

• The nature of the symptom.

Poor calibration/accurate mass (in FI source):

Possible cause Corrective action

Extraction rods are dirty. Clean the extraction rods. 
See also: Cleaning the extraction 
rods on page 10-42.

Electrical discharge resulting in damaged emitter (in FI source):

Possible cause Corrective action

Emitter failed. Replace the emitter.
See also: Changing an emitter on 
page 10-33.

Discharge in ion source. Ensure that there is no excessive 
source contamination by checking 
the leakage current. If the leakage is 
more than 10, the ion source needs 
cleaning.
See also: Cleaning the complete 
outer source on page 10-37.
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• The GCT Premier serial number.

Depending on the nature of the fault, it can also be useful to have the 
following information available:

• Details of the flow rate, GC conditions, and sample concentrations.

• The Tune window settings.

• The software version update reference.
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A Starting-up and Shutting-down 
the Instrument

This appendix describes how to start-up and shut-down the GCT 
Premier Mass Spectrometer.

Contents:

Topic Page

Starting-up the instrument A-2

Shutting-down the instrument A-3
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Starting-up the instrument

To start-up the instrument:

1. Ensure the power switch is switched on at the main power supply.

2. Ensure the compressed air is set to 100 psi.

See also: Gas inlet connections on page 1-19.

3. Ensure the CI gas is set to 10 psi.

4. Switch on the instrument power on/off switch at the rear of the 
instrument.

5. Switch on the MassLynx PC.

6. Switch-on the embedded PC (EPC).

See also: EPC power switch on page 1-20.

7. Allow 3 minutes for the embedded PC to initialize.

8. Start the MassLynx software.

9. In the MassLynx window, click .

See also:  Opening the MassLynx Tune window on page B-2.

10. Switch on the backing pump.

See also: Rotary pump maintenance on page 10-5.

11. In the Tune window, click Vacuum > Pump Instrument.

Result: You are prompted to auto-condition the MCP detector. If you 
select Yes, steps 13 to 15 are completed automatically.

Tip: Waters recommends that you condition the detector for 10 hours 
when the analyzer has been vented to air. If the analyzer has been 
vented to dry gas and not exposed to air, conditioning can be reduced to 
60 minutes.

See also:  Conditioning the detector on page 10-50.

12. Click the Engineer tab.

13. Ensure that the instrument has pumped sufficiently so that the Vacuum 
LED on the front panel is green.

See also:  Status display on page 1-9.
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14. In the Tune window, click  and confirm that the instrument status 
indicator shows red.

15. Condition the MCP detector.

See also: Conditioning the detector on page 10-50.

16. Leave the instrument in Operate for at least one hour to warm up and 
stabilize before calibration or acquiring data.

Shutting-down the instrument

Emergency instrument shutdown

To shut-down the instrument in an emergency:

Turn off the power at the wall-mounted isolation switch(es), if fitted. 
Otherwise turn off the power at the main power on/off switch, and unplug the 
power lead from the rear of the instrument. Turn off all peripherals.

Temporary shutdown (switch to standby)
Switch the instrument to standby when it is to be left unattended for a long 
time, for example overnight or weekends.

To switch the instrument to standby:

1. Click .

Result: The trap and the emission is turned-off automatically and the 
isolation valve is closed when switched to Standby.

Tip: It is not necessary to switch the instrument out of operate. 
However, switching to standby is acceptable provided that the one-hour 
instrument warm-up time is considered when restarting an analysis.

2. If you have been running CI, or when running EI for prolonged periods, 
close the CI gas bottle valve when switching to standby.

Caution: Data can be lost.
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3. In the Tune window CI tab, turn off the CI gas. 

Complete shutdown

To shut down the instrument completely:

1. In the Tune window, click  and confirm that the instrument status 
indicator shows red.

2. Click Vacuum > Vent Instrument.

A message confirms the vent command.

3. Click OK.

The turbomolecular pumps are turned off. 

Result: When the turbomolecular pumps have run down to half normal 
operating speed, the vent valve is opened and the instrument is 
automatically vented. The Vacuum and Operate status LEDs display 
red.

4. Exit MassLynx.

5. Shut-down the PC.

6. Turn off the backing pump and switch it off at the main power switch.

7. Turn off all peripherals.

8. Turn the power off at the main power on/off switch (mounted on the rear 
of the instrument).
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B The MassLynx Tune window

This appendix describes the MassLynx Tune window.

Note: For the highest mass accuracy, tune and calibrate the instrument 
using a suitable reference compound before sample data are acquired 
(see Preparing the instrument for operation on page 3-2 and Calibrating 
the instrument on page 5-2).

Contents:

Topic Page

Opening the MassLynx Tune window B-2

The Tune window File menu B-5

The Tune window Ion Mode menu B-7

The Tune window Vacuum menu B-7

The Tune window Settings menu B-10

The Tune window View menu B-19

The Tune window toolbar B-4

The Tune window tuning controls B-21

The Tune window peak display B-45
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Opening the MassLynx Tune window

Click  in the MassLynx window Instrument shortcut bar.

Result: The Tune window opens. TheFigure titled “The MassLynx Tune 
window:” on page B-3 summarizes the Tune window layout.
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The Tune window toolbar

The following table details the Tune window toolbar buttons.

Toolbar buttons:

Tool Equivalent menu item Function

File > New Creates a new set of default instrument 
parameters in the Tune window.

File > Open Opens an existing instrument parameter 
file (.ipr).

File > Save Saves all the current instrument parame-
ters into the current instrument 
parameter file (which is indicated in the 
Tune window title bar).
Tip: This option is only available if 
changes have been made to Tune window 
parameters since opening the instrument 
parameter file.

File > Print Prints a report containing the peak 
display and the tune parameters for the 
current ion mode.

Vacuum > Monitor Opens the Vacuum Monitor window; this 
displays the Pirani and ionization gauge 
outputs (in mbar) for the various parts of 
the instrument.

Settings > Tuning 
Setup

Opens the Tuning Setup dialog box. This 
is used to define the start and end mass, 
scan time, and data format to be used for 
the peak display.

Settings > TDC 
Settings

Opens the TDC Settings dialog box. This 
is used to define the TDC, DXC and Low 
Mass cut-off parameters.
See also:  Low Mass Cut-Off on 
page B-16.
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The Tune window File menu

The File menu is used to:

• Create a new instrument parameter file.

• Open an existing instrument parameter file.

• Save an instrument parameter file.

• Print a report of the current Tune window.

To create a new instrument parameter file:

Click File > New.

Result: Creates a new set of default instrument parameters in the Tune 
window.

To open an existing instrument parameter file:

1. Click File > Open.

2. In the Open dialog box, select the required instrument parameter file 
(.ipr).

3. Click OK.

Settings > Probe 
Ramping

Opens the Probe Control dialog box. This 
is used to automatically ramp the probe 
temperature or current.
See also:  Ramping the probe tempera-
ture automatically on page 7-11.

Starts an acquisition.

Pauses the current acquisition. Click the 
button again to restart the acquisition.

Stops the current acquisition. 

Edit > Copy Copies an image of the peak display onto 
the clipboard.

Toolbar buttons: (Continued)

Tool Equivalent menu item Function
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To save an instrument parameter file:

Click File > Save.

Result: Saves all the instrument parameters in the current Tune window into 
the current instrument parameter file (which is indicated in the Tune window 
title bar).

Tip: This option is available only if changes have been made to Tune window 
parameters since opening the instrument parameter file.

To save an instrument parameter file to a new filename:

1. Click File > Save As.

2. In the Save As dialog box, enter a filename for the new instrument 
parameter file.

3. Click OK.

Tip: The Tune window title bar is updated to the new filename.

To print a report of the current Tune window:

1. Click File > Print.

2. In Print dialog box, click OK.

Result: A report containing the peak display and the tune parameters 
for the current ion mode is printed.
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The Tune window Ion Mode menu

The Ion Mode menu is used to select the required ionization mode and update 
the Tune window Source tab to that mode. 

Note:  You cannot change the ion mode while the instrument is in operate. 
Before changing the ion mode, switch the instrument to standby.

To select the ionization mode:

1. In the MassLynx Tune window, click  and confirm that the 
adjacent instrument status indicator shows red.

2. In the Ion Mode menu, click the required ionization mode.

Tip: The current ionization mode has a check mark next to it.

The Tune window Vacuum menu

The Vacuum menu is used to:

• Monitor the instrument vacuum.

• Pump-down (evacuate) the instrument, analyzer, and source.

• Vent the instrument, analyzer, and source.

Pumping/venting the analyzer 

To pump the analyzer:

In the MassLynx Tune window, click Vacuum > Pump Analyzer.

Result: The analyzer begins to pump down.

To vent the analyzer:

In the MassLynx Tune window, click Vacuum > Vent Analyzer.

Result: The analyzer begins to vent.

See also: Status display on page 1-9.
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Pumping/venting the instrument

To pump the instrument:

1. open the reference reservoir pump value.

2. In the MassLynx Tune window, click Vacuum > Pump Instrument.

The analyzer begins to pump (evacuate). When the pneumatic valve 
opens, you should hear a small hiss. 

When the analyzer is pumped down, the source begins to pump down.

See also: Status display on page 1-9.

Result: The instrument is now pumped.

3. Confirm the Vacuum LED shows green.

Note:  You must condition the detector before using the instrument.

See also: Detector maintenance on page 10-50.

To vent the instrument:

1. In the MassLynx Tune window, click Vacuum > Vent Instrument.

The source and analyzer begin to vent. 

2. Wait for the Vacuum LED to show red.

See also: Status display on page 1-9.

Result: The instrument is now vented.

Pumping/venting the source

To pump the source:

1. Open the reference reservoir pump valve.

2. In the MassLynx Tune window, click Vacuum > Pump Source.

When the pneumatic valve opens, you should hear a small hiss. Confirm 
the Vacuum LED shows green.

3. When the Source Turbo value in the Turbo Readbacks frame reaches 80 
or more, close the reference reservoir.

Result: The source is now pumped.
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To vent the source:

1. In the MassLynx Tune window, click Vacuum > Vent Source.

2. Wait for the Vacuum Status LED to display steady yellow.

See also: Status display on page 1-9.

Result: The source is now vented.

Monitoring the instrument vacuum
The instrument’s vacuum status appears in the Vacuum Monitor window, 
in mbar. Readbacks from the instrument’s pirani gauge on the backing pump 
and the penning gauges in the analyzer and the source are given.

If any Pirani gauge output pressure reading exceeds the trip level, the 
relevant fine pump is turned off. There is some hysteresis in the operation of 
this trip, thus the pressure at which the trip resets when the vacuum is 
improving is lower than that at which it trips out.

See also: The Engineer tab on page B-39.

To monitor the instrument’s vacuum levels:

In the MassLynx Tune window, click  to open the Vacuum Monitor 
window.

Alternative: Click Vacuum > Monitor.

Note: The following illustration shows typical values (in mbar) for an 
instrument when fully pumped-down with a GC fitted and helium flowing at 
1 mL/min.

Vacuum monitor window:
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The Tune window Settings menu

The Settings menu is used to:

• Configure the Tune setup parameters.

• Configure the TDC settings.

• Viewing Calibration parameters.

• Condition the detector.

• Ramp the probe temperature.

• View the status of the instrument’s embedded PC.

• Select the instrument name.

Configuring the Tune setup parameters
Click Settings > Tuning Setup to open the Tuning Setup dialog box, which is 
used to configure the tuning setup parameters during the tuning procedure.

Tuning Setup dialog box:
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See also:  Obtaining an ion beam on page 3-3.

Configuring the TDC settings
Before operating the instrument, you must determine that all of the ions are 
being counted. multi channel plate (MCP) gain must be optimized and 
time-to-digital converter (TDC) settings must be correct. Otherwise, the mass 
accuracy will be compromised.

To set up the TDC to count all the ions:

1. In the Tune window, click Settings > TDC Settings.

Tuning Setup parameters

Parameter Description

Data Format Lists data formats on the Data Format 
drop-down list.
See also: Types of data acquisition on 
page 4-14.

Scan Time (s) Specifies the duration of each scan.

Inter Scan Delay (s) Specifies the time between the scans. The 
minimum value is 0.01s (10 ms).

Start Mass Specifies the starting mass.

End Mass Specifies the ending mass 
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TDC Settings dialog box:

2. In the TDC Settings dialog box, set the TDC trigger Threshold 
parameter value to 350, or to a previously saved value.

3. Set the TDC Threshold parameter value to 40, or to a previously 
specified value.

4. Observe a beam of the reference compound.

See also: Tuning the instrument for EI on page 3-19.

5. If you observe peak splitting, change the TDC trigger threshold setting 
in the region of 200 to 700 until the peak is no longer split.

6. Set the detector for optimum gain.

See also: Setting the optimum gain for the detector on page 10-52.
B-12 The MassLynx Tune window



TDC Settings dialog box parameters:

Parameter Description

Trigger Threshold 
(mV)

Sets the trigger pulse level that triggers the TDC. 
Specify 350 mV, or the level set at instrument instal-
lation, if different. If peak splitting is seen, change 
the value to another within the range of 200 to 700 
until peak splitting is no longer seen.
See also: TOF calibration of the instrument in EI on 
page 5-2.

Signal Threshold 
(mV)

Sets the signal level that causes the TDC to record an 
ion arrival event. The default level is 40 mV, but it 
can be set at 10 to 100 mV.
See also: Setting the optimum gain for the 
detector on page 10-52.

Threshold Removes any point with an intensity less than the 
threshold value from the spectrum. For example, if 
the setting is 5, any peak of five counts or less will not 
be seen. Typically set to 0 but can be set to 1 or 2 to 
remove background peaks.

T0 This value is a correction factor for the base mass to 
time equation. The default value is -50. It affects 
different masses differently so adjust only if masses 
are correct at high mass but are poor at low mass, or 
vice versa.

Inhibit Push Select the check box to enable the Inhibit Value field. 
This is used to blank out the “pusher-pulse” seen at 
approximately 6 Da.
Tip: You should use the inhibit push at all times.

Inhibit Value Enter the inhibit value, a typical value is 4 µs.

Use DXC Tempera-
ture Compensation

Select the check box to enable the Drift (PPM/C) 
parameter. Adjust the mass scale to compensate for 
the thermal expansion of the flight tube.
See also: Dynamic External Calibration Tempera-
ture Compensation on page 5-16.
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Drift (PPM/°C) Set the size of the correction to be applied to mass 
measurements to compensate for the effect of temper-
ature drift.
See also:  Setting the DXC drift value on page 5-16.

Data pane

Veff Sets the instrument nominal mass scale. Default 
value is 5300 V.
See also: Setting up nominal mass on page B-47.
Note: Veff is determined using the Instrument Setup 
wizard.
See also: Instrument Setup Wizard Nominal 
Mass: on page 3-11.

Centroiding Parameters pane

Centroid 
Threshold

The intensity threshold for peak detection, usually set 
to 1.

Min Points Sets the minimum peak width for peak detection. The 
range is usually within the range 2 to 6. Increase the 
value if peak splitting is observed in centroid 
acquisitions.

Np Multiplier The default value of 0.7 usually gives optimum mass 
measurement on intense peaks.
See also:  Setting the Np multiplier on page B-50.
Note: Np is customarily determined using the Instru-
ment Setup wizard.
See also: Instrument Setup Wizard DDTC Setup: on 
page 3-13.

Resolution For optimum dead time correction, set to the actual 
resolution of the instrument. A precision ±500 is 
adequate.
Note: The resolution is customarily determined using 
the Instrument Setup wizard.
See also: Instrument Setup Wizard DDTC Setup: on 
page 3-13.

TDC Settings dialog box parameters: (Continued)

Parameter Description
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Lock Mass When acquiring in centroid mode each spectrum is 
corrected by setting the mass of a known peak to an 
exact mass entered in this field. 
See also:  Lock mass correction on page 5-3.
Note: The lock mass is customarily determined using 
the Instrument Setup wizard.
See also: Instrument Setup Wizard Lock Mass 
Setup: on page 3-14.

Mass Window +/- The window around the lock mass that is used to look 
for the peak in the data. Set this value to 0.2 to 0.5.

Low Mass 
Cut-Off

When selected, enables the low mass cut-off 
functionality.
See also:  Low Mass Cut-Off on page B-16.

TDC Settings dialog box parameters: (Continued)

Parameter Description
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Low Mass Cut-Off
The low mass cut-off prevents low masses from reaching the detector by 
cutting off the beam at a set time before the push.

This saves the detector from becoming saturated with data or burning out, 
which can occur if exposed to high signal intensities of background ions that 
are not ions of regularly required, such as air, water, CI gas, or helium.

Conditioning the detector
Click Settings > Detector Conditioning to open the Detector Conditioning 
dialog box, which is used to condition the detector.

Low Mass Cut-Off parameters:

Parameter Description

Set Low Mass 
Cut-Off

Select the check box to enable low mass cut-off. When 
selected, the cut off below mass field is enabled.

Cut off below mass Sets a cut off mass, below which masses and 
attenuated.

Zero transmission 
below 

The value where low mass cut-off starts, which 
prevents low mass ions being counted as they are 
completely attenuated below this mass.

Data will be invalid 
above

The mass above which data are not valid. High 
masses are reduced in intensity and therefore the 
accurate mass of the data is adversely affected. This 
value can be increased using the Pusher Interval on 
the Engineer tab in the Tune window.
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Detector Conditioning dialog box:

See also: Detector maintenance on page 10-50.

Detector Conditioning parameters:

Parameter Description

Start (V) The voltage at which the detector conditioning starts. 
Set this voltage to 0.

Stop (V) The voltage at which the detector conditioning stops. 
Set this voltage to 2700.

Duration (mins) The number of minutes it will take to ramp the 
voltage from the start voltage to the stop voltage.

Step (mins) The time between each voltage increment. Set this to 
1 to avoid large voltage increments.

Detector Conditioning dialog box buttons:

Button Description

Start Starts conditioning the detector.

Save and Exit Saves the parameters for later use, and closes the 
dialog box.

Exit Closes the Detector Conditioning dialog box without 
saving any changes.
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Ramping the probe temperature
Click Settings > Probe Ramping to open the Probe Control dialog box, which is 
used to ramp the instrument’s probe temperature during tuning or data 
acquisition.

See also:  Ramping the probe temperature automatically on page 7-11.

Viewing the status of, and rebooting, the instrument’s embedded 
PC

To view the current status of the instrument’s embedded PC:

Click Settings > Options > Communications Status. The System Manager 
dialog box displays the state of the embedded PC.

To reboot the instrument’s embedded PC:

1. Click Settings > Options > Communications Status.

2. In the System Manager dialog box, click Reboot.

Alternative: Reboot the EPC manually, using the EPC’s power switch. 
Doing this is recommended if problems are not cleared by rebooting the 
EPC from the System Manager dialog box.

Selecting the instrument name

To select the instrument name:

1. Click Settings > Options > Instrument Name.

2. In the Instrument Name dialog box, type the required name in the ID 
text box.

3. Click OK.

Tip: The instrument name can be added to certain printouts, allowing 
identification if you are using a communal printer.
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The Tune window View menu

The View menu is used to:

• Copy an image of the peak display.

• Hide/display the tuning parameters.

• Hide/display the engineer parameters.

• Hide/display the peak display.

• Hide/display the readback display.

Copying an image of the peak display

To copy an image of the peak display to the clipboard:

Click .

Alternative:  Click Edit > Copy.

Result: An image of the peak display is copied to the clipboard, ready for 
pasting into another application.

Hide/display the tuning parameters

To hide/display the tuning parameters bar:

Click View > Show Tuning Parameters to toggle the tuning parameters 
between hidden and displayed.

Tip: A check mark is displayed beside the menu item when the tuning 
parameters are displayed.

Hide/display the engineer parameters

To hide/display the engineer tab:

Click View > Show Engineer tab to toggle the Engineer tab between hidden 
and displayed.

Tip: A check mark is displayed beside the menu item when the Engineer tab is 
displayed.
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Hide/display the multiple peak displays

To hide/display the multiple peak displays:

Click View > Show Peak Display 2 to show a second peak display.

Click View > Show Peak Display 3 to show a third peak display.

Tip: A check mark is displayed beside the menu item when the peak display is 
displayed.

The Tune window Wizards menu 

The Wizards menu is used to:

• Configuring the instrument for accurate mass.

• Configuring the instrument for calibration.

Note: Before running either of the wizards, ensure that your instrument is 
tuned for good resolution relative to the ionization mode you are using.

Tuning using the Instrument Setup wizard

To tune using the Instrument Setup wizard:

In the Tune window, click Wizards > Instrument Setup.

Result:  The Instrument Setup wizard window appears.

See also: Obtaining an ion beam on page 3-3.

Calibrating the instrument using the Calibration wizard

To calibrate using the calibration wizard:

In the Tune window, click Wizards > Calibration Wizard.

Result:  The Calibration Wizard window appears.

See also:  Using the Calibration wizard on page 5-4.
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The Tune window tuning controls

In the tuning control tabs you set the parameters used to tune the instrument. 
Five tabs are provided:

• Source tab

• Inlet tab

• DRE tab

• Calibration tab

• Engineer tab

Tip: The tuning control tabs can be hidden by clicking View > Tuning 
Parameters. Click the command again to display the tuning control tabs.

See also: Hide/display the tuning parameters on page B-19.

The Source tab
The Source tab contains the controls for the instrument’s source parameters. 
The contents of the Source tab varies, depending on the source selected by 
clicking Ion Mode on the menu bar. The following sections detail the 
parameters available on each version of the tab.
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The EI Tune tab

EI Tune tab:

EI Tune tab parameters:

Parameter Description

Detector Voltage Sets the voltage across the detector. The default 
value is 2700 V, which provides a beam. However, 
for accurate mass this value must be set correctly.
See also:  Setting the optimum gain for the 
detector on page 10-52.
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Source Temperature 
(C)

The temperature of the source in °C. the normal 
setting is between 180 and 200 °C which suits 
most samples. For certain applications–for 
example, high temperature GC–this can be 
increased to a maximum of 350 °C.
Using a lower temperature can reduce fragmenta-
tion. However, this is likely to allow compounds 
with a high boiling point to condense in the source, 
which can reduce sensitivity over time.
Tip:  A readback of 503 indicates that the source 
heater is disconnected.
See also: EI/CI inner source maintenance on 
page 10-18.

Electron Energy (eV) The voltage between the filament and the source. 
Retain the default value of 70.
See also: Electron Impact ionization on page G-3.

Trap Current (µA) Measures the amount of electrons that hit the trap 
and is used to control the current through the fila-
ment in EI mode. The parameter value of between 
100 to 200. Increasing the value allows more elec-
trons to enter the source, increasing the ionization 
of the sample and usually giving an increase in 
signal intensity. 
Note: This value is not used during CI or DCI 
operation.

Filament Current (A) The current passing through the tungsten fila-
ment. This is normally between 4 and 5 A.

EI Tune tab parameters: (Continued)

Parameter Description
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Filament Off Click the button to switch the filament on and off. 
This enables you to leave the instrument for a long 
time without the filament burning out or sagging. 
In filament save mode (Filament Off), the button 
changes to Reset Filament.
The instrument also defaults to the into filament 
save mode after a sample list acquisition. The fila-
ment stays off until Reset Filament is clicked, or 
another acquisition is started.

Emission Current 
(µA)

A measurement of the electrons emitted by the 
filament, including those that hit the trap. This 
value can be used to diagnose problems. For 
example, if the ratio of emission to trap is more 
than 4:1, the inner source is likely dirty or the fila-
ment is misaligned.

Ion Repeller A plate in the inner source that repels the ions out 
of the inner source towards the focusing lenses. Set 
this value to between 0 and 1. As the source 
becomes dirty, the value needs to be increased. If 
you increase the value to more than 5 V, you may 
need to clean the source.
See also: Cleaning the trap and repeller on 
page 10-23.

EI Tune tab parameters: (Continued)

Parameter Description
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Note: Filament and Emission are readback fields.

Beam Steering The beam steering applies a voltage to one side of 
the focus lens and reduces voltage on the lens’ 
other side. This redistribution of voltage to change 
the lens angle effectively steer a beam left or right.
The readback from one side of the focus 1 lens 
appears in the left field of the two Beam Steering 
fields. The readback for the other side of the focus 
1 lens appears in the left Focus 1 field. The read-
back values appear in red.

Focus 1 Voltage on the first focusing lens.

Focus 2 Voltage on the second focusing lens.

Focus 3 Voltage on the third focusing lens.

EI Tune tab parameters: (Continued)

Parameter Description
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The CI Tune tab

CI Tune tab:

CI Tune tab parameters:

Parameter Description

Detector Voltage Sets the voltage across the detector. The default 
value is 2700 V, which provides a beam. However, 
for accurate mass this value must be set 
correctly.
See also:  Setting the optimum gain for the 
detector on page 10-52.
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Source Temperature The temperature of the source in °C is normally 
set at 100 to 150 °C, which suits most samples. 
Using a lower temperature may reduce fragmen-
tation. However, this is likely to allow compounds 
with a high boiling point to condense in the 
source, which can reduces sensitivity over time.
Note:  A readback of 503 indicates that the source 
heater is disconnected.
See also: EI/CI inner source maintenance on 
page 10-18.

Electron Energy The voltage between the filament and the source. 
This parameter is set to a default value of 70.
See also: .Figure titled “Electron impact ioniza-
tion:” on page G-4.

Filament Current The current passing through the filament is 
normally between 2 and 4 A in CI.

Emission Current A measurement of the number of electrons 
emitted by the filament. The default value is 
200 µA.
Tip:  There is no trap in the CI source.
See also: Chemical ionization on page G-4.

Limit Rhenium Filament 
Current

When selected this parameter limits the current 
to a default maximum value of 3.6 A, which 
prevents damage to the Rhenium filament if it is 
accidently inserted into the source in EI mode.
Note: If for some reason you fit a tungsten fila-
ment on the CI source, ensure that this check box 
is cleared.
Caution:  To prevent damage to the rhenium fila-
ment, select the check box. 

CI Tune tab parameters: (Continued)

Parameter Description
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Note: Filament Current (A) is a readback only.

Outer Source pane

Beam Steering The beam steering applies a voltage to one side of 
the focus lens and reduces voltage on the lens’ 
other side. This redistribution of voltage to 
change the lens angle effectively steer a beam left 
or right.
The readback from one side of the focus 1 lens 
appears in the left field of the two Beam Steering 
fields. The readback for the other side of the focus 
1 lens appears in the left Focus 1 field. The read-
back values appear in red.

Focus 1 Voltage on the first focusing lens.

Focus 2 Voltage on the second focusing lens.

Focus 3 Voltage on the third focusing lens.

CI Tune tab parameters: (Continued)

Parameter Description
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The FI Tune tab

FI Tune tab:

FI Tune tab parameters:

Parameter Description

Detector Voltage Sets the voltage across the detector. The default 
value is 2700 V, which provides a beam. However, 
for accurate mass this value must be set correctly.
See also:  Setting the optimum gain for the 
detector on page 10-52.

Enable Flash Off When selected, enables the Flash Off Current 
field.
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Set Maximum Emitter 
Current button

Opens the Emitter Current Control dialog box. 
You can specify the maximum emitter current to 
be used. For FI mode, use 10 mA.

Emitter Current The current that is passed through the emitter 
during an acquisition or tuning. 
Tip:  For maximum sensitivity, this parameter is 
normally set to zero.

Flash Off Current Sets the emitter current, which is used during the 
inter scan delay. This function desorb any 
condensed material on the emitter and ensures 
maximum sensitivity. (A value of 3 to 8 mA can be 
required).

Heater Current The current passed through the extraction rods to 
heat the rods. The rods are normally heated when 
using waxy samples.
Note: The absolute sensitivity of the instrument 
decreases when the rods are heated.

Note: The rods should normally be left cold 
The graph below shows the increase in tempera-
ture as the current applied to the rods is increased.

FI Tune tab parameters: (Continued)

Parameter Description
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Extraction Voltage This is the high voltage applied to the extraction 
rods. Normally the extraction voltage is 12000 V. 
The voltage and leakage current are shown as 
readbacks. The voltage should be increased from 
zero to 12000 V manually in increments of 2000 V.
Tip: If excessive current leakage is seen, the rods 
should be cleaned.

Current Leakage If the value rises above a steady value of 10 µA, 
there is an excessive leakage of the extraction 
voltage to the ground. This indicates that the 
source is dirty and requires cleaning.
See also: Cleaning the complete outer source on 
page 10-37.

Beam Steering The beam steering is a voltage added to one side of 
Focus 3 lens and taken off the other side of Focus 3 
lens. This has the effect of steering the beam to the 
left or right. 
The readback for one side of the Focus 3 lens is 
shown next to Beam Steering and the other side of 
the Focus 3 lens is shown next to Focus 3, as 
shown in the following figure:

Focus 1 Voltage on the first focusing lens.

Focus 2 Voltage on the second focusing lens.

Focus 3 Voltage on the third focusing lens.

FI Tune tab parameters: (Continued)

Parameter Description
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The FD Tune tab

FD Tune tab:

FD Tune tab parameters:

Parameter Description

Detector Voltage Sets the voltage across the detector. The default 
value is 2700 V, which provides a beam. 
However, for accurate mass this value must be 
set correctly.
See also:  Setting the optimum gain for the 
detector on page 10-52.
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Set Maximum Emitter 
Current button

Opens the Emitter Current Control dialog box. 
You can specify the maximum emitter current to 
be used. For FD mode, use 100 mA.

Emitter Current (mA) The current that is passed through the emitter 
during an acquisition or tuning. 

Heater Current (mA) The current passed through the extraction rods 
to heat the rods. The rods are normally heated 
when using waxy samples.
Note: The absolute sensitivity of the instrument 
decreases when the rods are heated.
See also: Heater Current (mA) on page B-33.

Extraction Voltage (V) This is the high voltage applied to the extraction 
rods. Normally the extraction voltage is 12000 V. 
The voltage and leakage current are shown as 
readback. The voltage should be increased from 
zero to 12000 V manually in increments of 
2000 V.
Note: If excessive current leakage is seen, the 
rods should be cleaned.

Current Leakage (µA) If the value rises above a steady value of 10 µA, 
there is an excessive leakage of the extraction 
voltage to the ground. This indicates that the 
source is dirty and requires cleaning.
See also: Cleaning the complete outer source on 
page 10-37.

Focus 1 Voltage on the first focusing lens.

Focus 2 Voltage on the second focusing lens.

Focus 3 Voltage on the third focusing lens.

FD Tune tab parameters: (Continued)

Parameter Description
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The Inlet tab
Tip: The Inlet tab Probe parameter configuration varies depending on the 
probe selected in the Tune window Inlet menu. The Probe parameter can be 
for a DCI Probe or DI probe (solids probe) and displayed parameter changes 
accordingly. Figure titled “Inlets tab:” on page B-35 shows the default Inlet 
tab (for the solids probe), which appears when no option is selected in the Inlet 
menu.

Beam Steering The beam steering is a voltage added to one side 
of Focus 3 lens and taken off the other side of 
Focus 3 lens. This has the effect of steering the 
beam to the left or right. 
The readback for one side of the Focus 3 lens is 
shown next to Beam Steering and the other side 
of the Focus 3 lens is shown next to Focus 3, as 
shown in the following figure:

FD Tune tab parameters: (Continued)

Parameter Description
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Inlets tab:

 

Inlets tab parameters :

Parameter Description

Use DCI mode When selected, the parameters displayed 
change to reflect the DCI probe.

Solids Probe The temperature of the solids probe in °C. If 
the readback value of the probe shows 850, the 
probe cable has not been correctly connected. 
See also: Inserting the DI probe into the 
insertion lock on page 7-6.
Tip: For safety reasons, the temperature is set 
to 0 at the start of an acquisition. Once the 
acquisition has started, you can manually 
ramp the probe temperature using this 
control.
See also: Ramping the probe temperature 
manually on page 7-10.
The Tune window tuning controls B-35



DCI Probe The current of the DCI probe. 
See also:  Ramping the probe current 
manually on page 8-7.
Tip: For safety reasons, the current is set to 0 
at the start of an acquisition. Once the acqui-
sition has started, you can manually ramp the 
probe current using this control.
See also: Ramping the probe current 
manually on page 8-7.

GC Re-entrant Sets the temperature of the GC interface. A 
typical value is 250 °C. The parameter should 
normally be more than or equal to the 
maximum temperature of the GC oven ramp 
(to avoid chromatographic problems due to 
sample condensing in the GC-Re entrant).
Tip: If the readback value is 503, the GC 
re-entrant cable is not connected. 

Reference Reservoir Sets the temperature of the reference reser-
voir. A typical value is 40 to 50 °C, which 
prevents condensation within the reservoir 
and speeds the removal of reference material 
when changing ionization mode.
Note: If the readback value is 503, the refer-
ence reservoir cable is not connected. 

Reference Re-entrant Sets the temperature for the transfer line, 
which runs from the reference reservoir to the 
ion source. A typical value is 100 to 150 °C, 
which minimizes condensation of the refer-
ence material.
Tip: If the readback value is 503, the reference 
reservoir cable has not been connected. 

CI Gas When selected, turns on the CI gas.

CI Purge Allows the CI gas to be purged.
Caution: Ensure that the CI gas is closed off 
after the regulator before purging.

Inlets tab parameters (Continued):

Parameter Description
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CI Gas Flow% Regulates the amount of CI gas going into the 
source (from 1 to 100%). 
Tip: 100% equals approximately 1 mL/min of 
methane or ammonia.

Inlets tab parameters (Continued):

Parameter Description
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Calibration tab
The Calibration tab allows you to associate a previously created calibration 
file to a new calibration. You can also remove calibration files and convert 
SCL files to CAL files from this tab.

Calibration tab:

Calibration tab parameters:

Parameter Description

Filename Shows the path and file name of the calibration 
file currently in use.

Created Shows the date and time the calibration file was 
created.

Reference list Lists the available reference files.

Edit Reference Opens the selected reference file in Microsoft 
Notepad®.

Calibration tab buttons 

Button Description

Open Calibration Opens the Open dialog box in which you can select 
a new calibration file.
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The Engineer tab
The voltages the Engineer tab are set for optimum resolution. These voltages 
should not be changed during routine operation.

Tip: You should record the voltages specified on the Engineer tab for future 
reference.

Remove Calibration Replaces the current calibration file with the 
Uncal.cal file, an uncalibrated file.

Convert SCL to CAL Converts a manual calibration file (.scl) to a cali-
bration file (.cal) which can be used for 
subsequent acquisitions from the Tune window 
and Sample List.

Calibration tab buttons 

Button Description
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Engineer tab:

Engineer tab parameters:

Parameter Description

Entrance The voltage of the analyzer entrance slit. Set the 
value to between 38 and 43 V.

Pushout Voltage The voltage of the pulser plate that pushes ions 
down the flight tube. Set the value to between 
960 and 970 V.
B-40 The MassLynx Tune window



Pusher Interval Sets the frequency of the pusher pulse. Set the 
value to between 33 and 250 µsec.
The default value is 40, but this can be increased 
to accommodate higher masses.
Requirement: To achieve good resolution, you 
need to retune the Pusher Bias and the Grid 2 
parameters if the pusher interval is changed.

Pusher Bias The voltage on the third grid of the pusher. This 
is the most important parameter when tuning for 
the best resolution. Normally specified to 1.0 V 
above the entrance value, but tune for each 
instrument.

Grid 2 The voltage of the second grid in the pusher 
stack. This is the second most important tuning 
parameter for good resolution and typically is set 
between 0 and 60 V.

Reflectron Voltage The voltage of the reflectron. The default value is 
between 1760 and 1790 V.

TOF Flight Tube The voltage of the flight tube. The default value 
is between 4600 and 4700 V.
Note: If the readback value is approximately 
-9900, this indicates that the voltage for the TOF 
Flight Tube is off. 

Source Solvent Trip Changing this value changes the position of the 
green trip-level indicator in the source vacuum 
display. This function protects the source fila-
ment from the rise in source pressure as the 
solvent front elutes in a GS/MS experiment.
Caution:  The Source Solvent Trip value must 
always be set to a pressure slightly higher than 
the current pressure reading.

Engineer tab parameters: (Continued)

Parameter Description
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Analyser Solvent Trip Changing this value changes the position of the 
green trip level indicator in the analyser vacuum 
display. 
The function shuts off all analyser and source 
voltages if tripped and protects the instrument 
against pressure surges. Set a value of about 5.5, 
which corresponds to about 3e-6 mbar.

Source Turbo The speed at which the source turbo operates. 
When the source is pumped down (evacuated) the 
value should be between 95 and 100%. A value 
below 90% indicates a cooling fault.
See also:  Contacting Waters on page 11-14.

Analyser Turbo The speed at which the analyser turbo operates. 
When the analyzer is pumped down (evacuated) 
the value should be between 95 and 100%. A 
value below 90% indicates a cooling fault.
See also:  Contacting Waters on page 11-14.

Engineer tab buttons 

Button Description

Open/Close Isolation 
Valve

Controls the position of the isolation valve 
between the source and the analyser housing, 
regardless of whether the instrument is in 
standby or operate mode.

Diagnostic Message Log Displays an updated list of diagnostic messages. 

Engineer tab parameters: (Continued)

Parameter Description
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The DRE tab

DRE tab:

DRE tab parameters :

Parameter Description

High Sensitivity When the parameter is selected, the 
instrument operates in high-sensi-
tivity mode for the z-focus and the 
z-lens steering. When the parameter 
is cleared, the instrument operates in 
low-sensitivity mode for the z-focus 
and the z-lens steering.
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z-focus The voltage applied to the z-focus. 
For high-sensitivity work the voltage 
is set to approximately 42. For 
low-sensitivity work the voltage is set 
to approximately 250.

z-lens steering Steers the beam up and down using 
the DRE lenses. The specified value is 
normally set to 0.

Gain Drop Monitoring When the parameter is selected, accu-
rate mass results are produced if the 
gain of the detector has been reduced 
by a large signal. 
See also: Gain drop monitoring on 
page G-13.

Multiple Peak Stitching When an intense ion signal strikes the 
detector the neighboring isotopes can 
be adversely affected. 
See also: Multiple peak stitching on 
page G-12.

Pre Window A mass pre-window to the large ion 
signal where data is stitched in from 
the attenuated data.

Post Window A mass post-window to the large ion 
signal where data is stitched in from 
the attenuated data.

Mass Five masses across the mass range at 
which the DRE magnification factor 
has been calculated 

Magnification factor The corresponding magnification 
factor at each of the specified mass.
See also:  Setting up DRE mode on 
page 4-15.

DRE tab parameters (Continued):

Parameter Description
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The Tune window peak display

Customizing the peak display

Opening the peak display menu

Use the peak display menu to customize the peak display.

To open the peak display menu:

In the MassLynx Tune window, right-click in the peak display window.

Customizing the colors and numbers of displayed traces

To change the color of the background and traces and the number of traces 
displayed, on the Peak Display menu, click Customise > Plot Appearance.

Customise Plot Appearance dialog box:

To change the colors in the display:

1. In the Customise Plot Appearance dialog box, click the color box 
adjacent to Newest Trace, Background, or Trace Fill as required.

2. Select a new color from the Color dialog box.
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To change the number of displayed traces:

1. In the Customise Plot Appearance dialog box, type the required value in 
the Visible traces box, within the range 2 to 20.

Customizing the peak trace line appearance

You can customize the peak trace line appearance using the Trace command 
in the Peak Display menu.

See also: Customizing the peak display on page B-45.

Each trace may be displayed as follows:

• Outline only: click Trace > Outline.

• With the area below the line filled: click Trace > Fill.

• Maximum and minimum points only: click Trace > Min/Max.

Tip: The peaks can appear to be very narrow, so you should select the 
Min/Max option.

Customizing the peak intensity display

Tip: Check marks are displayed beside the selected options in the Peak 
Display menu.

To display the peak intensities as absolute values (counts/second):

In the Peak Display menu, click Intensity > Absolute Intensity.

To display the peak intensities as percentage values relative to the intensity 
of the highest peak:

In the Peak Display menu, click Intensity > Relative Intensity.

To control the way in which the peak display is scaled:

The Peak Display menu Intensity > Normalise Data option can be selected in 
conjunction with either of the previous options. It controls the way in which 
the peak display is scaled. When enabled, the display scales to the value of the 
intensity of the highest peak; when disabled, the display scales to the last set 
value. 
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Setting up nominal mass

The instrument’s mass scale is set up to provide nominal mass measurement 
without calibration. This specifies a Veff (effective potential) value on 
installation. The Veff value must be routinely evaluated and changed.

See also: Table titled “TDC Settings dialog box parameters:” on page B-13.

TDC Settings dialog box:

Manually setting the Veff correctly

The first stage of calibrating the mass scale requires that you set the Veff 
parameter to give nominal mass. When Veff is set correctly, the masses are 
correct to within ±0.5 Da. 

By changing Veff, the effective mass of the ions changes.

Veff is automatically set up during the Instrument Setup wizard.
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See also: Instrument Setup Wizard Nominal Mass: on page 3-11

To set up Veff manually:

1. Introduce a known standard compound into the reference reservoir (for 
example, heptacosa). 

2. Reduce the amount of sample using the reference reservoir value so that 
the intensity of the signal is less than 1000 counts per second in 
continuum mode to avoid saturation effects.

See also:  Effects of saturation on peak shape on page B-51.

3. In the Tuning Setup dialog box, Data Format list, click Centroid.

4. Observe a known peak on the Tune window. 

Tip: For example, observe the peak at m/z 218.9856 when using 
heptacosa.

5. In the TDC Settings dialog box, set the Veff to 5300.

Note: With Veff set to 5300, the peak should be within m/z ±10 of the 
correct mass. 

To alter the mass of the peak of interest:

1. Increase Veff to move the peak to higher mass. 

2. Decrease the Veff to move the peak to lower mass. 

3. In the TDC Settings window adjust the Veff so that the peak is at the 
correct mass (to within m/z 0.1).

4. Click OK.

Note: Veff is automatically determined by the Instrument Setup wizard.

See also: Instrument Setup Wizard Nominal Mass: on page 3-11.

Setting up resolution for dead time correction manually

The resolution value on the TDC Settings window is used for digital dead time 
correction (DDTC). It is set up automatically during the Instrument Setup 
wizard.

See also: Instrument Setup Wizard DDTC Setup: on page 3-13.
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To set up resolution parameter manually:

1. Observe a beam of tris (trifluoromethyl) triazine.

2. Use the reference reservoir pump valve to reduce the amount of 
reference sample until there are less than 1000 ion counts per second in 
continuum mode to avoid saturation effects.

3. Acquire data in continuum mode and sum up several spectra so there 
are more than 2000 ion counts peak height viewed in the spectrum.

4. Measure full-width-half-maximum (FWHM) resolution of the peak at 
m/z 285.

5. Use the following equation to calculate the resolution: 

Tip:  Resolution should be greater than 7000, (when measured at the 
614 peak of heptacosa) Resolution reduces as the peak mass reduces.

6. In the MassLynx Tune window, click .

7. In the TDC Settings dialog box, type the calculated resolution value in 
the Resolution field.

Note: Resolution is automatically determined by the Instrument Setup 
wizard.

See also: Instrument Setup Wizard Introduction: on page 3-9.

Dead time correction

The data acquisition system for the instrument is a time-to-digital (TDC) 
converter, an ion counting system that generates a mass spectrum by creating 
a histogram of ion arrival times of ions in memory. After the arrival and 
registration of an ion by the TDC, a minimum time interval occurs before a 
subsequent ion arrival can be registered. The interval is called the dead time 
of the TDC and is of the order of 5 ns. If more than one ion arrives in the same 
time increment, then only one count is registered.

At high ion currents, some of the ion arrivals are not registered, this leads to a 
shift to lower mass centroids and lower measured areas on reported peaks. 

Resolution Mass
FWHM
---------------------=
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However, MassLynx incorporates digital dead time correction (DDTC™), 
which compensates for these effects and enables you to achieve accurate mass 
measurement and quantitation over a large range of ion currents.

See also: 

• Setting the Np multiplier on page B-50

• Effects of saturation on peak shape on page B-51

• Setting up resolution for dead time correction manually on page B-48

Setting the Np multiplier

To set the Np Multiplier:

1. In the TDC Settings dialog box, set the Np Multiplier to 1.0.

2. Introduce reference sample tris (trifluoromethyl) triazine. 

See also: Introducing the reference sample on page 3-6.

3. Acquire data for calibration.

See also: Acquiring data for calibration on tab 5-16.

4. Display a single spectrum.

5. In the Spectrum window, click  to view the spectrum in real-time.

6. When the peak at m/z 285 appears with the question mark over it, 
reduce the intensity of the peak by opening the reference reservoir valve 
until the moment when the symbol disappears.

Rationale: Saturation is indicated when a peak appears with a question 
mark above it. When setting Np the signal must be strong, but not 
saturated so that some dead time effect will be seen on the large isotope.

7. Recalibrate using the method above and the metri.ref reference file and 
examine the residuals in the calibration output.

Consider the residuals field in the calibration display:

• If the first isotope marker lies below the line of best fit compared to 
the second isotope marker, insufficient dead time correction is 
applied. Decrease Np multiplier by 0.1, and repeat steps 3 
through 7.
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• If the first isotope maker is above the best fit line compared with the 
second isotope marker, then too much dead time correction is being 
applied. Increase Np multiplier by 0.1, and repeat steps 3 through 7.

Result: In the spectrum, the first and second isotope peaks of the tris 
(trifluoromethyl) triazine ion should be within 1 mDa of each other on 
the residual output. This value of Np is typically 0.6 to 0.8 and should be 
used from now on.

Effects of saturation on peak shape

The time to digital converter (TDC) records the time at which an ion strikes 
the detector. MassLynx uses this time value to determine the mass of the ion.

As the number of ions increases, saturation of the TDC causes the peak shape 
to characteristically change as an increasing numbers of ions are not detected. 

At the onset of saturation, the peak shifts a little to lower mass. This is 
followed by a failure to increase recorded intensity because the ion signal 
continues to increase. There will then be a sudden, sharp, high-mass cut off. 
Finally, the detector will appear to “ring”, causing a secondary peak to appear 
on the high mass side of the peak of interest. 

Figure titled “Schematic diagram of peak shape saturation effects:” on 
page B-52 represents the characteristic transition from unsaturated signal (A 
and B) to saturated signal (C, D, and E), which appears when tuning using the 
real time peak display in continuum mode. Since the recorded intensity of the 
saturating ions appears to reach a constant value, it is important to recognize 
the onset of saturation by the change in peak shape and position. 

When acquiring data in centroid mode, MassLynx detects when saturation 
occurs and flag the saturated peaks with a question mark. These peaks do not 
show valid accurate mass data. 

To see the (?) peak flags:

1. In the Spectrum window, click Display > Peak Annotations.

2. In the Spectrum Peak Annotation dialog box, select the Peak Flags 
check box.

3. Click OK.

Note: The (?) peak flag appears only on single centroid spectra. The (?) 
peak flag does not appear in combined or continuum spectrum.
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Example E in Figure titled “Schematic diagram of peak shape saturation 
effects:” on page B-52 displays the effect of dead-time saturation. You can 
adjust the Np Multiplier and Resolution fields in the TDC Settings dialog box 
to correct the effect of dead time saturation. 

Schematic diagram of peak shape saturation effects:

A and B show 
peaks within the 
dynamic range.

C, D, and E show 
saturated peaks. 

Note: The shift to 
lower mass, peaks 
narrowing and 
sharp cut-off. 

E shows a 
secondary peak due 
to saturation.
B-52 The MassLynx Tune window



Dead-time saturation on centroid determination shifts the measured mass to 
a lower value than that calculated from the empirical formula. In the 
residuals box the calibration, insufficient dead time correction causes a 
systematic shift of the largest ions in the spectrum (those with the highest 
degree of dead time saturation) to a position below the line of best fit 
compared to the smaller ions in the spectrum (those with the least degree of 
dead time saturation). 

If there is too much dead time correction applied, the converse is true. Within 
this particular reference file that was used to set up Np (metri.ref), the first 
and second carbon isotopes of the molecular ion at 284.9949 are present. Due 
to the difference in the intensity of these two ions this region of the calibration 
curve can be used to set the dead time correction to the optimum value for the 
system. 

See also:  

• Configuring the TDC settings on page B-11.

• Setting up resolution for dead time correction manually on 
page B-48.

• Setting the Np multiplier on page B-50.
Effects of saturation on peak shape B-53



B-54 The MassLynx Tune window



C Calibration Reference 
Information

This appendix provides calibration reference file information.

Contents:

Topic Page

Overview C-2

Editing a calibration reference file C-2

Calibration reference file C-2
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Overview

Calibration reference files and DRE file consist of two columns of numbers 
separated by any number of spaces or characters. The first column contains 
the reference peak masses (m/z), and the second column contains the 
reference peak intensities.

Most samples can be purchased from the Sigma chemical company. To order 
them, contact Sigma at http://www.sigma.sial.com. This site includes a list of 
worldwide Sigma offices, many with local toll-free numbers.

FC-70 can be purchased from Fluorochem at http://www.fluorochem.net.

Editing a calibration reference file

Calibration reference files (*.ref) are stored in the MassLynx/Ref folder.

Calibration reference files are created or edited using any Windows® text 
editor like Notepad.

To save the reference file after editing, click File > Save to save the file under 
the current name, or click File > Save As to save as a new reference file with a 
new name.

Textual information or comments can be stored in the reference file. Lines 
that are textual information or comments must start with the semicolon (;) 
character.

Calibration reference file

Heptacosa
Use the heptacos.ref file for calibration in EI+.

Heptacos.ref file:

Calculated 
m/z value

Intensity Calculated 
m/z value

Intensity Calculated 
m/z value

Intensity

49.99680 0.73 130.99199 36.31 213.99030 0.76

68.99518 100.00 149.99039 1.29 218.98560 38.07

92.99518 0.56 163.99350 0.56 225.99030 0.56
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Heptacosa negative
Use the heptaneg.ref file for calibration with heptacosa in CI-.

Tris (trifluoromethyl) triazine
Use the metri.ref file for calibration in EI+ and CI+ (when the methane 
reagent gas has been removed from the source).

99.99358 6.31 168.98877 3.24 230.98560 0.47

113.99669 2.34 175.99350 0.91 263.98705 8.38

118.99199 7.80 180.98877 1.31 313.98386 0.32

325.98386 0.16 425.97748 0.85 537.97112 0.13

375.98067 0.38 463.97429 1.02 575.96796 0.32

413.97748 1.64 501.97110 1.90 613.96471 0.64

Heptaneg.ref file:

Calculated 
m/z value Intensity Calculated 

m/z value Intensity Calculated 
m/z value Intensity

168.9888 10 311.9808 10 451.9743 20

244.9887 10 332.9823 20 475.9743 10

263.9871 10 382.9791 15 494.9727 60

280.9824 10 394.9766 10 513.9711 50

282.9855 15 413.9775 20 594.9663 50

301.9839 15 432.9759 10 632.9632 100

Metri.ref:

Calculated 
m/z value Intensity Calculated 

m/z value Intensity Calculated 
m/z value Intensity

49.9968 10 121.001358 100 284.9949 100

68.99521 100 170.998164 5 285.9984 5

Heptacos.ref file: (Continued)

Calculated 
m/z value Intensity

Calculated 
m/z value Intensity

Calculated 
m/z value Intensity
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Perfluorotripentylamine (FC70_EI.ref)
Use the FC70_EI+.ref file for calibration in EI+.

Perfluorotripentylamine (FC70_PCI+.ref)
Use the FC70_PCI+.ref file for calibration in CI+.

75.998881 25 189.996568 10

102.00295 10 265.996448 100  

FC70_EI+.ref:

Calculated 
m/z value Intensity Calculated 

m/z value Intensity Calculated 
m/z value Intensity

68.9952 100.00 218.9856 38.07 475.9743 0.38

99.9936 6.31 230.9856 0.47 513.9711 1.90

113.9967 2.34 263.9871 8.38 525.9711 0.13

118.9920 7.80 268.9824 100 563.9679 0.32

130.9920 36.31 313.9839 0.32 601.9648 0.64

168.9888 3.24 318.9792 0.32 725.9584 0.64

180.9888 1.31 363.9807 0.16 763.9552 0.64

213.9903 0.76 413.9775 0.38

FC70_PC+.ref:

Calculated 
m/z value Intensity Calculated 

m/z value Intensity Calculated 
m/z value Intensity

29.0391 20 213.9903 0.76 413.9775 0.38

68.9952 100.00 218.9856 38.07 475.9743 0.38

99.9936 6.31 230.9856 0.47 513.9711 1.90

113.9967 2.34 263.9871 8.38 525.9711 0.13

118.9920 7.80 268.9824 100 563.9679 0.32

Metri.ref: (Continued)

Calculated 
m/z value Intensity

Calculated 
m/z value Intensity

Calculated 
m/z value Intensity
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Heptacosa PCI
Use the Heptacosa PCI.ref reference file for calibration in CI+.

Perfluorotripentylamine (FC70_NCI-.ref)

Use the FC70_NCI-.ref reference file for calibration in CI-. 

130.9920 36.31 313.9839 0.32 601.9648 0.64

168.9888 3.24 318.9792 0.32 725.9584 0.64

180.9888 1.31 363.9807 0.16 763.9552 0.64

Heptacosa_PCI.ref:

Calculated 
m/z value Intensity Calculated 

m/z value Intensity Calculated 
m/z value Intensity

68.99518 0.5 218.98560 40.07 463.97429 6.02

118.99199 7.80 263.98705 8.38 501.97110 21.90

130.99199 1.2 313.98386 1.32 537.97112 1.13

149.99039 1.29 325.98386 0.16 575.96796 7.32

168.98877 3.24 375.9806 1.38 613.96471 22.64

180.98877 1.31 413.97748 100 651.96160 3.64

213.99030 0.76 425.97748 1.85

FC70_NCI-.ref:

Calculated 
m/z value Intensity Calculated 

m/z value Intensity Calculated 
m/z value Intensity

199.9872 1 451.9743 4.38 625.9648 1.5

213.9903 1 475.9743 1.38 635.9632 2.5

218.9856 5 501.9711 2.38 644.9632 1.4

230.9856 1 513.9711 11.90 663.9616 2.5

FC70_PC+.ref: (Continued)

Calculated 
m/z value Intensity

Calculated 
m/z value Intensity

Calculated 
m/z value Intensity
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DRE calculation files

Perfluorotripentylamine for DRE
Use the FC70_EI+.drf DRE reference file for DRE calculations in EI+.

249.9840 5 532.9695 4.50 682.9600 3.5

263.9871 8.38 551.9679 100 694.9600 2.3

268.9824 5 563.9679 2.32 706.9600 3.14

280.9805 5 575.9679 1.32 732.9568 4.24

294.9866 5 582.9663 2.32 744.9568 16.64

313.9839 1.32 594.9663 1.32 782.9536 40.64

351.9807 2.5 601.9648 2.24 820.9504 2.00

413.9775 1.38 613.9630 7.00 832.9504 2.00

FC70_EI+.drf:

Calculated 
m/z value Intensity Calculated 

m/z value Intensity Calculated 
m/z value Intensity

68.9952 20 601.9648 0.64

180.9888 1.31

268.9824 100

513.9711 1.90

FC70_NCI-.ref: (Continued)

Calculated 
m/z value Intensity

Calculated 
m/z value Intensity

Calculated 
m/z value Intensity
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Heptacosa PCI DRE
Use the Heptacosa PCI DRE reference file for DRE calculation in CI+.

Metri DRE
Use the metri.drf reference file for DRE calculations in EI+ and CI+.

HeptacosaDREPos
Use the HeptacosaDREPos.drf file for DRE calculations in EI+.

Heptacosa_PCI.drf:

Calculated 
m/z value Intensity

Calculated 
m/z value Intensity

Calculated 
m/z value Intensity

29.0391 0.73 413.97748 1.64 651.96160 0.64

218.98560 38.07 501.97110 1.90

Metri.drf

Calculated 
m/z value Intensity Calculated 

m/z value Intensity Calculated 
m/z value Intensity

68.99521 100 189.996568 100 284.9949 100

121.001358 100 265.996448 100

HeptacosaDREPos.drf

Calculated 
m/z value Intensity Calculated 

m/z value Intensity Calculated 
m/z value Intensity

68.99518 100.00 218.98560 38.07 501.9711 0.64

130.99199 36.31 413.97748 1.64
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HeptacosacpfbDRENeg.drf
Use the HeptacosacpfbDRENeg.drf file for DRE calculations in CI-.

Typical lock mass values

HeptacosacpfbDRENeg.drf

Calculated 
m/z value Intensity

Calculated 
m/z value Intensity

Calculated 
m/z value Intensity

201.9609 100.00 513.9711 38.07 632.9632 0.64

451.9743 36.31 594.9663 1.64

Typical lock mass values

Typical lock mass Mode Calculated value

Heptacosa EI+ 218.9856 m/z

Metri EI+ 284.9949

FC70 EI+ 268.9824

Metri CI+ 285.0027

Chloropentafluorobenzene FI+ or FD+ 201.9609

Chloropentafluorobenzene CI- 201.9609
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D External Connections

This appendix describes the GCT Premier system’s external wiring, 
which must to be disconnected, then reconnected, if the instrument is 
moved.

Contents:

Topic Page

Safety Considerations D-2

GCT Premier system external wiring D-3
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Safety Considerations

Warning:  The GCT Premier is heavy; if you need to move the 
instrument, contact Waters.
See also: Contacting Waters on page 11-14.
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GCT Premier system external wiring

The electrical connections for a GCT Premier system with a HP6890 GC and 
autosampler are shown in Figure titled “GCT Premier system external 
wiring:” on page D-3.

GCT Premier system external wiring:

Modem

Remote

Sampler

Contact 
closure

MassLynx PC

Embedded PC To analyzer 
backing valve

To fore pump 
pirani gauge

Com 1

VDU

Internal network 
card

TAG TDC trigger Blank 
connector

TDC signal in

Blue fiber 
optic cable

Gray fiber 
optic cable

Ext Event

Parallel 
port

6 dB 
attenuator

SIP

External network 
card

Signal out

Trigger 
out

Turet
Tray
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GCT Premier system vacuum connections

The vacuum connections for a GCT Premier system are shown in Figure titled 
“GCT Premier system vacuum connections:” on page D-4.

GCT Premier system vacuum connections:

RV3 rotary pump

Analyzer PVPK valve

Analyser vacuum connection

Source vacuum connection

Analyser Valve Sense

Analyser PVPK air connection
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E Status Display Vacuum LED

This appendix describes the status display vacuum LEDs for the various 
instrument states.

Contents:

Topic Page

Vacuum LED: displays for normal instrument operation: E-2

Vacuum LED: displays for instrument faults E-5
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Vacuum LED: displays for normal instrument operation

See also:  Table titled “Vacuum LED display:” on page 1-10.

Vacuum LED: displays for normal instrument operation:

State Status LED Sub-state

Vented Steady red. Vented

Analyser 
pumpdown

Flashing red and 
yellow.

Isolation valve closing

Source backing valve closing

Analyser backing valve 
opening

Analyser turbo run-up

Isolated Steady yellow. Isolated

Source pumpdown Off to green. Isolation valve closing

Analyzer backing valve 
opening

Backing line stabilizing

Source backing valve opening

Source turbo run-up

Analyzer backing valve 
closing
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Pumped Steady green. CI purge: Analyzer and source 
backing valves closing

CI purge: Backing line 
stabilizing

CI purge: CI gas in and 
pump-out valves opening

CI Purge: CI gas in valve 
closing

CI Purge: CI pump-out valve 
closing

CI Purge: Analyzer and source 
backing valves opening

CI Pump: Analyzer and source 
backing valves closing

CI Pump: Backing line 
stabilizing

CI Pump: CI pump-out valve 
opening

CI Pump: CI pump-out valve 
closing

CI Pump: Analyzer and source 
backing valves opening

Probe Lock Pump: Analyzer 
and source backing valves 
closing

Probe Lock Pump: Backing 
line stabilizing

Probe Lock Pump: Probe lock 
pump-out valve opening

Probe Lock Pump: Probe lock 
pump-out valve closing and 
backing pressure stabilizing

Vacuum LED: displays for normal instrument operation: (Continued)

State Status LED Sub-state
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Pumped Steady green. Probe Lock Pump: Analyzer 
and source backing valves 
opening 

Probe Lock Pump: Probe lock 
pumped LED illuminated

Pumped

Venting to isolated Flashing green 
and yellow.

Isolation valve closing

Source backing valve closing

Analyzer backing valve 
closing

Source pump run-down

Venting to vented Flashing red and 
off.

Isolation valve closing

Analyzer backing valve 
closing

Source backing valve closing

No pump run-down

Analyzer pump run-down

Source pump run-down

Vacuum LED: displays for normal instrument operation: (Continued)

State Status LED Sub-state
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Vacuum LED: displays for instrument faults

Any combination of LED indications not described in Table titled “Vacuum 
LED: displays for normal instrument operation:” on page E-2 can indicate an 
instrument normal state or fault; contact Waters for advice.

See also:  Table titled “Vacuum LED display:” on page 1-10 and Contacting 
Waters on page 11-14.

Vacuum LED: displays for instrument faults:

State Status LED Sub State

Timeout in 
(anlayzer 
pumpdown) 

Flashing yellow 
and off.

Waiting for vent command.

Timeout in (source 
pumpdown)

Flashing red and 
green.

Isolation and source backing 
valves closing.

Waiting for isolate or vent 
command.

Source Pump Trip Flashing yellow, 
green, red, and off.

Isolation and source backing 
valves closing.

Waiting for isolate or vent 
command.

Analyzer Pump 
Trip

Flashing yellow, 
red, green, and off.

Isolation and source backing 
valves closing.

Analyzer pump run-down.

Waiting for vent command.

Intermediate State 
for Aborted 
Pumpdown

Flashing green 
and yellow.

Waiting for delay.

Time-out in 
(pumped state)

Flashing green 
three seconds, red 
one second.

No pump run-down.

Analyzer pump run-down.

Source pump run-down.

Waiting for vent command.
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Tips: The fault states described in the table above occur when the instrument 
has attempted a pump or vent which has not been successful. Usually this 
occurs as a result of one of the following conditions:

• The pneumatic gas supply has failed so the pneumatic valve cannot open 
and close in the correct sequence. Ensure the pneumatic gas pressure is 
correctly set to 80-100 psi.

• The Analyzer vent sense cable is disconnected. Ensure the cable is 
connected.

See also:  Analyzer Valve Sense on page 1-14.

• The rotary pump is switched off. Ensure the switch is set to “on” on the 
pump and at the supply.

All fault states require a vent command from the Tune window to reset and 
exit the state.

Time-out in (source 
vent)

Flashing yellow 
one second, red 
three seconds.

No pump run-down.

Analyzer pump run-down.

Source pump run-down.

Waiting for vent command.

Time-out in (instru-
ment vent)

Flashing green one 
second, red three 
seconds.

No pump run-down.

Analyzer pump run-down.

Source pump run-down.

Waiting for vent command.

Vacuum LED: displays for instrument faults: (Continued)

State Status LED Sub State
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F Performance Specifications

This appendix details the performance specifications for the instrument.

Contents:

Topic Page

Performance specifications F-2
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Performance specifications

Mass range
4000 Dalton.

Resolution
7000 resolution (FWHM) at m/z 614.

Acquisition rate
Up to 20 full spectra (to m/z 800) per second in normal mode.

Up to 10 full spectra (to m/z 800) per second in DRE extended mode.

GC sensitivity

EI positive ionization mode

1 pg of hexachlorobenzene (m/z 283.8) will give a peak to peak signal-to-noise 
ratio (S:N) >10:1 while acquiring full spectra over a mass range up to m/z 800.

CI positive ionization mode

100 pg of benzophenone (m/z 183.1) will give a S:N >150:1 while acquiring full 
spectra over a mass range up to m/z 800.

CI negative ionization mode

1 pg of octafluoronapthalene (m/z 272.0) will give a S:N >100:1 while acquiring 
full spectra over a mass range up to m/z 800.

Mass accuracy
When a suitable peak of known mass is used as an internal reference, the 
RMS error between the measured and calculated mass is less than 1 mDa for 
measurements below m/z 200, and is less than 5 ppm for measurements above 
m/z 200. Peaks are required to have sufficient intensity and be free from 
interference from other masses.
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For example:

In EI positive ionization mode, less than 10 ng of methyl stearate (m/z 298.3) 
injected onto a capillary column will give, for all peaks above mass 70 and 
greater than 10% of the base peak intensity, 1.25 mDa RMS error or better, 
with the 4.0 GHz TDC.

Dynamic range
Enabled by dynamic range enhancement (DRE) and digital dead time 
correction (DDTC), the dynamic range of the instrument is over four orders of 
magnitude.
Performance specifications F-3



F-4 Performance Specifications



G Theory and Principles of 
Operation

This appendix gives a brief overview of the theory and principles of 
operation of the instrument.

Contents:
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Ionization techniques G-3

General considerations for tuning G-6

Low mass cut-off G-8

DRE mode G-10

Multiple peak stitching G-12
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GCT Premier functionality

GCT Premier mass spectrometer schematic diagram (fitted with GC 
interface):

Sample is introduced into the inner source, where ions are generated. the ions 
are accelerated to 40 eV and focused into the pusher region. Voltage pulses 
applied to the pusher electrode, at repetition frequencies up to 30 kHz, eject 
sections of the ion beam orthogonally. Each discrete ion packet then passes 
through a two-stage acceleration region before entering the time-of-flight 
(TOF) mass analyzer. In the mass analyzer, the reflectron reflects the ions 
back to the dual microchannel plate (MCP) detector. As the ions travel 
through the mass analyzer, they are separated in mass according to their 
flight times: ions with the highest mass-to-charge ratio (m/z) take the longest 
to arrive at the detector. Ion arrivals are recorded using a time-to-digital 
converter (TDC) with a sampling rate of 4 GHz, giving high mass resolution 
and accuracy. 

Reflectron

GC oven

Detector Pusher regionTime-of-flight 
mass analyzer

Inner source

GC interface

Isolation valve
Ion path

Pusher electrode

Outer source
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When the pusher electrode is operated at a repetition frequency of 25 kHz, a 
full spectrum is recorded every 40 µs. Each spectrum is summed in the 
Embedded PC (EPC) memory until the completed, histogrammed, spectrum is 
transferred to the MassLynx PC.

Ionization techniques

Electron Impact ionization
During EI operation, the sample enters the EI inner source via the GC 
interface, the solids probe, the DCI probe, or the reference inlet reservoir. The 
outer source is heated to vaporize the sample and the resulting gas molecules 
are ionized during collision with high-energy electrons, which are released 
from a heated filament. The electrons are drawn towards the trap in the 
source. The instrument extracts ions from the inner source ion chamber and 
introduces them into the analyzer by the ion repeller and the focusing lenses.

See also: Tuning the instrument for EI on page 3-19.
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Electron impact ionization:

Chemical ionization
In contrast to EI (where the vaporized sample molecules are ionized by 
colliding with high energy electrons from the filament), chemical ionization 
(CI) uses a relatively high-pressure reagent gas (the CI gas) in the ion source 
to moderate the collision energy. Ammonia, iso-butane, and methane are 
commonly used as CI gases.

Electron bombardment ionizes the CI gas molecules within the ion source. The 
sample molecules are then ionized in reactions with ionized CI gas molecules. 

To achieve the relatively high pressures required within the ion source ion 
chamber, while maintaining an adequate vacuum elsewhere, the chamber is 
partially gas-tight. 

Unlike the EI source, the CI inner source does not include an electron trap, 
since insufficient electrons are likely to reach an electron trap under CI 

Electron trapTrap voltage

Ion repeller

Repeller voltage

Ion chamber

Emission current Electron energy (volts)

Emission 
current

Filament

Filament current

Ion current
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conditions. The filament current is regulated using the total emission current 
and not the trap current as in EI operation. 

See also:  Tuning the instrument for positive CI on page 3-25.

Negative chemical ionization
Both positive and negative ions are created in EI and CI sources. Ions of the 
required polarity are extracted from the source by applying the appropriate 
polarity potential to the source and focusing lenses. 

EI operation is not suited to negative ion analysis because as many organic 
compounds do not form molecular or quasi-molecular negatively-charged ions 
(anions) under conventional EI conditions, but instead provide spectra 
dominated by structurally insignificant low mass ions (such as CN-, F-, and 
Cl-). Furthermore, the sensitivity for producing negative ions under EI 
conditions is several orders of magnitude lower than for positive ion 
production. 

However, low energy electrons are readily captured by many organic 
compounds and produce negative ions without inducing excessive 
fragmentation. Negative CI operation facilitates this, as the CI ion source has 
been optimized for generating a large population of electrons with 
near-thermal (low) energy; the CI gas acts as a moderator for the initially 
energetic electrons. Negatively-charged CI gas ions can also be generated by 
ion-molecule reactions.

See also: Tuning the instrument for negative CI on page 3-30.

Field ionization
When using Field Ionization (FI) sample molecules pass in close proximity to 
the tips of a mass of carbon needles (dendrite) on an emitter. A pair of 
extraction rods are held at a high potential which produces a very high 
electrical field around the tip of the carbon needles. These high fields cause 
ionization by quantum tunneling of a valence electron

This process is a soft process often producing spectra with little or no 
fragmentation.

During field ionization, the tuning of the ion source is strongly dependant on 
the position of the emitter in relation to the extraction rods. The closer the 
emitter is to the extraction rods, the higher the field strength at the emitter 
and, therefore, the higher the sensitivity. 
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See also: Figure titled “GC-FI column position:” on page 9-20.

The position of the emitter in relation to the center line of the extraction rods 
is also critical. Small changes to the position can make a large changes in the 
beam steering voltage being required. Normally the beam steering is set close 
to zero, and the emitter probe micrometer is used to optimize the signal. Small 
adjustments to the beam steering can then be made using the beam steering 
lens.

When the extraction voltage is higher, the field strength is higher, which 
results in improved sensitivity. Adjusting the extraction voltage causes a 
change in the source focusing, and the source lenses will need to be 
reoptimized.

See also: Tuning in FI mode on page 9-20.

Field desorption
Field desorption (FD) is a technique used primarily for the analysis of 
non-polar or thermally labile compounds not amenable to other ionization 
modes. The ionization process is soft producing mainly molecular ions, or 
fragment ions.

During FD ionization the sample is loaded directly onto the emitter (a 10-µm 
tungsten wire covered with carbon microneedles). An electric current is 
passed through the emitter wire to raise the temperature. The sample is 
ionized on the surface of the emitter. Alternatively, if the sample volatilizes 
before ionization, field ionization occurs.

See also: Tuning in FD mode on page 9-27.

General considerations for tuning

In GC, EI and positive CI (CI+) modes of operation intense low mass 
background ions continuously appear. In EI mode, these ions are 
predominantly mass spectral peaks from the following samples: 

• Helium (which is used as the GC carrier gas).

• Background nitrogen.

• Water (from residual air).
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In CI+ mode, reagent gas ions dominate the spectrum. If the entire ion signal 
from these intense peaks was allowed to reach the detector, then the detector 
would rapidly degrade, causing gain loss.

In the GCT Premier, the transmission of these ions into the pushout region of 
the TOF is reduced by restriction slits in the ion source. The primary ion beam 
exiting the inner source is partially mass-dispersed by a magnetic field. The 
field deflects low mass ions more than high mass ions. Therefore, the beam 
does not travel along the centerline of the instrument.

These low mass ions are incident on the restriction slits and so do not enter 
the analyzer. This introduces some mass discrimination into the spectra, 
which you can use to reduce the intensity of the low mass ions. In practice the 
low mass ions are so large that a proportion of the ion beam still enters the 
analyzer; the intensity of these ions must be monitored and minimized during 
tuning.

You must consider two effects when tuning in these modes. 

• If the ion beam is badly focused in the source, then the beam will appear 
more homogenous with respect to low-mass and high-mass ions. This is 
equivalent to a poor mass resolution in the source region. In this case, it 
will be difficult to significantly reduce the intensity of the low mass ions.

• The beam steering allows the primary ion beam to move across the face 
of the restriction slit, which adjusts the amount of mass discrimination. 
When tuning in these modes, the ion signal from a reference compound 
in the middle of the mass range should be monitored (approximately 
m/z 300), as well as the ion signal from the most intense low mass 
background ion.

In MassLynx, you can open two peak displays to monitor these two separate 
mass regions simultaneously. At the point of best focusing, small changes in 
lens voltage should have much smaller effect on the higher mass ion and a 
much greater effect on the low mass ion.
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Beam from high and low mass ion:

The largest constant low mass background ion should be maintained below 
the level of saturation of the TDC. 

See also: This saturation effect is described in Effects of saturation on peak 
shape on page B-51.

Low mass cut-off

Low mass cut-off stops low masses from reaching the detector. It does this by 
cutting off the beam a set time before the push so that by the time the push 
occurs the low masses have gone past the pusher and are not analyzed. 

Air, water, CI gas and helium peaks can be of significant intensity and cutting 
them off from the analyzer can significantly increase the lifetime of the 
detector and reduces the potential for detector saturation. It is recommended 
therefore that LMC should be used as a matter of routine.
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However viewing air peaks can provide a good diagnosis of an air leak in the 
system. It can therefore sometimes be helpful to turn off LMC and look at the 
air peaks to diagnose leaks. Typically, the air peak at 28Da should be less 
than 2000 counts/sec in continuum with the GC fitted and < 200 counts/sec in 
continuum with a closed insertion lock or the GC blanked off.

Careful tuning of the steering parameter can also reduce the air, water, CI gas 
peaks or helium peaks.

In order to set Low Mass Cut-Off you fill in the mass below which you want to 
cut off the beam this parameter can be called M2 “cut off below mass”. Low 
mass cut-off gives a gradual cut-off from M1 to M2.

See also: Figure titled “Low mass cut-off graph:” on page G-10.

When you enter a value for low mass cut-off to start you will get complete 
cut-off at a mass (M1), which is slightly lower than M2 and is displayed in the 
TDC settings in the “Zero transmission below” box.

Note: Low mass cut-off also affects high masses. These effects are normally 
only seen above the mass range of interest for GC analysis. The high masses 
will be reduced in intensity and the accurate mass will be adversely affected 
over a certain mass (M2a) shown on the graph. This mass is displayed in the 
“Data will be invalid above” section of the TDC settings box. This value can be 
increased by increasing the pusher interval in the Engineer tab on the Tune 
window.
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Low mass cut-off graph:

DRE mode

Dynamic range enhancement (DRE) mode increases the range of the GCT 
Premier. It allows the analysis of strong samples that produce intense signals. 
DRE is achieved by means of lenses that focus and steer the ion beam in the 
z-direction.

In DRE mode, the instrument acquires alternate high and reduced intensity 
scans and then uses the reduced intensity data to provide the mass and 
intensity of peaks that saturate in high intensity data stream.

The DRE z-focus and z-steering lenses are controlled via the Tune window 
DRE tab, by the z-focus and z-lens steering parameters.

The z-focus value is applied to both z lenses, and the z-steer value is added to 
one lens and subtracted from the other. For example, if z-focus is 40 and 
z-steer is 10, then one z lens will be at 30 V and the other at 50 V.

See also: The DRE tab on page B-43.
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In a DRE acquisition the instrument acquires data using two functions, one 
with normal conditions (high intensity) and one with the beam de-focussed 
(reduced intensity). Where the detector is saturated on the high-intensity 
scan, the reduced intensity scan will not be saturated and will enable accurate 
mass measurements of the peaks that would otherwise be impossible to 
measure. 

On the Tune window DRE tab, set the z-focus parameter for high intensity 
and reduced intensity.You can toggle between these settings by selecting the 
Tune window DRE tab High Sensitivity option.

To acquire data in DRE mode, click Use DRE in the GCT Premier Tune 
Acquire dialog box, or click Use DRE in the MS Method window, Full Scan 
Function Editor. 

See also: Figure titled “GCT Premier Tune Acquire dialog box:” on page 4-3 
and the Figure titled “Full Scan Function Editor:” on page 4-12.

When acquiring in DRE, the instrument acquires one high-intensity scan 
followed by a reduced intensity (de-focused) scan.

High intensity and reduced intensity chromatogram:

The large peaks from the high intensity chromatogram are saturated 
(therefore mass accuracy will be poor). However, the data are acceptable in 
the reduced intensity (de-focused) chromatogram. MassLynx checks each high 
intensity spectra for peak flags. If there are none, then it just uses the high 
intensity data and discards the reduced intensity data. If there are any 
flagged peaks, it looks in the reduced intensity data, and finds the de-focused 
or reduced intensity peak in the two reduced intensity scans on either side. It 
averages their mass and intensity, magnifies them by the magnification factor 
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and stitches the values into the spectrum to produce a better representation of 
the peak with valid accurate mass.

Rule: You must configure the DRE Magnification Factors before acquiring 
data in DRE mode. These factors must also be reconfigured if you change any 
of the tuning parameters or ion mode.

See also: Setting up DRE mode on page 4-15.

Tip:  When you acquire data in the DRE mode, Waters recommends that you 
scan at a rate of at least 5 spectra per second. This gives better peak shapes 
and more accurate intensity representation.

Multiple peak stitching

When a very intense ion signal strikes the detector it can affect the 
neighboring ion signal from the isotope ions. This is because the baseline 
drops leading the to isotope ions being recorded at lower intensities than the 
real value.

When using Multiple Peak Stitching the DRE software will check the signal of 
the ion in the high intensity data. If it exceeds a level where it will affect its 
neighboring isotopes then the isotope peak is also stitched in from the weak 
data in addition to the strong main peak. In the weak data the baseline is not 
affected and therefore the isotope ratio will be correct.

When stitching in the weak intensity data the software will look in a window 
defined by the parameters “Pre Window” – for how many Da before the strong 
peak and “Post Window” - for how many Da after.

If you find that the isotope ratios are incorrect for very intense molecules in 
DRE experiments then the Multiple Peak Stitching option should be used. For 
most organic molecules the default values of 0 Da for Pre Window and 2 Da for 
Post Window are suitable. However with some molecules for example a large 
chlorinated sample it may be sensible to increase these numbers to catch all 
the ion envelope.

However using Multiple Peak Stitching will stitch in all the low intensity data 
around the mass of interest. This means that any small co-eluting peak in this 
mass range could be missed.
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Gain drop monitoring

When the detector on the GCT Premier is hit with a very large signal it uses 
up the available electrons with the result that the detector gain drops until 
the electrons have been replenished. The effect of this gain drop is that all the 
peaks in a spectrum are reduced in intensity, and may not be seen at all in an 
extreme case. Furthermore the incorrect signal intensity means that the 
DDTC software does not work correctly and so accurate mass measurements 
will be compromised.

The Gain Drop Monitoring software tries to prevent this from happening by 
monitoring an ion signal that should be constant – in this case the constant 
signal from the reference mass used as a lock mass. If the gain of the system 
drops below 80% the lock mass will apparently drop in intensity then the 
software will stitch in the complete spectrum from the low intensity data, 
which the large signal strike has not affected. This retains the accurate mass 
measurement. This process is illustrated in the figure below. 

See also: Gain Drop Monitoring on page B-44.

Gain drop monitoring:
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Notes: 

• Gain Drop Monitoring only works in DRE mode.

• You must be using a lock mass to use GDM – this is set up in the TDC 
settings and can be checked because the lock mass will be flagged in the 
spectrum as a blue peak with a star on top of it.

• You must be using a calibration for the lock mass function to work.

• Ion statistics from the stitched weak data will be worse than from the 
strong. This means a very weak peak that occurs when the gain has 
dropped may not be measured at all.

In order to get an average of the lock mass value the system averages the first 
10 scans. In a normal GC run the lock mass intensity can be affected by the 
solvent front so errors can occur when trying to use the data when a solvent 
delay is used. 

Recommendation:  Set the solvent delay in the MS method editor to run from 
0.1 minutes to 4 minutes as shown in Figure titled “Solvent Delay dialog box:” 
on page G-14.

Solvent Delay dialog box:

Tip:  The 4 minute duration can be adjusted to your normal solvent delay for a 
particular analysis. This allows the system to acquire constant lock mass data 
in the first 0.1 minutes before the solvent front elutes and still switches off the 
filament when the solvent front causes the large pressure rise in the source 
chamber.

Note: Gain drop monitoring successfully produces accurate mass results if the 
gain of the detector is reduced by a large signal. Nevertheless it is useful to 
verify the lock mass signal in the data. If a peak elutes from a GC peak with a 
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mass within approximately 15 mDa of the lock mass, it can interfere with the 
lock mass and thus shift all the peaks up or down the mass scale. This will 
produce mass errors in all the peaks in the spectrum where the lock mass 
peak is interfered with.

To verify this, the user should make a RIC (Reconstructed ion chromatogram) 
of the lock mass peak. If the lock mass peak intensity apparently increases 
when a GC peak elutes, then it has probably been interfered with, and you 
should conclude that the accurate mass measurements are invalid for the 
interfered with in the chromatogram. To avoid this problem you must repeat 
the acquisition, perhaps using a different compound for the lock mass.
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effects of saturation B-51
Index-3



EI
inner source assembly 1-4, 10-18, 

10-19
ionization G-3
tab, recommended tuning values 

3-3
EI techniques G-3
EI+

calibration reference file C-2, C-3
sensitivity F-2

electrical connection
in and out fiber-optic connections 

1-17
signal out 1-13
SIP 1-16

electrical connections 1-13
a.c. power 1-17
analog channels 1-15
analyser valve sense 1-14
backing pirani 1-13
contact closure event out 1-15
contact closure inputs 1-15
ESD Earth 1-16
power 1-17
trigger out 1-13

electrical power outlet connections 
1-17

Electron Impact ionization. See EI.
emergency shut down A-3
emission readback, troubleshooting 

11-8
emission trap ratio >4:1, 

troubleshooting 11-10, 11-11
emitter

FD 9-2
FI 9-2
for FI/FD 9-2

EPC 1-8
power down 1-20
power switch 1-20
power up 1-20
rebooting 1-20, B-18
viewing status of B-18

equation B-49
ESD Earth connection 1-16
excessive leakage current 11-12
existing functions

changing the order of 4-8
copying 4-7
modifying 4-7

experiment run time 4-9

F
faults, vacuum LED displays E-5
FC70_EI+.dre calibration reference file 

C-6
FC70_EI+.ref calibration reference file 

C-4
FC70_NCI-.ref calibration reference 

file C-5
FC70_PCI+.ref calibration reference 

file C-4
FD

field desorption G-6
field desorption. See FD.

FD emitter, with sample 9-33
FD inner soruce probe

loading with sample 9-32
FI

ionization G-5
tuning 9-21

FI/FD
setting up 9-3

FI/FD emitter 9-2
Index-4



FI/FD inner source 9-1
for direct insertion probe flange 

9-10
FI/FD outer source 9-5
Field Desorption. See FD.
field ionization

ionization
Field Ionization. See FI.
field ionization. See FI.
filament

current readback troubleshooting 
11-8

replacing 10-32
saver B-24

filament off B-24
file, calibration reference C-2
filter elements, changing 10-8
fine pump 1-7
fitting

GC interface tool 6-6
source components

fitting of 2-2
fore pump 1-7, 1-14
foreline trap

maintenance 10-11
replacing alumina balls 10-12

front of the instrument 1-9
Full Scan function editor 4-12
Full Scan function editor parameters 

4-13
full width half maximum resolution 

measurement B-49
function list

restoring 4-8
saving 4-8

functionality, of the GCT Premier G-2
functions, deleting 4-7
fuse, power 1-17
FWHM equation B-49
I

G
gain drop monitoring G-13
gas ballast, rotary pump 3-30
gas inlet panel 1-19
gas pressures

for CI 3-2
for EI 3-2

gauge
penning B-9
Pirani B-9

GC column
installing 6-9
positioning 6-10

GC configuring 6-11
GC Interface 6-1
GC interface 1-6, 6-2, 6-9, 6-11, 9-17

fitting tool 6-6
flange 6-5, 9-16
installing 6-3
reinstallation 6-6
removing 6-11
replacing 6-6
tip 6-5, 6-8, 9-16

GC sensitivity F-2
GCT Premier mass spectrometer 1-2
GCT Premier Tune Acquire dialog box 

5-21
GCT Premier, functionality G-2
GCT sensitivity

CI- ionization mode F-2
CI+ ionization mode F-2
EI+ ionization mode F-2

general tips, for tuning 3-23

H
hazards

chemical iii
high

temperature iv
Index-5



heptacos.ref calibration reference file 
C-2

heptacosa 3-6, 3-7, 4-16
heptacosa library spectrum 3-23
heptacosa PCI.ref calibration reference 

file C-5
heptacosacpfbDRENeg.drf calibration 

reference file C-8
heptacosaDREPos.drf calibration 

reference file C-7
heptaneg.ref calibration reference file 

C-3
high

temperature hazard iv
high intensity chromatogram G-11

I
in and out fiber-optic connections 1-17
inlets

Direct Chemical Ionization (DCI) 
probe 1-6

Direct Insertion (DI) probe 1-6
GC interface 1-6

inner source
assemblies

CI components 10-18
EI components 10-18

changing 2-2, 9-7
cleaning chamber assembly

 10-21
installing 2-4
removing 2-3

inner source assembly
CI 1-4
EI 1-4

inserting
DCI probe 8-4
DI probe 7-6, 7-7
probe in the ion source 7-6

insertion lock probe, installing 7-2, 8-2
installing

DCI probe 8-3
GC column 6-9
inner source 2-4
insertion lock probe 7-2, 8-2

installing DI probe 7-6
instrument

calibrating 5-4
name, selecting B-18
parameter file

creating B-5
opening B-5
saving B-6

pumping B-8
schematic diagram G-2
tuning 3-2
venting B-8

instrument warm-up 5-2
insufficient vacuum 11-6
intended use viii
introducing

CI reagent gas 3-26, 3-32
reference sample 3-6

ion beam, none 11-3
ion exit plate, cleaning 10-22
ion repeller

inactive in EI mode 11-10
ion source 6-2
ionization

CI G-4
EI G-3
FI G-5
negative CI G-5

ionization techniques G-3
ions, counting B-11
Index-6



L
LED displays

for instrument faults E-5
for normal instrument operation 

E-2
operate 1-9
vacuum 1-9

library
matching 3-23
spectrum 3-23

library spectrum, heptacosa 3-23
loading

FD inner source probe with sample 
9-32

loading samples, into the probe 7-4
lock mass

intensity 5-4
lock mass correction 5-3
low

intensity chromatogram G-11
intensity peaks 11-5

low mass cut-off B-16, G-8

M
magnification factor

for negative ion mode 4-17, 4-18
for positive ion mode 4-17

maintenance 10-16
foreline trap 10-11
handling 10-3
safety 10-3

maintenance schedule 10-2
Make new calibration dialog box 5-23
managing, tuning parameters 3-34
manually ramping, probe temperature 

7-10
mass accuracy F-2
mass range F-2
mass spectrometer, GCT Premier 1-2
I

MassLynx 1-8
software 1-8
Tune window, opening B-2

MCP optimum gain
setting-up 10-52

metri reference file 5-19
metri.drf calibration reference file C-7
metri.ref calibration reference file C-3
modifying, existing functions 4-7
MS Method

setting-up 4-5
MS Method editor 4-6
MS Scan

setting-up 4-12
Multi Channel Plate (MCP) detector 

B-11
multiple peak stitching G-12
multiple-sample data acquisition 4-5

N
N2 vent connection 1-19
negative chemical ionization G-5
negative ion mode

magnification factor 4-17, 4-18
no

ion beam 11-3
peaks in the Tune window 11-3

nominal mass 5-2
nominal mass, setting-up B-47
normal operation vacuum LED display 

E-2
Np, setiing B-50

O
obtaining a beam

beam, obtaining 9-21
obtaining a beam, in CI- mode 3-32
obtaining a beam, in CI+ mode 3-28
oil mist filter element, changing 10-8
operate LED 1-9
Index-7



optimum gain, MCP setting-up 10-52
outer source assembly 1-3

for FI/FD 9-3
outer source lid assembly 2-8
outer source maintenance 10-35

P
parameter, settings recalling 3-34
parameters

Full Scan function editor 4-13
Peak Display menu B-45
peak display, customizing

colors B-45
numbers B-45
trace line appearance B-46

peak of interest
altering the mass B-48

peak shape B-51
peak shape saturation effects B-52
penning gauge B-9
performance specifications F-2

acquisition rate F-2
dynamic range F-3
GC sensitivity F-2
mass accuracy F-2
mass range F-2
resolution F-2

Pirani gauge 1-13, 7-8, 10-50, B-4
 B-9

poor calibration/accurate mass 11-14
poor GC sensitivity 11-13
poor sensitivity (EI or CI source), 

troubleshooting 11-11
poor sensitivity (FI source) 11-13
positioning

GC column 6-10
transfer line 6-3

positive ion mode
magnification factor 4-17

power
connection 1-17
EPC switch 1-20
fuse 1-17

preparing
for FI/FD operation

FI/FD
preparing for operation 9-2

printing tune peak information 3-34
probe

DI 7-6
Direct Chemical Ionization (DCI) 

8-1
inserting in the ion source 7-6
insertion lock 7-2, 8-2

probe control
ramp FD probe 9-31

Probe Control dialog box
Control page 7-16
Options page 7-11
Ramps page 7-14

probe ramping data
creating 7-15
editing 7-15

probe temperature
ramping automatically 7-11
ramping manually 7-10

pumping
analyzer B-7
instrument B-8
pump down the instrument 6-11, 

A-2
source B-8
source housing 6-6, 9-16, B-8

pumping regions
analyzer housing 1-7
source housing 1-7

purging the CI gas line 3-32
purging the CI gas lines 3-26
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R
ramping

probe temperature automatically
 7-11

probe temperature manually
 7-10

rear of the instrument 1-12
rebooting, EPC B-18
recalling, parameter settings 3-34
reference file

FC70_EI+.dre C-6
FC70_EI+.ref C-4
FC70_NCI-.ref C-5
FC70_PCI+.ref C-4
heptacos.ref C-2
heptacosa PCI.ref C-5
heptacosacpfbDRENeg.drf C-8
heptacosaDREPos.drf C-7
metri.dfr C-7
metri.ref C-3

reference file, calibration C-2
reference files

heptaneg.ref C-3
reference inlet 1-11
reference reservoir 10-16

maintenance 10-16
pump valve 1-11

reference reservoir inlet 1-7
reference reservoir inlet cap 1-7
reference sample

hetacosa 3-7
introducing 3-6
tris (trifluoromethyl) triazine 3-19

reinstallation
of the GC interface 6-6
I

removing
DCI probe 8-3
DI Probe 7-8
DI probe 7-8
FI/FD outer source 9-6
GC interface 6-11
sample cup after use 7-6
source components 2-2
source components, order of 2-2
the inner source 2-3

repeller, cleaning 10-20, 10-23
replacing alumina balls, foreline trap 

10-12
replacing, filament 10-32
reset filament 11-8, B-24
resolution B-14, B-49, F-2

for deadtime correction B-48
full width half maximum 

measurement B-49
restoring function list 4-8
rotary pump D-4

gas ballast 3-30
run time for an experiment

selecting 4-9
run time, experiment 4-9

S
safety

information iii
safety and handling 10-3
safety considerations D-2
sample cup

deep cup (type C) 7-4
holder 7-6
removing 7-6
shallow cup (type D) 7-4

saturation B-51
effects peak shape B-52
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saving
function list 4-8
parameter settings 3-34

schematic diagram G-2
selecting

instrument name B-18
run time for an experiment 4-9

setting
Np B-50
solvent delay 4-9
Veff correctly B-47

setting up
for calibration 5-2

setting up, for FI/FD 9-3
setting-up

CI gas line 3-26
CI tuning 3-27
DRE mode 4-15
MCP optimum gain 10-52
MS Method 4-5
MS Scan 4-12
nominal mass B-47

shutdown
complete A-4
emergency A-3
temporary A-3

signal out connection 1-13
single sample acquisition 4-2
SIP connection 1-16
solids probe. See DI.
Solvent Delay dialog box 4-10
solvent delay, setting 4-9
source

pumping B-8
venting B-8

source assembly, changing 2-2, 9-7
source components

order of fitting 2-2
order of removing 2-2

source components, removing 2-2
source heater not working 11-8
source housing, pumping region 1-7
source temperature

CI B-27
EI B-23

source vacuum connection 1-18, D-4
spare parts 11-2
Spectrum window 5-22
split peaks, troubleshooting 11-11
starting

a multiple-sample data acquisition 
4-5

a single sample acquisition 4-2
data acquisition 4-2

starting-up the instrument A-2
status display LED display 1-9
storing tune parameters 3-34
subsequent acquisitions, using 

calibration files 5-15
switching to standby A-3
system external wiring D-3
system vacuum connections D-4

T
TDC Settings dialog box B-12, B-47
techniques, for ionization G-3
temperature

automatically ramping probe 7-11
of DI probe, controlling 7-10

temporary shut down A-3
Time-to-Digital Converter (TDC) B-11
TOF calibration of the instrument 5-2
total run time 4-9
transfer line position, determining 6-3
trap

cleaning 10-20, 10-23
troubleshooting readback 11-8

trigger out connection 1-13
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tris (trifluoromethyl) triazine 3-19, 
B-49

troubleshooting 11-1
emission current zero 11-9
emission trap ration >4:1 11-10, 

11-11
excessive leakage current 11-12
hardware 11-3
high emission current 11-9
high filament current 11-9
insufficient vacuum 11-6
ion repeller inactive in EI mode 

11-10
low

intensity peaks 11-5
trap current 11-9

no
emission readback 11-8
filament current 11-9
filament current readback 11-8
ion beam 11-3
peaks in the Tune window 11-3
trap readback 11-8

poor calibration/accurate mass 
11-14

poor GC sensitivity 11-13
poor sensitivity (EI or CI source) 

11-11
poor sensitivity (FI source) 11-13
safety 11-2
source heater not working 11-8
split peaks seen on the Peak 

Display or Spectrum 11-11
trap current maximum 11-9
tunes with repeller >5 V 11-10
unsteady intensity peaks 11-5

tune parameters, storing 3-34
tune peak information, printing 3-34
I

Tune window
File menu B-5
Ion Mode menu B-7
layout B-2
opening B-2
peak display

customizing intensity display 
B-46

menu, opening B-45
report, printing B-6
Settings menu B-10
toolbar B-4
tuning controls B-21

CI Source page B-26, B-29, 
B-32

DRE page B-43
EI Source page B-22
Engineer page B-39
Inlet B-34

Vacuum menu B-7
View menu B-19
Wizards menu B-20

Tune window acquisition
associating calibration files with 

5-15
tunes with repeller >5 V, 

troubleshooting 11-10
tuning

CI gas peaks 3-28
for CI-mode 3-30
for FI 9-21
general tips 3-23
the instrument 3-2

tuning parameters
for CI- configuring 3-31
managing 3-34

Tuning Setup dialog box 3-4, 3-27, 
B-10

turbomolecular pump 6-3, 9-9, 9-14
In-



turning off, CI gas 3-30
types of, data acquisition 4-14

U
unsteady intensity peaks 11-5
using

calibration files for subsequent 
acquisitions 5-15

V
vacuum connections 1-18

analyser vacuum 1-18, D-4
source vacuum 1-18, D-4

vacuum LED 1-9
displays for instrument faults E-5
displays for normal instrument 

operation E-2
Vacuum Monitor window B-9
vacuum pumps

connections 1-18
fine 1-7
fore 1-7

vacuum system 1-7
Veff, setting correctly B-47
vent

command 6-3, 9-9, 9-14
valve 6-3, 9-9, 9-14

venting
analyzer B-7
instrument B-8
source B-8

venting the instrument 6-3, 9-9, 9-14
voltage detector B-22

W
warm-up instrument 5-2
Waters, contacting 11-14
windows

Spectrum 5-22
wiring, external system D-3

withdrawing DI probe 7-8
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