
 

 

 

Command Centre™ for Marathon v1.4 
 

 

 
 
 
 

User Manual 

November 2013  



2  
 
Arrayjet Limited Registered Address Midlothian Innovation Centre, Roslin, EH25 9RE Registration number SC209936 
 

Contents 

Command Centre™ for Marathon v1.4 user manual .............................................................................. 6 

1. Introduction ................................................................................................................................ 6 

2. Getting Started ............................................................................................................................ 7 

2.1 Installing Command Centre™ v1.4 ............................................................................................ 7 

2.2 Running Command Centre™ v1.4 ............................................................................................. 7 

3. Menus ......................................................................................................................................... 9 

3.1 File menu ................................................................................................................................... 9 

3.1.1 New Print Run .................................................................................................................... 9 

3.1.2 Load Print Run .................................................................................................................. 10 

3.1.3 Save Print Run .................................................................................................................. 10 

3.1.4 Repeat Last Print Run ....................................................................................................... 10 

3.1.5 Merge Samples and GAL Files .......................................................................................... 10 

3.1.6 Generate Microplate Map File ......................................................................................... 12 

3.1.7 Recent File ........................................................................................................................ 15 

3.1.8 Exit .................................................................................................................................... 15 

3.2 Options Menu ......................................................................................................................... 16 

3.2.1 Initialise Instrument ......................................................................................................... 16 

3.2.2 Set Nozzles In Use ............................................................................................................ 17 

3.2.3 User Preferences .............................................................................................................. 19 

3.2.4 ‘K’ Test Procedure ............................................................................................................ 21 

3.2.5 Empty Waste Bath ........................................................................................................... 23 

3.2.6 Fill/Empty System Buffer Bottles ..................................................................................... 23 

3.2.7 JetSpyder Purge ............................................................................................................... 24 

3.2.8 Load/Unload Microplates and Slides ............................................................................... 24 

3.2.9 Printhead Purge ............................................................................................................... 25 

3.2.10 Print Test Slide ............................................................................................................... 25 



3  
 
Arrayjet Limited Registered Address Midlothian Innovation Centre, Roslin, EH25 9RE Registration number SC209936 
 

3.2.11 Wipe Nozzle Plate .......................................................................................................... 27 

3.2.12 Shutdown Instrument .................................................................................................... 27 

3.3 View Menu .............................................................................................................................. 27 

3.4 Help Menu ............................................................................................................................... 27 

3.4.1 Activate Command Centre™ For Marathon v1.4 ............................................................. 28 

3.4.2 Command Centre™ for Marathon v1.4 help .................................................................... 28 

3.4.3 About Command Centre™ for Marathon v1.4 ................................................................. 28 

3.5 Service Engineer menu............................................................................................................ 30 

4. Print run Settings - Tabs ................................................................................................................ 31 

4.1 Source Microplate Properties Tab .......................................................................................... 32 

4.1.1 Selecting microplate type and quantity ........................................................................... 32 

4.1.2 Microplates filled (vertically / horizontally) ..................................................................... 33 

4.1.2 Partially filled microplates ............................................................................................... 35 

4.1.3 Additional cleaning routine .............................................................................................. 35 

4.2 JetSpyder Properties Tab ........................................................................................................ 39 

4.2.1 JetSpyder selection .......................................................................................................... 39 

4.2.2 Activating/de-activating printhead nozzles ..................................................................... 40 

4.2.3 Sample (nozzle) suppression ............................................................................................ 41 

4.2.4 Reuse available space when using suppressed nozzles ................................................... 41 

4.3 Slide Properties Tab ................................................................................................................ 43 

4.3.1 Setting slide quantity ....................................................................................................... 44 

4.3.2 Adjusting print margins .................................................................................................... 44 

4.3.3 Mini-arrays ....................................................................................................................... 45 

4.4 Spot Properties Tab ................................................................................................................. 46 

4.4.1 Setting number of drops per spot .................................................................................... 47 

4.4.2 Setting printing pitch - horizontal; vertical; between sample sets .................................. 48 

4.4.3 Selecting the number of repeats ..................................................................................... 48 



4  
 
Arrayjet Limited Registered Address Midlothian Innovation Centre, Roslin, EH25 9RE Registration number SC209936 
 

4.4.4 Layout options I - rectangular versus hexagonal printing ................................................ 48 

4.4.5 Layout options II - Single pass versus Multi-pass repeats ................................................ 49 

4.4.6 Layout options III - Centring spot layouts within mini-arrays .......................................... 50 

4.4.7 Layout options IV – Blank Rows ....................................................................................... 51 

4.5 Overview Tab .......................................................................................................................... 53 

4.6 Start Tab .................................................................................................................................. 54 

4.6.1 Print run options .............................................................................................................. 54 

4.6.2 Output file types .............................................................................................................. 55 

4.6.3 Input files ......................................................................................................................... 55 

4.6.4 Time Estimator ................................................................................................................. 56 

4.7 target Microplate Properties Tab............................................................................................ 57 

4.7.1 Setting output plate quantity ........................................................................................... 58 

4.7.2 Adjusting mini-array margins ........................................................................................... 58 

4.8 Multiple print runs .................................................................................................................. 59 

4.8.1 Setting global parameters ................................................................................................ 60 

4.8.2 Selecting/deselecting subruns ......................................................................................... 60 

4.8.3 defining individual parameters ........................................................................................ 61 

5. Fault Recovery ............................................................................................................................... 62 

6. Tutorial .......................................................................................................................................... 65 

6.1 Designing a mini-array print run on slides .............................................................................. 65 

6.1.1 Creating a new print run .................................................................................................. 66 

6.1.2 Defining the number of samples to be printed & the microplate type ........................... 67 

6.1.3 Defining print margins & printing areas; number of slides to print................................. 68 

6.1.4 Defining spot size & pitch; number of repeats; spacing; array layout ............................. 70 

6.1.5 Visualising the proposed layout ....................................................................................... 71 

6.1.6 Suppressing samples; activating & deactivating printhead nozzles ................................ 72 



5  
 
Arrayjet Limited Registered Address Midlothian Innovation Centre, Roslin, EH25 9RE Registration number SC209936 
 

6.1.7 Choosing location for saving output files; file naming; input file processing; choosing 

printing mode; Estimating Print Run Time; starting the print run ............................................ 73 

6.2 Designing a multiple print run ................................................................................................ 75 

6.2.1 Creating a new print run .................................................................................................. 75 

6.2.2 Microplate and trays settings .......................................................................................... 75 

6.2.3 Setting number of sets of 12 samples .............................................................................. 77 

6.2.4 Setting Jetspyder type and nozzle in use ......................................................................... 78 

6.2.5 Selecting CSV/GAL file location ........................................................................................ 78 

6.2.6 Selecting/deselecting subruns ......................................................................................... 79 

6.2.7 Defining sub-run parameters ........................................................................................... 81 

 

 

 

 

 

 

  



6  
 
Arrayjet Limited Registered Address Midlothian Innovation Centre, Roslin, EH25 9RE Registration number SC209936 
 

COMMAND CENTRE™ FOR MARATHON v1.4 USER MANUAL 

1. INTRODUCTION 

This guide is provided to help you understand how to use Command Centre™ Software v1.4 

for your Marathon Inkjet Microarrayer. The Command Centre™ Software v1.4 user manual 

includes information about the menus and commands within the software, and gives you an 

introduction to the different tabs with which you will interact when setting up a print run, 

with explanations of how to use them. Additionally at the back you will find a tutorial 

section which provides you with step-by-step instructions for creating print run protocols 

for printing microarrays on glass slides, and also on two-part microplates. 
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2. GETTING STARTED 

 

This section provides all of the information required to get started on running the Arrayjet micro-

array printing instrument as quickly as possible. 

2.1 INSTALLING COMMAND CENTRE™ V1.4 

Microarrayers which are operating with an earlier version of Command Centre™, and are under 

warranty or service contract are eligible for a free upgrade to Command Centre™ v1.4. Nominated 

primary contacts or designated system owners will have received a communication from Arrayjet 

[1]. If you have not received any of this information, please contact Arrayjet. 

 

In the event that the microarrayer is not within the warranty period or under a service contract it is 

still possible to purchase upgrades to Command Centre™. Please contact Arrayjet for further 

information.  

 

Please note: if you are neither in possession of a microarrayer under warranty or service contract, 

and have not purchased an upgrade to Command Centre™, but have received either the executable 

from a source other than Arrayjet, or the instructions to download the executable from a source 

other than Arrayjet, the microarrayer in question should not be upgraded. To continue with the 

upgrade constitutes theft of Arrayjet software, and in the event that Arrayjet discovers the theft 

action will be taken against the perpetrator and any other party in any way involved. 

 

Once the new executable has been downloaded, the software is ready to be installed. 

 

Upon installation the software requires to be licensed. Please enter the licence key, supplied by 

Arrayjet, when prompted to do so. 

2.2 RUNNING COMMAND CENTRE™ V1.4 

 

The installation of Command Centre™ will leave a shortcut to the executable on the desktop.  

 Double-click the icon - this will start a new session of Command Centre™; 

 Select File->New Print run->Slides to create a new print run protocol on microarray slides; 

 Select File->Load Print run->Slides to load an existing print run protocol for microarray 

slides; 

 Select File->New Print run->Microplates to create a new print run protocol on microplates; 

 Select File->Load Print run->Microplates to load an existing print run protocol for 

microplates. 

 Select File->New Print run->Multiple Print Run (slides only) to create a new multiple print 

run protocol on microarray slides; 

                                                           
[1] Installation of new Command Centre™ v1.4 may require new settings under the Service Engineer menu. In the event that your 

microarrayer is operating with an earlier version of Command Centre (pre v1.3) and you are eligible for the free upgrade, installation will 
be performed by a Service Engineer as part of the next preventative maintenance visit. For more information, please contact Arrayjet. 
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 Select File->Load Print run->Multiple Print Run (slides only) to load an existing multiple print 

run protocol on microarray slides. 

 

Choosing to create a new print run protocol will open the main Command Centre™ window, with 
which the user interacts to define the various parameters of the print run protocol, including 
microplate type, JetSpyder™ type, slide and spot properties and start settings. 
 
The default properties for a new slide run allow you to start a run just after selecting the microplate 
type and, if different, the JetSpyder™ type, these being the only critical details for a trial run. If no 
type of JetSpyder™ was previously selected the High Capacity JetSpyder™ will be selected by default, 
otherwise the previous option is retained. All nozzles are activated at first (before user deactivating 
them) and the reuse of space on external samples suppression is set to on, which enforces 
wraparound printing mode for repeats. By default 2 full plates of samples are printed once in a 
single printable area with 2mm margins and drops are spaced at 0.2mm from each other.  
 

Choosing to load an existing print run will open a window on the desktop which enables the user to 

explore the hard drive of the control PC for the appropriate print run protocol.  

 

Command CentreTM is designed to be backward compatible, therefore runs defined in previous 

versions of software will be correctly interpreted. By loading an old file you will notice that the 

option “Do not reuse space allocated for suppressed external nozzles” is ticked, as the reuse of 

space taken by suppressed nozzles is a new option which should not change the layout originally 

defined. 
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3. MENUS 

The main window in Command Centre™ software contains a set of menus  displayed along its 

uppermost left hand edge. Each of these menus will be addressed in turn, with the Service Engineer 

menu covered last. 

3.1 FILE MENU 

The file menu contains the following menu items: 

 New Print run 

 Load Print run 

 Save Print run 

 Repeat last print run 

 Merge Samples and GAL Files 

 Generate Microplate Map File 

 Recent files 

 Exit 

 

 

Figure 3-1 The File menu  

3.1.1 NEW PRINT RUN  

When designing a new print run protocol the user will select this option. A further option is then 

immediately available - to design the new print run: 

 on microarray slides: File>New>Print Run (Slides) 

 on special two-part plates: File>New>Print Run (Microplates) 

 or Multiple Print Runs: File>New>Multiple Print Run (Slides only)[2] 

                                                           
[2]  Command Centre™ for Marathon v1.4 also offers additional substrate printing. Please contact Arrayjet for further information. 
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3.1.2 LOAD PRINT RUN 

When choosing to perform a previously created and saved print run protocol the user will select this 

option. A further option is then immediately available: 

 to load a print run which prints microarrays on slides: File>Load>Print Run (Slides) 

 on special two-part plates: File>Load>Print Run (Microplates) 

 or Multiple Print Runs: File>Load>Print Run>Multiple Print Run (Slides only) 

3.1.3 SAVE PRINT RUN 

When choosing to save a print run protocol which has been defined during the current session of 

Command Centre™ the user will select this option. A further option is then available, to save the 

currently defined print run which prints microarrays:  

 on slides:  File>Save>print run (Slides) 

 on special two-part plates: File>Save>print run (Microplates) 

 or Multiple Print Runs: File>Save>print run>Multiple Print Run (Slides only) 

 

NOTE: It is only possible to save a like-for-like print run from within its own definition, i.e. 

it is not possible to define a print run on slides and then save it as a print run on 

microplates. The same is true when defining/saving a Multiple Print Run (Slides only). 

 

3.1.4 REPEAT LAST PRINT RUN 

This command enables the user to repeat the last print run performed during the current session of 

Command Centre™, this option being lost on exiting the software. 

Note: when starting a new session of Command Centre™ this option is not immediately available to 

the user, a new run needs to be executed for the repeat to become available. 

3.1.5 MERGE SAMPLES AND GAL FILES  

The GAL/CSV3 files are output files, by default generated during a print run or a simulation run, 

unless deliberately disabled. The user has the option to postpone the naming of samples associated 

to each feature in a generated GAL/CSV file to a later time, if no input file is selected before starting 

the run. This command enables the user to combine existing GAL/CSV files with an input file which 

contains information relating to the biological content of probe samples printed on the microarray: 

 

 

                                                           
3
 CSV is an acronym for Comma Separated Variable file, and refers to a type of flat text file. GAL is an acronym for GenePix Array List file, 

and is another form of flat file not dissimilar to CSV files. More information concerning GAL files can be found at: 
http://www.moleculardevices.com/Documents/general-documents/mkt-appnotes/microarray-
appnotes/GenePix_Pro_AppNote_Making_GAL_FILES_rev_B.pdf 

http://www.moleculardevices.com/Documents/general-documents/mkt-appnotes/microarray-appnotes/GenePix_Pro_AppNote_Making_GAL_FILES_rev_B.pdf
http://www.moleculardevices.com/Documents/general-documents/mkt-appnotes/microarray-appnotes/GenePix_Pro_AppNote_Making_GAL_FILES_rev_B.pdf
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File>Merge Samples and GAL Files 

The input file provided by the user must be in flat text file format with variables separated by a 

comma (CSV) or tab (tab delimited), or other delimiter (e.g. semi-colon). This is effectively a 

table with a number of rows and columns, each of which containing mapping information 

concerning the microplates and the samples stored in them. Each row should include information 

about a location in a given microplate and the sample which was associated to this particular well, 

for example:  

1A2,antibody A  

The example line stands for plate 1, well on row A and column 2, delimiter (in this case comma) and 

text describing the biological sample. 

 

Figure 3-2 Selecting Merge Samples and GAL files Option from the file Menu 

 

This command creates a new CSV/GAL output file now containing the sample name/well 

descriptions, and preserves the file name, by appending “(samples mapped)”.    

On opening the Input File Processing window, the user selects the relevant GAL/CSV output file 

by clicking the Browse button in the GAL/CSV Output File group box. GAL/CSV files are generated 

automatically while printing, if the option to generate them was preserved ticked as default. The 

default Output file location is under C:/Program Files/Arrayjet/Marathon Software/Output Files/ and 

it is named after the date and time of the run’s start (following the format DDMMYY_hhmm). 

The relevant sample name/well description information is provided by selecting an input file using 

the Browse button in the Samples File group box.    
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To choose the type of delimiter, either Automatic Detection Mode (default) or User-Defined 

Delimiter is selected via the appropriate radio buttons.  The number of columns used for the 

microplate ID is automatically detected where the delimiter is a TAB. However, for a comma or user 

defined character the well id must be separated from the sample’s description by only one special 

character (comma or user-defined delimiter). Examples are provided in the dialog box Figure 3-2. 

Once all the parameters have been defined, the user clicks the Process button to continue and the 

new output file is created and a success message informs about the new file’s location. 

3.1.6 GENERATE MICROPLATE MAP FILE 

The JetSpyderTM is specially designed to evenly aspirate samples from the microplates and distribute 

them linearly within the print head. In order to facilitate the well plate filling for a specific layout, 

this feature takes as input the linear distribution of samples to be printed in the array and maps 

them to the microplate’s wells. 

The option is available under File -> Generate Microplate Map File. This will open a dialog window 

(Figure 3-3) which allows users to select the array layout samples file, the microplate type and filling 

mode, as well as the JetSpyderTM to be used (by default the last used JetSpyderTM will be selected). 

 

Figure 3-3 Selecting Generate Microplate Map File Option from the file Menu 

 

The array layout file should be a comma separated values (.csv) file with samples provided in the 

order they are printed. As a Marathon instrument can print sets of up to 12 or 32 samples 

(depending on the JetSpyderTM type and on the samples suppressed), the print run should be 

designed first to have a good understanding on the array’s structure and the blocks to be printed 

from one aspiration. The block from the top right corner is to be printed first, followed by the ones 

to its left up to the left margin, then continuing onto the next row again from right to left. 
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The samples file with the array layout should reflect this structure by providing in order the groups 

of samples printed together. Each row should be a set of up to 12 or 32 samples separated by 

comma, showing the order which the group of samples should follow on the slide. Each pickup of 

samples (excluding reaspirations of the same samples) should have an associated row of samples in 

this file, all consisting of the same number of samples. Please note that repeats or mini-arrays should 

not have entries in this file, as they all come from the same aspiration.  

For clarification an example is provided below. Take a simple layout of 48 samples to be printed, as 

shown in (Figure 3-4). The associated samples.csv file was built by taking every set of 12 samples 

from the top right corner to the left, then moving to the next row and writing down for each of these 

blocks the names of the samples to be printed, just the way they should appear on the slide. 

 

Figure 3-4 Layout Samples File 

 

Microsoft Excel could be used for writing the array layout samples file, but this should be saved as 

Other Formats -> Comma Delimited (.csv) file. For the layout in Figure 3-4, a good example for the 

samples file is shown in Figure 3-5. The names of the samples have been chosen to be very short in 

order to allow integration with the layout view (Figure 3-6). 
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Figure 3-5 Example of samples .csv file generation 

 

 

Figure 3-6 Integrated layout with samples names 

 

For the generation of microplate filling map, the array layout file is required in the “Sample File with 

Array Layout” section and can be selected by clicking the Browse button. After selecting the 

JetSpyderTM type, the microplate type and filling mode used, the microplate map file is generated in 

the same folder as the samples file, preserving the name to which it appends “wellplate map”. The 

resulting file is a Comma Delimiter (.csv) file that can be opened with Excel for a tabular view. For 

this particular samples example, with a 12 JetSpyderTM and 384 wells microplate filled vertically, the 

output file is shown in Figure 3-7. 

 

Figure3-7 Microplate samples mapping 
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The last option in the Microplate Mapping dialog (Figure 3-3) is the automatic generation of an input 

file. This is needed in the generation of a complete GAL file, which includes the name of the sample 

associated to each feature. By default the option is ticked as usually for any new layout, users will 

require an input file as well. However, if the input file is already available, this option can be disabled 

and the file will not be generated. The input file is generated in the same folder as the array layout 

file, using the same starting name followed by “input file.txt”. 

On clicking the Generate button, the file(s) are created and a success message advices about the 

location of the newly generated files. 

3.1.7 RECENT FILE  

A list of recently used files which have been used in connection with the current session or in 

previous sessions of Command CentreTM is shown under the File menu. 

3.1.8 EXIT 

This command will exit the current session of Command CentreTM.  
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3.2 OPTIONS MENU 

The Options menu contains the commands for the Marathon Inkjet Microarrayer to perform a 

number of basic maintenance tasks. On starting a new session of Command CentreTM the only menu 

items immediately available to the user are the following: 

 Initialise Instrument 

 Set Nozzles in Use 

 User Preferences 
 

 
Figure 3-8 The Options menu  

 

3.2.1 INITIALISE INSTRUMENT 

During initialisation all axes are moved to the home position, and the linear motions and the syringe 

pump of the microarrayer are calibrated. The vacuum pumps are also activated. 

Once initialisation has been successfully completed, the instrument is ready to perform a print run. 

The user can also perform basic housekeeping tasks, as required (under the Options menu) in order 

to get the best performance from the Marathon Inkjet Microarrayer.  

To preserve the life of the vacuum pumps this new version of Command CentreTM embeds a timer 

which, after initialisation, counts for 30 minutes before the pumps are turned off. The timer is 

restarted by any mouse click activity, counting only periods of inactivity, in order not to interfere 

with any operations called by the user. At the end of the 30 minutes of inactivity, a dialog box 

(Figure 3-9) signals the automatic shut down. 
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Figure 3-9 Power Saving Mode 

 

3.2.2 SET NOZZLES IN USE 

This command brings up a window which shows all the nozzles used by the printhead for the 

selected JetSpyderTM. This is shown as a grid pattern and also as an annotated diagram of the test 

slide image, showing which spots in the test slide pattern are printed with which nozzles, in order to 

assist the user with fault diagnosis in nozzle performance.  

There is also a pull-down for selecting the JetSpyderTM to be used for the print run: JetSpyderTM 12 

High Capacity (Figure 3-10), JetSpyderTM 12 Low Volume (Figure 3-11), or JetSpyderTM 32 (Figure 3-

12). The nozzles in the grid pattern are coloured green for active and red for inactive. To activate or 

deactivate a given nozzle the user simply left clicks on the nozzle in question with the mouse, and 

the nozzle will change colour between red and green.  

The user is also able to switch on/off the nozzles in the JetSpyder Properties tab and the changes 

made in this tab will be reflected in the Set Nozzles in Use window under the Options menu. 

 

Figure 3-10 Nozzles in use for a 12 JetSpyder
TM

 High Capacity 
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Figure 3-11 Nozzles in use for a 12 JetSpyder
TM

 Low Volume 

 

 

Figure 3-12 Nozzles in use for a 32 JetSpyder
TM
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3.2.3 USER PREFERENCES 

Command CentreTM for Marathon allows the user to modify a number of settings by accessing the 

User Preferences window.  

In the Printing Preferences tab, the user can adjust the number of printhead/JetSpyderTM purges; 

number of printhead/JetSpyder purges before redraw; maximum drops per nozzle; automatic 

pressure logging and the efficiency factor which affects the voltage used in the printing of samples 

from printhead.   

 

Figure 3-13 The User Preferences dialog box 

 

Whenever the number of drops per spot printed is high and one aspiration does not suffice for all 

the slides to be printed, redraws from the same wells are required. However, before a redraw, 

intensive cleaning is not necessarily required as there is no danger of carry over therefore allowing a 

lower number of purges to be performed before a redraw would improve the time taken for the 

print run and reduce the amount of system buffer used without affecting the quality of the print. 

On instruments equipped with a pressure transducer, the automatic pressure logging feature 

measures and records the stiffness at the start and end of a print run, as well as during every 

aspiration. Please be aware that the pressure measured during an aspiration will return a negative 

value, as the liquid is subjected to a negative pressure during the suck operation, as opposed to a 
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positive pressure when purging. A normal value for the pressure read during an aspiration is 

between -15kPa and -30kPa. Above -15kPa may indicate that air has been aspirated, while below -

30kPa may be indicative of a higher viscosity sample. 

 

The pressure measured at the start and end of the print run (K Test) should ideally be above 200kPa. 

If desired, the user can reset the current values of efficiency factor and slide length/width to that of 

the factory-set defaults contained in the machine parameters file. 

The Slide tab allows the modification of slide’s dimensions: width and length. By default these are 

set to 25.0mm and 75.0mm, respectively. 

JetSpyderTM tab allows the user to increase the aspiration volumes for each type of JetSpyder. By 

default these are set to standard. 

Email Notifications tab shown in Figure 3-14, allows you to enable alerts on print finished, buffer 

refill / waste empty or well-plates reload requests, as well as other issues that might interrupt the 

printing.  

  

Figure 3-14 Email Notifications 
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If the instrument is fitted with a waste level sensor, the second type of notification will be sent in 

two cases: if clean buffer is empty or if waste bottle is exceeding the maximum limit. For no sensor 

fitted, these types of notification will be sent only if the small buffer reservoir cannot be filled in a 

given interval of time, mostly caused by clean bottle being empty. In this latter case, it is very 

important that the user empties the waste bottle when filling the clean bottle, to avoid overflow. 

Other issues notification informs the user electronically about any sort of run interruptions (unless 

this is caused by a power cut), offering some guidance on how to recover the run after investigating 

and preferably remediating the problem’s source. Fault recovery is automatically launched on a 

software restart after any unfinished run which passed the initialisation stage. 

A valid email address must be entered and the Notifications group must have at least one option 

selected when Activate the email notification is ticked. The email can be deleted only by disabling 

Activate the email notification, otherwise it will be remembered for next time. 

 

Another type of notification, which is seamlessly provided, is the automatic signalling of issues to 

support@arrayjet.co.uk, with the user’s consensus, when replying yes to the question “Would you 

like to send this to Arrayjet?”. This makes it easier to inform Arrayjet should there be a problem with 

the instrument. It also allows automatic attachment of debugging information, as the log file is read 

and embedded within the email’s body.  

 

Please note that the Email Notification feature requires the computer connected to the instrument 

to be networked, with good internet connection and no restrictions from the network setup when 

the notification is being sent.  

3.2.4 ‘K’ TEST PROCEDURE 

This command will perform a K-test, which is carried out to determine if the hydraulic system is 

appropriately pressurised and to validate that no air is present in the printhead.  The latest 

production models of the Arrayjet Marathon series of Inkjet Microarrayers come equipped with a 

suitable pressure transducer in order to enable measurement of hydraulic pressure (K).  

On older instruments, this capability is enabled by the fitting of an Arrayjet-approved pressure 

transducer and a suitably recent version of Command CentreTM for Marathon. For more information, 

please contact Arrayjet. 

To perform a K-test, the user must first select the task from the Options menu. 

By selecting:  

Options>Perform ‘K’Test Procedure 

 

mailto:support@arrayjet.co.uk
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Figure 3-15 Selecting K-test from the Options menu. 
 
 

This will initiate the sequence for performing a K-test. The user will then be presented with the 

option of performing the K-test with a 12 sample JetSpyder or a 32 sample JetSpyder in the K-test 

Operation pop-up box (Figure 3-16) 

 

 
Figure 3-16 The K-Test Operation pop-up box 
 
 

Once the user has made their selection and clicked OK, the instrument will proceed with the K-test 
procedure. Having measured the K of the instrument, the software will report the result (Figure 3-
17) and then after final operations it will inform the user that the K-test has been successfully 
completed (Figure 3-18). 
 

 
 
Figure 3-17 Pressure value pop-up box 
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Figure 3-18 K Test completed pop-up box 
 
 

3.2.5 EMPTY WASTE BATH 

The waste bath is the container with a wiper above which the printhead purges into during its 

cleaning routines. This command will evacuate any liquid from the waste bath of the Marathon 

Inkjet Microarrayer. The user must click the button marked Empty Bath which appears in a pop-up 

dialog box in the main window in order to perform this task (Figure 3-19). A status bar in the pop-up 

informs the user of the progress of this task. 

 
 
 

 
 
Figure 3-19 The Empty Waste Bath box 
 
 
 
 

3.2.6 FILL/EMPTY SYSTEM BUFFER BOTTLES 

This command deactivates the vacuum within the microarrayer so that the user can open both of 

the system buffer bottles. A dialog box with required operations will pop up in the user interface 

(Figure 3-20). Once the required operations have been performed, the user must click the button 

marked OK to proceed with the re-initialisation. 

 

The user must empty the waste bottle every time the clean buffer bottle is filled, in order 

to prevent overflow of the waste bottle. Please use the marked reference on the bottle 

for the maximum level of clean buffer (if none is provided, please allow a few centimetres 
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to remain empty from the top of the bottle). 

 

 

When re-filling the system with clean buffer, under no circumstances must the user 

tamper with the small liquid reservoir bottle, which is mounted inside the unit; only the 

clean buffer bottle (usually placed underneath the instrument) must be used when re-

filling the system with clean system buffer. 

 

 
 
Figure 3-20 Fill Clean Liquid Bottle and Empty Waste Bottle box 
 

3.2.7 JETSPYDER PURGE 

This command enables the user to clean the JetSpyderTM by purging system buffer through it when 

the JetSpyder is parked in its cleaning station. A dialog box with a button marked Purge JetSpyder 

will appear in the main window (Figure 3-21), and the user must click this button to commence the 

JetSpyder purge. A status bar in the pop-up informs the user of the progress of the task. 

 
 

Figure 3-21 The Purge JetSpyder (12/32) box 

 

3.2.8 LOAD/UNLOAD MICROPLATES AND SLIDES 

This command enables the user to open the main doors of the microarrayer for the purposes of 

loading or unloading microplates containing the probe samples which are to be printed or have been 

printed on the microarray slides, as well as loading or unloading the printable microarray slides/part 
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plates. A pop-up with a button marked Load or Unload Slides/Plates will appear in the main window 

(Figure 3-22). The user must click on this button before proceeding to open the doors of the 

microarrayer. Once clicked, this pop-up is replaced by a second pop-up with instructions and a 

button marked OK. The user must click OK on completion of the instructions in the pop-up, after 

closing the instrument’s door and pressing the green start button located on the upper-left hand 

corner of the frame of the instrument. 

 

 
 
Figure 3-22 Load or unload plates and slides box 

 

3.2.9 PRINTHEAD PURGE 

This command enables the user to perform a printhead clean by purging system buffer through it. A 

dialog box with two buttons, one marked Purge 1x and one marked Purge 4x, will appear in the 

main window (Figure 3-23), and the user must click on one of these buttons to commence the 

printhead purge(s). The status bar at the bottom of this window informs user of the progress of the 

task given. 

 

 
 
Figure 3-23 The Printhead Purge box 

 

3.2.10 PRINT TEST SLIDE 

The user can print a test slide to determine which of the nozzles are printing correctly or otherwise 

at any time. If there is no clean slide in the test-slide position, the Load test slide button must be 

first clicked on the Test Slide pop-up (Figure 3-24). This will allow the user to open the instrument 

cover and insert a blank test slide in the appropriate position on the instrument: this is a unique 

position clearly separate from the slide trays, and is found on the left-hand side of the unit, close to 

the waste bath - the place where the printhead purges. The user must then close the door; press the 

green start button located in the front panel of the instrument. 
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Figure 3-24 The Test Slide control panel 

 

By clicking on the Print test slide button, the microarrayer will print a hexagonal pattern followed by 

a staircase on the slide loaded. When completed, an alert box (Figure 3-25) will remind the user to 

remove the printed test slide, then Close the instrument doors and press the green start button 

(located on the upper-left hand corner of the frame of the instrument) before pressing OK. 

 

 
 
Figure 3-25 Test slide alert window 

 

The nozzles printed on a test slide are a subset of the printhead’s nozzles, which consist only of the 

relevant nozzles for the selected JetSpyderTM. The test slides for a JetSpyderTM with 12 capillaries 

create 12 staircases across the slide, one for each group of nozzles associated to one sample. These 

consist of four or six steps (lines) depending on whether it is a Low Volume (Figure 3-11) or a High 

Capacity (Figure 3-10) JetSpyderTM. Each line shown is printed by a single nozzle which makes it easy 

to spot blocked nozzles causing missing lines.  

 

The 32 JetSpyderTM aspirates 32 samples at once, each into two nozzles. It was not feasible to place 

32 staircases of two steps across the slide, therefore a staircase comprises of four samples which are 

groups of two. The test slide consists of 8 staircases, each of 8 steps printed by nozzles associated to 

four samples (Figure 3-12). 

 

For a service engineer it is also possible to print a full test slide (independent of JetSpyderTM 

selected) showing all the nozzles of the printhead. This is useful during initial setup and 

commissioning of the instrument. 

Please refer to section 3.2.2 Set Nozzles in Use for images of what each testslide looks like.  
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3.2.11 WIPE NOZZLE PLATE 

This command performs an additional wipe of the printhead nozzle plate. On call, a pop-up box with 

a button marked Wipe nozzle plate (Figure 3-26) will appear on top of the main window. In order for 

the microarrayer to execute the command, the user must click this button. A status bar in the pop-

up informs the user of the progress of the task. On completion of the wipe, the pop-up will close. 

  

3.2.12 SHUTDOWN INSTRUMENT 

This command performs a controlled shutdown of the microarrayer. An alert box will appear in the 

main window asking the user to confirm the shutdown command (Figure 3-27). The user must click 

the Yes button in order to perform the shutdown. Once the shutdown has been completed, the user 

can switch off the microarrayer at the main power switch. 

 
 
Figure 3-27 The shutdown instrument alert box 

 

3.3 VIEW MENU 

The view menu contains only one item - the status bar. This can be checked or unchecked: default 

setting is checked. 

3.4 HELP MENU 

The help menu (Figure 3-28) contains three  items:  

Figure 3-26 The Wipe Nozzle Plate box 
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 Activate Command Centre™ for Marathon v1.4 

 Command Centre™ for Marathon v1.4 Help 

 About Command Centre™ for Marathon v1.4 
 

 
 
Figure 3-28 The Help menu 

 

3.4.1 ACTIVATE COMMAND CENTRE™ FOR MARATHON v1.4 

Within 30 days of installation of a new version of Command Centre™ software the user will need to 

input a license key to enable continued use of the software. When the activate command has been 

executed, a dialog box will pop-up in the main window (Figure 3-29). The box contains a space into 

which the license key must be entered. Once the key has been entered, the user must click the 

button labelled Register. On entering of the correct key, software registration will complete 

successfully and the software needs to be restarted for its full functionality to be enabled. 

 
 
Figure 3-29 Marathon Software Activation box 

 

3.4.2 COMMAND CENTRE™ FOR MARATHON v1.4 HELP 

Selecting this menu item will open an embedded version of this User Manual. This contains 

information about Command Centre™ for Marathon, including operating instructions. 

3.4.3 ABOUT COMMAND CENTRE™ FOR MARATHON v1.4 

This menu item, when selected, launches a small pop-up window which provides information 

concerning the software version installed, and also displays the number of sample sets printed since 
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the instrument was installed, and since the last service. The window can be dismissed by pressing 

the Esc key.  
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3.5 SERVICE ENGINEER MENU 

Service engineers may on occasion need to modify the settings of the instrument parameters and/or 

control from low-level equipment such as the syringe, drive motors, cage assemblies, printhead 

drive electronics and the PLC inputs and outputs. These options are not available to end users who 

are not trained service engineers, and are password-protected in a secure area of Command 

Centre™ for Marathon software. 

To access the Service Engineer menu the user is required to enter a password (Figure 3-30) 

 
 
Figure 3-30 The Service Engineer Login box 

 

 

 

The Service engineer can control all the operational components of the microarrayer through 

Command Centre™ for Marathon. They shall perform various maintenance tasks and system checks 

where and when required in order to ensure that the instrument remains operational. 
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4. PRINT RUN SETTINGS - TABS 

When designing a new print run protocol (command: File>New Print Run>Slides) a new window 

opens within the Command Centre™ main window (Figure 4-1). The window consists of a number of 

tabs, and within each tab the user can adjust various parameters of the print run to be performed 

according to their requirements. The various tabs, listed in order, are: 

 Source Microplate Properties 

 JetSpyder Properties 

 Slide Properties 

 Spot Properties 

 Overview 

 Options (Start) 
 

Each tab is explored in the following pages, together with the user-definable parameters. Note: the 

example new print run protocol created in this section of the User Manual is for microarrays printed 

on slides; printing microarrays on two-part microplates is covered in Section 4.7 – Target Microplate 

Properties tab. 

 

Figure 4-1 The Print run Settings (slides) window  
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4.1 SOURCE MICROPLATE PROPERTIES TAB 

The Source Microplate Properties tab is the first tab which the user can and must interact with 

when designing a new print run protocol. In this tab the user must provide information concerning 

the type and number of microplates, and how they have been filled, thereby providing information 

concerning how many probe samples are to be printed during the print run. 

4.1.1 SELECTING MICROPLATE TYPE AND QUANTITY 

Source Microplate type is selected from a pull-down list in the Source Microplate Settings group 

box in the upper left hand corner of the Source Microplate Properties tab (Figure 4-2). The options 

available to the user are Standard 384 (well) or Standard 96 (well), which correspond to microarray-

specific microplate types which the microarrayer has been calibrated for. These microplates are 

available for purchase - please contact Arrayjet for more details. 

Note: The Source Microplate type must be selected before the user can proceed further with the 

set-up of a print run. 

 

Figure 4-2 The Source Microplate Properties tab  
 

 

Once the microplate type has been selected, the lower left part of the Source Microplate Properties  

tab view is then filled with the view of six microplates, with the appropriate number of wells in each 

plate – 96 or 384. The view of the microplates changes in real time with the inputs of the user - as 
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sample or microplate numbers increase or decrease, the changes are reflected in the Source 

Microplate Preview box. This includes changes between full or partially full plates (see 4.1.2), and 

whether or not the additional cleaning routine is selected (see 4.1.3).  

The microplate’s overview on the right hand side of Source Microplate Properties is available for 

less than 7 plates of samples and cleaning solution. It brings a useful enlarged representation of the 

first plate which helps determining how plates should be filled particularly in cases where 

suppressed nozzles are used (as shown in Figure 4-2). Please note that all plates follow the same 

pattern, except for the last one which might be a subset of this. 

Number of source microplates is entered by the user, either typed as text, or via the spin control 

provided in the Source Microplate Settings group box in the upper side of the Source Microplate 

Properties tab. As this number is increased, to a maximum of 96 microplates, the figures shown in 

the remaining two edit boxes, Number of samples in last plate and Total number of samples 

printed, located beneath the Number of source microplates edit box, also adjust in real time. It is 

therefore possible for the user to choose how they prefer to provide information about the number 

of samples to be printed - any of those 3 options is available to them. The Arrayjet microarrayers 

have are a maximum limit for samples printed depending on the type of instrument and whether a 

reload is performed by the user. The four possible cases are summarised in the following table. The 

maximum number of samples which may be printed in a single print run on a Marathon Inkjet 

Microarrayer is 36,864, which corresponds to 96x384-well microplate. In contrast the Super-

Marathon and Ultra-Marathon II Inkjet Microarrayers, as well as having an increased walk-away 

capacity over the standard Marathon (6 microplates) of 48 in total, can both be re-loaded with a 

further 144 microplates for a total capacity of 192 microplates per print run or 73,728 samples in 

total. 

Microarrayer Walk-away Capacity Reload Capacity 

Standard Marathon /       

Ultra-Marathon I 

6 plates                                       

(max* 2,304 samples) 

96 plates                                        

(max* 36,864 samples) 

Super-Marathon / 

Ultra-Marathon II 

48 plates                                      

(max 18,432 samples) 

192 plates                                        

(max* 73,728 samples) 

*the maximum number of samples are calculated considering the use of 384-well microplates 

 

4.1.2 MICROPLATES FILLED (VERTICALLY / HORIZONTALLY) 

The source microplates may either be filled vertically (see Figure 4-3) or horizontally (see Figure 4-4). 

All the microplates within a print run must be filled in the same manner. 
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Figure 4-3 Microplates filled vertically 

  

Figure 4-4 Microplates filled horizontally 
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4.1.2 PARTIALLY FILLED MICROPLATES 

If the user requires probe samples from more than one microplate, but does not require each of the 

microplates to be printed in their entirety, the option is available to treat all plates as partially filled. 

 

 
 

Figure 4-5 The Source Microplate Properties tab showing microplates partially filled in the preview box 

When inputting data or adjusting the number of samples, the number of red and white boxes in 

each plate shown in the Source Microplate Preview box, which represent wells containing and not 

containing samples respectively, changes in real time. Furthermore, the changes accurately reflect 

the sampling schema employed by the JetSpyderTM during a real print run. 

 

4.1.3 ADDITIONAL CLEANING ROUTINE 

Sometimes the user may require a microarray to be produced using a sample type which is 

particularly adhesive. Other times it may be that the user requires additional stringency with respect 

to the acceptable level of carryover contamination in the production of microarrays. For such print 

runs Arrayjet has developed and implemented an additional cleaning routine, which is achieved by 

substituting either one of the sample plate positions with a cleaning plate containing a suitable 

solvent (1 to 5) or a dedicated cleaning plate for each sample plate (1 to 1). If the user wants to 

implement the additional cleaning routine, they must check the Additional cleaning routine box and 

select either the “1 to 5” or “1 to 1” option (Figures 4-6 and 4-7).  
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Figure 4-6   The Source Microplate Properties tab showing the additional cleaning plate 1 to 5 in the preview 
box 
 



37  
 
Arrayjet Limited Registered Address Midlothian Innovation Centre, Roslin, EH25 9RE Registration number SC209936 
 

 
 
 

 
 
Figure 4-7   The Source Microplate Properties tab showing the additional cleaning plate 1 to 1 in the preview 
box 
 
 

The microplate view in the Source Microplate Preview box will instruct the user in which position to 

place the cleaning plate/s, and the well-colouring schema will instruct the user in the quantity of 

wells to fill, and which wells to fill, though this corresponds exactly with the sample plate/s6. For 

information concerning suitable solvents for cleaning the printhead and JetSpyder, please contact 

Arrayjet. 

If a delidder is enabled then no lids should be placed on the cleaning plates as it is not so critical if 
the cleaning solution is subject to evaporation. Lids must not be placed on the cleaning plates.  
 

Particularly viscose or “sticky” samples could need special cleaning procedures, requiring a user-

adjustable number of visits to a cleaning plate after printing each set of samples. Therefore, the 

“Source Microplate Properties” tab under a “New print run” setup allows the user to decide upon 

the number of visits to the cleaning plate. 

 

                                                           
6
 When the additional cleaning routine is selected the maximum number of plates available (with reloading) is limited to the total of both 

the source and the cleaning plates. 
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As the screenshot in Figure 4-7 shows, Command CentreTM for Marathon allows the selection of a 

number between 1 and 5, available when “Additional cleaning routine” with “1 to 1” option is 

selected. The “1 to 1” option suggests that for each microplate of samples there should be placed an 

associated cleaning plate, as displayed on the “Source Microplate preview”. 

 

Note that when the “1 to 5” cleaning plate option is selected it is only permissible to have a single 

visit to the cleaning plate for each sample printed. 
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4.2 JETSPYDER PROPERTIES TAB 

The JetSpyder Properties tab is the second tab into which the user must input data when designing 

a new print run protocol. This tab is used to inform the operating system which JetSpyderTM is in use, 

and also the number of printhead nozzles in use. Also, this tab provides test slide preview 

information. 

 

 

Figure 4-8 The JetSpyder Properties tab 

 

4.2.1 JETSPYDER SELECTION 

To switch between JetSpyderTM types, use the drop-down menu located on the JetSpyder and 

Nozzle status box in the bottom left corner of the JetSpyder Properties tab. The selected 

Section 4.2.1 
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Section 4.2.4 



40  
 
Arrayjet Limited Registered Address Midlothian Innovation Centre, Roslin, EH25 9RE Registration number SC209936 
 

JetSpyderTM type must match the actual JetSpyderTM used in the instrument. A maximum of two 

JetSpyders can be concurrently loaded within an instrument (a 32 type and a 12 High capacity or 12 

Low volume). 

4.2.2 ACTIVATING/DE-ACTIVATING PRINTHEAD NOZZLES 

In this section of the JetSpyder Properties tab the user is able to toggle the status of individual 

nozzles. The user can inform the operating system which nozzles are to be considered activated, and 

therefore available for use, or deactivated, and therefore not available for use, during a given print 

run. By moving the cursor to the intended nozzle and clicking the left mouse button the user can 

toggle nozzles between activated (green) and deactivated (red) states. The activated and 

deactivated nozzles are represented on the Test slide preview in green and red respectively. As an 

illustration, if nozzles 69 and 70 were deactivated they would be shown in red and the Test slide 

preview updated accordingly (Figure 4-9). 

 

Figure 4-9 The JetSpyder Properties tab-activating and deactivating printhead nozzles 
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4.2.3 SAMPLE (NOZZLE) SUPPRESSION 

Command Centre™ for Marathon v1.4 includes a sample suppression function in the JetSpyder 

Properties tab in the Nozzles in use: set checkboxes to suppress samples box. The default printing 

schema of Marathon Inkjet Microarrayers is that probe samples are printed in horizontal lines in 

groups of 12 or 32 depending on the JetSpyderTM in use. In the event the user requires a microarray 

to be printed in which the number of samples printed horizontally is less than 12 or 32, the user 

simply checks the boxes pertaining to the nozzle groups to be suppressed, i.e. from which samples 

are not to be printed: samples will only be printed from nozzles groups which are left unchecked. 

 

 

Sample suppression is not a global setting, in that it applies only to a given print run, and 

not to any other print run. The default setting for sample suppression is that no samples 

are suppressed, so when generating a new print run, unless otherwise specified by the 

user, no samples/nozzles are suppressed 

 

Sample suppression does not interfere with nozzle activation/inactivation within the GUI, and the 

colour-coding chosen to illustrate active, inactive and suppressed nozzles is designed to avoid 

confusion in this regard. 

 

 

Although given nozzles are prevented from printing samples when suppressed, nozzles 

must still be primed with liquid, since aspiration is controlled via a single syringe pump 

and all nozzles aspirate samples, albeit different samples, simultaneously.  

 

The user must understand which wells in the microtitre sample plates need to be filled with a 

substitute sample. The sample substitute needs to closely resemble the sample in viscosity and 

surface tension, and so it is recommended that neat printing buffer is used. 

 

 

The microarrayer, when processing a print run in which samples are suppressed, will 

either leave space for them in the horizontal plane during printing OR allow the space to 

be used for the next set of samples depending on the setting within the JetSpyder 

Properties tab (see Section 4.2.4).  

 

It is important to understand which samples will be printed, where within the microarray and which 

samples to suppress to obtain the desired result. The Overview tab helps with a visual 

representation of the sports printed and inner suppressed samples introduce gaps by doubling the 

pitch between its two adjacent spots. 

 

4.2.4 REUSE AVAILABLE SPACE WHEN USING SUPPRESSED NOZZLES 

The Marathon was initially designed to print linear blocks of 12 or 32 spots, depending on the type 

of JetSpyderTM in use. This remains the optimum case for printing and there was no restriction in 

printing less than that in one pass, just that the space taken by the missing samples was reserved, 

which was not always desirable. 
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This version of Command Centre™ allows reuse of space for suppressed samples which boosts the 

usefulness of this important feature. 

 

Figure 4-10 shows an example of layout with 16 spots which was obtained by printing 8 samples out 

of 12 in two passes. By setting the spacing between sets of samples and between spots to the same 

value, the output is a linear block of 16 samples, which looks exactly like using a higher sized 

JetSpyderTM. 

 

 

Figure 4-10 Layout 16 linear blocks 

 

This layout was obtained by suppressing the last 4 sets of nozzles, associated to the final 4 samples. 

The “JetSpyder Properties” tab still allows the user to opt for no reuse of space which is there for 

backward compatibility. There may be previous layouts designed to accommodate the no reuse of 

space occupied by external suppressed samples and these files can be loaded into the new software, 

which will automatically tick that option. 
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Please note that, as the message of this option mentions, the single pass printing mode (for repeat 

sets of samples) is not available when the reuse of space for external suppressed nozzles is selected. 

Wraparound mode is imposed to be able to print repeat sets of samples immediately after the 

current set ends, as technically the two sets of samples overlap. 

4.3 SLIDE PROPERTIES TAB 

The Slide Properties tab is the third tab into which the user must input data when designing a new 

print run protocol. This tab is used to setup the number of slides on which microarrays are to be 

printed, of the print margins required, and whether or not mini-arrays are to be printed and if so, 

the layout in terms of the number and size of the mini-arrays, and their spatial locations on the 

slides. 

 

Figure 4-11 The Slide Properties tab 

The Slide Properties tab provides a graphical overview of an individual slide and its printable areas, 

which can be modified using standard spin controls and edit boxes (Figure 4-11).  Within the overall 

Section 4.3.1 

Section 4.3.2 

Section 4.3.3 
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outline of the slide (shown in white) the printable array area(s) are represented by blue squares.  Up 

to 100 slides, held on 4 trays of 25 slides each, may be printed in a single unattended print run on a 

Marathon or Super-Marathon Inkjet Microarrayer; in contrast the Ultra-Marathon and Ultra-

Marathon II Inkjet Microarrayers can print microarrays on up to 1,000 slides in a single, unattended 

print run – the slide tray handling systems in the Ultra-Marathon and Ultra-Marathon II have a 

capacity of up to 40 slide trays.  

It is possible to change the printable area (margins, widths and lengths) using the spin controls in 

increments of plus or minus 0.1 mm.  Larger parameter changes can be effected by directly entering 

values in the edit boxes but only if these values are possible: it would not be possible, for example, 

for a user to select a larger print area than the area of the slide itself.  The slide length and width are 

shown but cannot be modified on this tab: the default slide dimensions can be set in the User 

Preferences window (Section 3.3.3). 

 

4.3.1 SETTING SLIDE QUANTITY 

The user must provide information concerning the number of slides to be printed. This is performed 

by inputting information into the edit boxes in the Slide Settings group box, found in the upper left 

corner of the Slide Properties tab. Here the user may, either by directly inputting numbers into the 

edit boxes or using the spin controls provided, select a number of slides between 1 and 100 

(between 1 and 1000 for an Ultra-Marathon or Ultra-Marathon II). This can be achieved by either 

entering the Total number of slides (between 1 and 100, between 1 and 1000 for an Ultra-Marathon 

or Ultra-Marathon II), or by inputting information into the box marked Number of trays (between 1 

and 4, between 1 and 40 for an Ultra-Marathon or Ultra-Marathon II), and then inputting 

information into the box marked No. slides in last tray (between 1 and 25). 

 

4.3.2 ADJUSTING PRINT MARGINS 

Print margins define the area in which the microarray or mini-arrays are to be printed. By use of the 

edit boxes and spin controls within the Slide Settings group box the user can define the margins 

within which the required microarray layout is to be printed. The margins shown on the diagram of 

the single slide in the Slide Layout Preview window will change in real time with the adjustments 

made by the user, so the user can make and visualise fine adjustments to the margins 

simultaneously.  

The default setting for all margins is 2 millimetres (mm). It is not possible however for the user to 

define a print margin which is too small to print the number of samples they have selected in the 

Microplate Properties tab. Print margins are not to be confused with slide dimensions, which are 

edited in the User Preferences window. 
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4.3.3 MINI-ARRAYS 

It is possible for the user to divide the area in which the microarray is to be printed into multiple 

mini-arrays. The user can set the number of mini-arrays to be printed horizontally and vertically, e.g. 

2 across x 8 down (a popular combination) to give 16 mini-arrays. An example mini-array layout is 

shown in Figure 4-12. 

The user can set the dimensions of the mini-arrays using the spin controls and edit boxes provided in 

the Mini-arrays group box: mini-arrays cannot be larger than the print margins allow, and cannot be 

too small for the number of samples the user has selected to print in the Microplate Properties tab.  

Command Centre™ assumes that the mini-arrays are to be spaced evenly within the area defined by 

the print margins selected by the user. However using the mini-arrays custom spacing the user can 

define both the horizontal and vertical gaps between each of the mini-arrays. This is represented in 

the slide layout preview and the gaps and pitches of each mini-array can be displayed within the 

mini-array layout info as shown in Figure 4-13. 

 

 
 
Figure 4-12 Mini-array pitches and gaps – vertical and horizontal -not directly editable by the user: 

 Horizontal pitch p 
 Vertical pitch q 
 Horizontal gap r 
 Vertical gap s 
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Figure 4-13 Custom mini-array pitches and gaps 

 
 

4.4 SPOT PROPERTIES TAB 

The Spot Properties tab is the fourth tab into which the user must input data when designing a new 

print run protocol. This tab is used to inform the operating system of the number of drops per spot, 

number of repeats, the spot margins required, and the layout options. 
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Figure 4-14 The Spot Properties tab 

The parameters defined in the Spot Properties tab (Figure 4-14) dictate the layout within each array. 
The software assumes default pitch and gap parameters based on an assumed spot diameter of 100 
microns. 

 

4.4.1 SETTING NUMBER OF DROPS PER SPOT 

The user must provide information concerning the number of drops per spot to be printed. In the 

Settings group box in the upper left corner of the Spot Properties tab it is possible to, either by 

directly inputting a number into the edit box or using the spin controls provided, select a number of 

drops per spot between 1 and 1008.  

                                                           
8
 The print head will continue to make passes over the slides to print numbers of drops per spot in excess of the number of available 

nozzles per sample. The maximum number of drops (up to 100) shall be a multiple of the maximum number of passes. For more 
information, please contact Arrayjet. 

Section 4.4.1 

Section 4.4.2 

 

Section 4.4.3 

Section 4.4.4 

Section 4.4.5 

Section 4.4.6 

Section 4.4.7 
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4.4.2 SETTING PRINTING PITCH - HORIZONTAL; VERTICAL; BETWEEN SAMPLE SETS 

The user must set the horizontal and vertical spot pitch (centre-to-centre distance between spots) 

using the edit/spin controls in the Settings group box. When creating a new print run their default 

values are set to 0.2mm. 

 
All values of pitch, or centre-to-centre distance, between spots are shown in millimetres. 

 

 

Whereas pitch is the centre-to-centre distance between individual spots, gap is the 

horizontal spacing, centre-to-centre, between the last spot of one set of samples and the 

first spot of the next set of samples. It can be set to the same value as the horizontal pitch 

 

4.4.3 SELECTING THE NUMBER OF REPEATS 

The user must set the number of repeats using the edit/spin controls in the Settings group box. The 

maximum number of repeats allowed depends on the mode selected: repeats may be printed in a 

single pass or in multiple passes of the printhead (single pass versus multi-pass wraparound 

repeats). See section 4.4.5 for more detailed information. 

4.4.4 LAYOUT OPTIONS I - RECTANGULAR VERSUS HEXAGONAL PRINTING 

Selecting the most appropriate horizontal and vertical pitches and gaps for a print run allows the 
user to place spots at high density while ensuring that adjacent spots do not merge on the array 
(Figure 4-15) 

 

Figure 4-15 Hexagonal grid allows spots to be packed together more densely in vertical pitch.  

The optimum spot pitch for a particular print run will vary depending on the diameter of the sample 
spots printed.  Spot diameter varies depending on the sample type, print buffer chemistry, surface 
chemistry and the number of drops printed per spot.   

Spots may be packed more tightly together by selecting to use a hexagonal printing layout; the 
vertical pitch is automatically reduced so the spot-spot pitch in the diagonal and horizontal 
directions are the same (Figure 4-15).  This will increase the spot density, over rectangular printing, 
by approximately 15%.  
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In hexagonal grid printing the vertical pitch is automatically calculated by taking the 

horizontal pitch defined by the user and multiplying it by √3/2; the user is only free to 

select the horizontal pitch. 

 

To choose between rectangular and hexagonal spot layouts, click the appropriate radio button in the 

Layout Options group box. The default layout when creating a new print run is Rectangular. 

When setting a rectangular array layout, the user first selects values for horizontal pitch and vertical 
pitch between spots (Section 4.4.2). 

When setting a hexagonal array layout the user first selects a value for horizontal pitch and then 
clicks the button for Hexagonal printing. The software will automatically calculate the correct 
vertical pitch in relation to the horizontal pitch selected. 

 

4.4.5 LAYOUT OPTIONS II - SINGLE PASS VERSUS MULTI-PASS REPEATS 

 

Please note that Single Pass mode can be enabled by selecting Do not reuse space 

allocated for suppressed external nozzles (required for Single Pass printing mode) from 

the JetSpyder Properties tab, followed by selecting Single Pass from the Print mode block 

in Spot Properties tab. This is a special, very efficient mode of printing which allows 

spotting more repeats in one pass, but imposes the spacing between repeats to a fix value 

depending on the spot pitch.  

 

When printing in single pass mode the user is able to print up to 4 repeats of a set of 12 or 32 

samples in one pass of the printhead on every slide or within a single mini-array on every slide9. In 

this mode the gap between repeats is determined by the horizontal pitch and is not changeable by 

the user. In contrast when printing in multi-pass mode, each of the repeats are printed in a separate 

pass of the printhead which takes a little longer but offers the advantage of more efficient use of 

space, selectable gap between repeats and increases the numbers of repeats allowed to 999 (space 

permitted). The maximum number of repeats that can be printed in a single pass depends on the 

horizontal pitch and the print margins defined by the user. Command Centre™ will show the 

maximum number of repeats available for a particular horizontal pitch within a given set of print 

margins (see Figure 4-16). 

                                                           
9
 Mini-arrays are all identical to each other. 



50  
 
Arrayjet Limited Registered Address Midlothian Innovation Centre, Roslin, EH25 9RE Registration number SC209936 
 

 

Figure 4-16 Number of repeats 

Selecting the most appropriate mode of printing repeats for a given print run allows the user to 

place spots at higher speed or to maximise the use of space, depending on their requirements. 

In multi-pass repeats the user has the choice to place the repeats either horizontally or vertically. By 

selecting wraparound horizontal all the repeats are placed next to each other starting from the right 

most position working leftwards, wrapping onto a new row if necessary. In wraparound vertical all 

the repeats shall be placed directly below each other starting from the topmost position working 

downwards, within the slide. 

 

4.4.6 LAYOUT OPTIONS III - CENTRING SPOT LAYOUTS WITHIN MINI-ARRAYS 

Although once defined the mini-array target area dimensions are fixed, the positioning of the actual 

spots to be printed within a mini-array can be adjusted by the user such that spot layout is centred 
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within the mini-array target area, and not positioned in the top-right-corner as was previously the 

case (Figure 4-17).  

 
 
Figure 4-17 Spot layout oriented to top right corner (A) versus centred spot layout (B) within mini-array target 
areas. 
 
 

4.4.7 LAYOUT OPTIONS IV – BLANK ROWS 

In order to split the print layout into regularly spaced blocks there is a new feature that allows a 
number of blank rows (1 to 5) to be inserted after every user defined number of printed sets of 
samples. Figure 4-18 shows an example of inserting 2 blank rows every 20 sets of samples and the 
resulting print layout is shown on the overview shown in Figure 4-19. 
 

 

 

  

 

  

    

    

  
A B 
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Figure 4-18 Enabling Blank Rows 
 
 

 
 
Figure 4-19 Print overview showing blank rows 
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4.5 OVERVIEW TAB 

The Overview tab is the fifth tab when designing a new print run protocol. Within the Overview tab 

(Figure 4-20) the user will see an overview of both the printable areas (blue) and the spots to be 

printed (yellow). It is possible to zoom into or out of the overview by clicking right and left mouse 

buttons respectively.  

 

Figure 4-20 The Overview tab 
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4.6 START TAB 

The Start tab is the sixth and final tab into which the user must input data when designing a new 

print run protocol. This tab is used to instruct the operating system to start the print run and 

provides the various print run options (section 4.6.1) and output file types, as well as enabling the 

user to select an input file to bring over probe sample annotations and merge them with the output 

file of the print run (section 4.6.2). 

 

Figure 4-21 The Start tab  

 

4.6.1 PRINT RUN OPTIONS 

A print run protocol may be run in one of three different modes: 

 Microplate – The system will print probe samples from microplates according to the 
parameters set in the print run protocol; 

 Buffer – The system will print only system buffer according to the parameters set in the print 
run protocol.  This mode is used for protocol testing and does not create an output file; 

 

Section 4.6.1 Section 4.6.2 

            Section 4.6.3 

 
      

      

  Section 4.6.4 

 



55  
 
Arrayjet Limited Registered Address Midlothian Innovation Centre, Roslin, EH25 9RE Registration number SC209936 
 

 Simulation – The system simulates the test run protocol; no actual printing takes place but 
the relevant output file is still produced according to the user-defined parameters.  This 
mode may be used to confirm that input/output files and tracking are operating according to 
user requirements.  

It is possible to toggle between the different printing modes using the radio buttons in the Print run 
Options group box. 

 

4.6.2 OUTPUT FILE TYPES  

The user’s choice of output files may be made from Comma Separated Variable (CSV) and/or 

Genepix Array List (GAL) formats by selecting the appropriate checkboxes in the Output Files group 

box. These output files can be transferred to a specific file location using Save as button also found 

in the Output Files group box. The output CSV/GAL files are generated once the print run is 

complete.10 The currently set output file location is displayed below the Output file location 

selection button. 

 

4.6.3 INPUT FILES 

It is possible for the user to select an input file for use with the print run prior to starting a print run. 

By clicking on the No input file selected button in the Output Files group box in the Start tab, the 

user activates the Load Input File Options pop-up (Figure  4-22) which invites them to browse for an 

input file, by clicking the Browse button in the Load Input File box. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 
 
Figure 4-22 Input File Options pop-up 

 

                                                           
10

 Buffer print runs do not generate output files 
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Before doing this however the user must inform the software of the delimiter type in the input file 

they intend to use for the print run. There are two options available, both of which can be found in 

the Input File Options pop-up, within the Input File Options box: Automatic Detection Mode (TAB 

or COMMA) and User Defined Delimiter. If the user requires a specific, non-standard delimiter, such 

as a semi-colon, the correct choice is User Defined Delimiter, by clicking the appropriate radio 

button and entering the delimiter of choice as text in the box. If the user does not require a non-

standard delimiter then the correct choice is Automatic Detection Mode. The software 

automatically detects how many columns in the input file are used for the Microplate ID if TAB 

separated values are used. This may be from 1 to 3 as shown in Figure 4-23. 

 

Option Input File Column 1 Input File Column 2 Input File Column 3 

1 Column ID 1A1   

2 Column ID 1 A1  

3 Column ID 1 A 1 

 

Figure 4-23  Column use in input files for microplate  identification: 1, 2 AND 3 column ID 

options  

 

The user must select then select the appropriate input file using the Browse button.  

 

 

Input file processing is not a smart process; that is, if the wrong file is selected, there is no 

error message or other warning to alert the user to the mistake. The output file however 

may be corrupted as a result. 

 

 

4.6.4 TIME ESTIMATOR 

This feature is extremely useful in that it will provide an estimation of the print time required for the 

given run. This is particularly useful for planning the print start and finish times of the microarrayer.  

 

Note that the time given is only an estimate and the actual printrun time may vary 

slightly.  
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4.7 TARGET MICROPLATE PROPERTIES TAB 

When designing a new print run protocol to print onto target microplates (command: File>New Print 

run>microplates) a new window opens within the Command Centre™ main window (Figure 4-24), 

with a new tab in place of the Slide Properties tab – Target Microplate Properties: 

 Source Microplate Properties 

 JetSpyder Properties 

 Target Microplate Properties 

 Spot Properties 

 Overview 

 Options (Start) 
 
Source Microplate Properties; Spot Properties; Overview11; JetSpyder™ Properties; and Start tabs are 
the same as when designing a new print run protocol for slides (Sections 4.1, 4.2, 4.4, 4.5 and 4.6). 
There are fewer parameters to set in the Target Microplate Properties tab compared to the Slide 
Properties tab.  
 
The Target Microplate Properties tab is the third tab into which the user must input data when 

designing a new print run protocol for printing onto microplates. This tab is used to inform the 

operating system of the number of target plates on which microarrays are to be printed and the 

layout in terms of the print margins required. 

The Target Microplate Properties tab provides a graphical overview of the target microplates and 

their printable areas using standard spin controls and edit boxes (Figure 4-24).  The printable array 

area(s) are represented by blue squares and the number of mini-arrays that can be printed is fixed at 

96 (12 across, 8 down).  The Marathon can hold 4 trays each containing 5 target microplates, for a 

maximum of 20 microplates. 

 

                                                           
11

 The overview tab is not strictly the same as for a slide based print run, as it is adapted to the target 
microplate layout. The principle is the same, however; it shows an overview of the printable areas, spots 
printed and enables the user to zoom in/out of the view by clicking right/left mouse button. 
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Figure 4-24 The Target Microplate Properties tab 

 

4.7.1 SETTING OUTPUT PLATE QUANTITY 

Instead of printing up to 100 slides as with slide-based printing, the user can enter up to 20 output 

plates using either the spin control or edit box provided. The same information may also be entered 

by selecting the number of trays and the number of target plates on the last tray. 

 

4.7.2 ADJUSTING MINI-ARRAY MARGINS 

Each target plate consists of 96 individual printable areas (mini-arrays), whose target areas can be 

adjusted up to a maximum of 8.0 mm in length by 8.0 mm in width using the spin controls or edit 

boxes provided. When increasing or decreasing the target area widths and lengths, the mini-array 

gaps and pitches are re-calculated automatically so that the printing areas stay centred within the 

target areas. For more information on mini-array gaps and pitches, see section 4.3.3. 

Section 4.7.1 

Section 4.7.2 

Section 4.7.3 
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4.8 MULTIPLE PRINT RUNS  

This capability enables users to define different print run parameters for different sub-print-runs, or 

subruns, and print them in the same, uninterrupted print run. A subrun is defined as a print run 

within a print run, in which a discrete subset of samples is printed to a discrete subset of slides. The 

objective of the multiple print run capability is to enable the user to leave the microarrayer running 

for as long as possible, maximising production capacity, whilst performing a number of wholly 

different print runs: the user can therefore print one set of slides from one group of microplates 

with one set of parameters (margins; pitches; drops per spot; mini-array layout and so on), complete 

the print run, and then immediately, and without further intervention, start another print run from 

another group of microplates onto another group of slides with an entirely different set of 

parameters. This process can be repeated until all of the slides on the bed have been printed and/or 

all of the microplate capacity of the unit, with or without manual re-loading of microplates, has been 

used. Importantly, subrun definitions are limited to whole microplates – it is not possible to finish 

one subrun within a microplate and start the following subrun within the same microplate. 

Furthermore, this capability is not yet available for the Ultra-Marathon and Ultra-Marathon II Inkjet 

Microarrayers, and is only available for the Marathon and Super-Marathon. 

When designing a new print run protocol to create multiple print runs simultaneously (command: 

File>New Print run>Multiple Print Runs (slides only)) a new window opens within the Command 

Centre™ (Figure 4-25). 

 

Figure 4-25 The Multiple Print run Dialog window 

                        Section 4.8.2 

    Section 4.8.1 

 

Section 4.8.3 

1 
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The Multiple Print run Dialog window provides a graphical overview of the position of the groups of 

microplates and slides, differentiated by colour, on the bed of the microarrayer. The user must input 

parameters for each subrun individually, defining the printing parameters and microarray layout12.  

 

4.8.1 SETTING GLOBAL PARAMETERS 

The process of creating a multiple print run on microarray slides is similar to that described in 
section 4.3, Slide Properties tab, though there is no graphical interface for this or any other function 
when programming in the Multiple Print run Dialog window. When creating a new print run for 
slides, none of the parameters in the other tabs can be set until the user has first selected the 
Microplate type, using the drop-down menu shown in the Global Parameters section (Figure 4-25, 
section 4.8): in the case of multiple print runs, global parameters are those parameters which apply 
to all of the subruns defined within a multiple print run protocol.  
 

 
Global parameters apply equally to each individual subrun defined within a multiple print 

run protocol.  

 
 
After defining the Microplate type, the user may select the Print mode, JetSpyder™ type, the save 
location of CSV/GAL files, number of microplate trays and number of sets of samples. All of these 
global parameters settings can be found under the print run section: 
 

Action Section 

Selecting Microplate type 4.1.1 

Selecting Print Mode 4.6.1 

Selecting JetSpyder type 4.2.1 

GAL file save location 4.6.2  

Number of Microplates and trays 4.1.1 

Number of sets of 12 samples per microplate 4.1.1 

  
 

4.8.2 SELECTING/DESELECTING SUBRUNS 

Subrun colour is selected by using the drop-down menu shown in the Global Parameters section 

(Figure 4-25; 1). The number of microplates, and the platters on which they are loaded, and the 

number of slides, and the trays on which they are loaded, is selected by making mouse clicks in the 

appropriate areas on the Multiple Print run Dialog window: clicking on a microplate when a colour 

has been selected will add it to the microplates to be used in a particular subrun definition; the same 

is true for microarray slides. An example is shown in Figure 4-25 where the first 2 microplates and 

the first 4 slides have been selected and given the colour yellow. The user may then define further 

subruns by repeating the operation, choosing new colours and selecting the appropriate microplates 

                                                           
12

 Command Centre™ for Marathon v 1.4 shows individual parameters for each cluster but not a graphical representation. The parameter 

setting functionality is the same as for single print run for slides as has been shown on the table below. 
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and slides. One microplate has been coloured in red as an example in Figure 4-25. Subruns may be 

deselected by choosing the first colour (grey) and then clicking the microplates to be deselected. 

 
It is necessary at the outset to define the total number of microplates required for all of 

the subruns and then select the number of microplates for each subrun individually. 

 

4.8.3 DEFINING INDIVIDUAL PARAMETERS 

Every subrun has individual parameters that can be changed. Double-clicking on the slides to be 
used within a particular subrun opens a new window in which the user can define the print run 
parameters for that subrun. The number of microplates, number of slide trays, and the number of 
slides per tray has been defined previously by the user in the Multiple Print run Dialog window. 
Slide properties and drop properties have been described in detail in the sections 4.3 and 4.4. The 
following table lists the sub-sections where this information can be found. 
 

Action Section 

Setting slide quantity 4.3.1 

Adjusting print margins 4.3.2 

Setting Mini-arrays 4.3.3 

Setting number of drops per spot 4.4.1 

Setting printing pitch 4.4.2 

Selecting number of repeats 4.4.3 

Layout options I  (Hexagonal-rectangular) 4.4.4 

Layout options II (single-wraparound) 4.4.5 
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5. FAULT RECOVERY 

In the event that a print run does not successfully complete then there shall be the opportunity to 

perform a fault recovery on that run when the software is next started. 

This allows the printing to resume from where it faulted, preserving the print layout. At most one 

slide, if the fault occurred during printing, may be corrupted.  

 

Command Centre™ for Marathon allows a run to be recovered from most faults, from power cuts to 

slides outside their mounting slot impeding the print-head movement. When the software is 

restarted after a run which did not end properly, a dialog window (Figure 5-1) will ask if recovery is 

needed. 

 

 

Figure 5-1 Fault recovery options 

 

From the moment the fault occurs, the instrument stops its operations, waiting for further 

instructions. Meanwhile, the physical properties of aspirated samples in the print-head could be 

affected by evaporation. Depending on the interval of time since the fault occurred, and on samples 

properties as well as temperature and humidity, a run could be recovered by using the remaining 

sample in the print head (quick recovery). If a prolonged period of time has passed and there is 

doubt on the freshness of the samples, then if there is enough samples left in the microplate for 

another aspiration, the run can be recovered after proper cleaning of print-head and reaspirating 

the current sample from the microplate (full recovery).  

 

If the fault requires service engineer investigation or simply if the user wants to check some 

parameters such as stiffness (K Test) or nozzles printing (test slide) before launching the fault 

recovery, the Postpone button allows this. However, this disables the quick recovery as the 

initialisation will purge the sample from the print-head.  
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For Ultra Marathons, Postpone followed by initialisation from the Options menu is not indicated and 

the help of a Service Engineer is recommended if fault investigation needs to be carried out without 

affecting the interrupted run. Fault recovery routine resumes the run from the same cages position 

of when the fault occurred and initialisation sends both cage 1 and 2 fully up.  

 

Moreover, for Ultra Marathon, if the cause of fault cannot be removed without trays being 

unloaded, the option “Allow unload” is enabled on full recovery selection. However, just because the 

stoppage could occur in the middle of a cage operation and this recovery starts with a slide platen 

zeroing which requires no trays on the platen or in between the platen and the first tray position, 

low-level cage control might be required. For this reason this special mode asks for log in as a service 

engineer to ensure the person calling it has been trained to perform these operations (Figure 5-2). 

 

 

Figure 5-2 Ultra Marathon – tray unloading recovery 

  

Recovery runs initialise the instrument, then clean and reaspirate only if full recovery was chosen. 

Printing is then resumed from the same tray and slide, same miniarray, repeat and pass which were 

undergoing printing when the fault occurred. Therefore, any printing corruption is reduced to at 

most one affected slide which will only have a few extra drops in the set of 12 or 32 samples being 

printed at the time of the fault. 

 

Please note that recovery is available for printing onto slides, only when samples come from 

microplates (faulty buffer runs cannot be recovered). The generation of GAL and CSV files is 

continued in the recovered run, to accurately reflect at any time the samples printed on all slides. At 

the end of a successfully recovered run, the GAL and CSV files will look the same as if the run had 

been successful first time. 

 



64  
 
Arrayjet Limited Registered Address Midlothian Innovation Centre, Roslin, EH25 9RE Registration number SC209936 
 

The logging of information from a recovered run will also be appended to the previous logfile to give 

a complete log of the current run. This file also records the recovery information as well as the name 

of the instrument. 

  



65  
 
Arrayjet Limited Registered Address Midlothian Innovation Centre, Roslin, EH25 9RE Registration number SC209936 
 

6. TUTORIAL 

 

In this section, the reader is taken through the actions required to create a print run protocol. This 

particular tutorial takes the reader through the process of creating a print run protocol on glass 

slides in which the printing area is divided into a number of mini-arrays.  

6.1 DESIGNING A MINI-ARRAY PRINT RUN ON SLIDES 

 

There are a number of actions the user must take in order to create a print run protocol for printing 

mini-arrays on microarray slides.  The table below summarises the actions in a series of simple steps, 

and also provides a reference to the appropriate section in the manual in the event that more 

information is required. 

 

       Action Tab/menu item Manual reference 

1. Creating a new print run 
File->New Print Run -

>slides 
Section 3.1.1 

2. Defining the number of samples to be 

printed &  the microplate type 

Source microplate 

properties 
Section 4.1 

3. Suppressing samples; activating & 

deactivating printhead nozzles 
JetSpyder properties Section 4.2 

4. Defining print margins & printing areas; 

number of slides to print 
Slide properties Section 4.3 

5. Defining spot size & pitch; number of 

repeats; spacing; array layout 
Spot properties Section 4.4 

6. Visualising the proposed layout Overview Section 4.5 

7. Choosing location for saving output files; file 

naming; input file processing; choosing 

printing mode; estimating print run time; 

starting the print run 

Start Section 4.6 
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In the example presented in this tutorial, the number of samples to be printed is 384, and the mini-

array layout on which the probe samples will be printed is a sixteen pad mini-array layout, two 

columns by eight rows (Figure 6-1) 

 

 

 

 

 

 

 

 

Figure 6-1 16 pad mini-array format. 

 

Sixteen pad mini-array slides, such as the one shown in Figure 6-1, are available from 

Arrayjet. Please contact us for more information. 

 

6.1.1 CREATING A NEW PRINT RUN 

 

 Double-click the Command Centre™ icon on the desktop to start a new session of 

Command Centre™ 

 Navigate to the File menu in the main Command Centre™ window 

 With the left mouse button, click File>New>Print run (slides) as shown in Figure 6-2. 

 

 

Figure 6-2 The File menu 
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6.1.2 DEFINING THE NUMBER OF SAMPLES TO BE PRINTED & THE MICROPLATE TYPE 

 

 Navigate to the Source Microplate Properties tab 

 Choose between a 96-well or 384-well microplate type as shown in Figure 6-3. 

 

 

 

The Marathon Inkjet Microarrayer is calibrated prior to shipment with a specific Arrayjet 

approved microtitre plate model in both 96-well and 384-well variants; use of an alternative 

model may result in damage to the JetSpyder™ or poor aspirating and printing performance. 

Please contact Arrayjet for more information; 

 

 

It is essential to place the variant of microplate on the Marathon Inkjet Microarrayer which 

is correct for the print run being created/loaded: placement of the wrong microplate type 

(96-well versus 384-well) will result in damage to the JetSpyder™ and possibly to the 

microarrayer; the user will be liable for any and all damage which results from such an error. 

 
 
Figure 6-3 The Source Microplate Properties tab 
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6.1.3 DEFINING PRINT MARGINS & PRINTING AREAS; NUMBER OF SLIDES TO PRINT 

 Navigate to the Slide Properties tab 

 

 Enter the number of slides using the edit or the spin controls as shown in Figure 6-4 

 

 Enter the slide margins using the edit or the spin controls as shown in Figure 6-4 

 Enter the number of mini-arrays down and across as shown in Figure 6-5  

 Make further refinements to the overall width and height of the mini-arrays (Figure 6-6).  

 
Figure 6-4 The Slide Properties tab-Setting slide margins 

 

 

When two or more arrays (mini-arrays) are required per slide, setting the mini-array 

parameters from the Mini-arrays group box determines the number of mini-arrays across 

and down the slide, as well as the height/width of individual mini-arrays; 

 

 

The Slide Properties tab shows the preview of only one slide: all of the slides to be 

printed within a given print run will be printed as exact replicates of the previewed slide 

in terms of the printing margins and layout chosen; 

 

 

When modifying the print margins and layouts in the Slide Properties tab it will not be 

possible to set a print area which is too small to print the number of samples the user 

has defined, though the user may further reduce or increase the print margins once they 

have defined the spot pitch and number of drops per spot, in the Spot Properties tab, 

should that influence the dimensions of the printing area. 
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Figure 6-5 The Slide Properties tab-Setting number of mini-arrays 

 

 
The software will automatically calculate the width and height of each mini-array by 
assuming no space between arrays (Figure 6-5); 

 
If there is no space between mini-arrays, a thin white line is shown to indicate the 

boundaries between the mini-arrays (Figure 6-5). 

 

 

Figure 6-6 The Slide Properties tab-Setting the height and width of the mini-arrays 
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The software automatically calculates the resulting horizontal and vertical gaps between 

each mini-array, which are evenly spaced within the overall print margins defined for the 

slide; 

 

 
The horizontal and vertical pitches between each array are displayed in the Mini-arrays 

Layout Info group box; 

 

 
In this example, the mini-array height and width have been further reduced to 6.590 mm; 

 

 
When the mini-array height and width are adjusted, the mini-array printable areas are 

automatically centred within the available print margins originally defined by the user. 

 
 

6.1.4 DEFINING SPOT SIZE & PITCH; NUMBER OF REPEATS; SPACING; ARRAY LAYOUT 

 Navigate to the Spot Properties tab 

 

 To print bigger spots, increase the number of drops per spot in the Settings group box 

(Figure 6-7): 

 

Figure 6-7 Increasing the number of drops per spot in the Spot Properties tab 

 Centre the spots by clicking the Centred radio button in the Layout Options group box 

(Figure 6-8) 

 

 

 



71  
 
Arrayjet Limited Registered Address Midlothian Innovation Centre, Roslin, EH25 9RE Registration number SC209936 
 

 

Figure 6-8 Centring mini-array spots in the Spot Properties tab 

 

6.1.5 VISUALISING THE PROPOSED LAYOUT 

 Navigate to the Overview tab (Figure 6-9) 
 

 

Figure 6-9 The Overview tab-5 drops per spot printing; centred mini-arrays shown in zoomed-in view 
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The Overview tab shows a preview of the layout of the microarrays as they will be printed 

by the microarrayer with the parameters defined by the user; a single slide is shown; 

 

 
The user can zoom in and out of the preview by clicking on the right and left mouse 

buttons respectively. 

 

 

The Overview tab, as previously stated, enables the user to visualise the microarrays to be printed 

as they will be printed on the selected substrates, with the appropriate number of features, bearing 

in mind the number of probe samples to be printed, and the number of features to be printed per 

probe sample. In the example shown in Figure 6-9, a number of mini-arrays are to be printed with 

the microarrays themselves neatly centred within the mini-array area, as shown by the features. 

 

6.1.6 SUPPRESSING SAMPLES; ACTIVATING & DEACTIVATING PRINTHEAD NOZZLES 

 

 

Meaningful interaction with the JetSpyder Properties tab requires the printing of a Test 

Slide in order to assess the performance of the printhead nozzles. If a Test Slide has not 

been printed prior to this point it is advisable to print one (see Section 4.2.2) 

 

 Navigate to the JetSpyder Properties tab; 

 Review the Test Slide; 

 By selecting the appropriate area on the Test Slide preview or selecting the nozzle number in 

the Nozzles in use section, within the JetSpyder Properties tab, deactivate any nozzles 

which are not performing well (Figure 6-10); 

 Alternatively, perform a series of purges and cleaning steps and re-try the Test Slide (see 

Section 4.2.2); 

 If sample suppression is required for the desired array layout, suppress samples by checking 

the Print Sample checkbox; samples left unchecked will be printed as normal; 

 Preview the desired print layout in the Overview tab (see Section 4.5) prior to starting the 

print run. 
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Figure 6-10 JetSpyder Properties tab - Test slide preview with nozzle #60 turned off; Sample #1 suppressed. 

 

 

It is important to fully understand the plate/well – slide mapping schema employed by 

Arrayjet inkjet microarrayers in order to select the appropriate samples for suppression 

yet obtain the desired microarray layout on each slide. For details please contact Arrayjet. 

 

6.1.7 CHOOSING LOCATION FOR SAVING OUTPUT FILES; FILE NAMING; INPUT FILE 

PROCESSING; CHOOSING PRINTING MODE; ESTIMATING PRINT RUN TIME; 

STARTING THE PRINT RUN 

 Navigate to the Start tab (Figure 6-11) 

 Choose a mode of operation in the Printrun Options box – i.e. how the run is to be 

performed by selecting the appropriate radio button next to the option of choice:- 
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 Microplate - by aspirating actual probe samples from microplates; 

 Buffer - not printing actual probe samples from microplates, but by printing system 

buffer; 

 Simulation - purely to generate an output file. 

 Choose which output file format is required in the Output Files box by checking or 

unchecking the appropriate option:- 

 CSV – Comma Separated Variable file; 

 GAL – Genepix Array List file 

 Estimate the time to be taken for the printrun by clicking Calculate printing time. 

 Start the print run by clicking the START PRINT RUN button! 

 

Figure 6-11 The Start tab  
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6.2 DESIGNING A MULTIPLE PRINT RUN 

6.2.1 CREATING A NEW PRINT RUN 

 Double-click the Command Centre™ icon on the desktop to start a new session of 

Command Centre™. 

 Navigate to the File menu in the main Command Centre™ window. 

 With the left mouse button, click File>New>Multiple Print Run (slides only) as shown in 

Figure 6-12. 

 

Figure 6-12 The File menu 

 

6.2.2  MICROPLATE AND TRAYS SETTINGS  

 Choose between a 96-well or 384-well microplate type as shown in Figure 6-13 

  

Figure 6-13 Selecting Microplate Type 
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 Set up the number of microplates and trays as shown in Figure 6-14. 

 

 

 

 

 

 

 

 

 

 

Figure 5-14 Selecting microplates and tray number 

Figure 6-14 Selecting microplate and tray numbers causes a change in their graphical representations 

accordingly – 6-14A shows 6 microplates selected, whereas 6-14B shows 24. 

 

 

 

 

 

 

A 

B 
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6.2.3 SETTING NUMBER OF SETS OF 12 SAMPLES 

 Set the number of sets of 12 samples to have in each microplate (Figure 6-15).  

Depending on microplate type choice there is a maximum number of sets of 12 samples: For 384 

well-plates the maximum number is 32 and for 96 well-plates the maximum number is 813.  

 
For help with selecting the number of sample sets per microplate, see Section 4.1.1 

 

 

Figure 6-15 Setting the number of sample sets per microplate – 96-well microplate with 12 Sample JetSpyder 

(A) and 384-well microplate with 32 Sample JetSpyder (B). 

 

 

 

 

 

 

 

 

 

 

 

 

  

                                                           
13

 Graphical microplate representation section 4.1.1 will help the user to set up the numbers of sets of 12 samples 
accordingly. 

A B 
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6.2.4 SETTING JETSPYDER TYPE AND NOZZLE IN USE 

 Select the JetSpyder type as shown in Figure 6-16; 

 Figure 6-16 JetSpyder and Nozzles in Use window 

 Review the Test Slide 

 By selecting the appropriate nozzle on the Nozzles in Use window deactivate any nozzles 

which are not performing well (Figure 6-16); In this case nozzle 58. 

6.2.5 SELECTING CSV/GAL FILE LOCATION 

 Choose a location for the CSV/GAL file that will be generated from the print run (Figure 6-17) 

 Click Okay when you have selected a location, and this will return you to the main window. 
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Figure 6-17 Setting CSV/GAL file location 

 

6.2.6 SELECTING/DESELECTING SUBRUNS 

 Once you have decided how many subruns you wish to program, select the colour you want for 

the first subrun and allocate microwell plates and slides to that subrun (Figure 6-18) – in the 

example shown in Figure 6-18, microplates14 and slides15 have been selected accordingly by 

clicking where required and using the colour yellow; 

 When you have selected all of the required plates and slides for the first subrun, choose 

another colour and repeat the process – in the example shown in Figure 6-18 the colour purple 

has been selected. 

 In order to deselect subruns, choose first colour on the list (grey 0) and click the appropriate 

microplates and slides to remove the subrun surplus to requirements. 

                                                           
14

 Only whole microplates can be assigned to a subrun.  Microplates cannot be shared between subruns. 
15

 Up to 4 trays can be selected. All selected trays shall have identical printing. Subruns are printed left to right across all selected trays. 
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Figure 6-18 Creating a subrun: first subrun selected marked in yellow; second in purple 
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6.2.7 DEFINING SUB-RUN PARAMETERS 

 Double click on the sub-run microplate or slide image and a new window will open 

 

Figure 6-19 Multiple printing sub-run parameters 

 

o Define drop properties: For guidance use section 6.1.4 tutorial 

o Define slide margins and number of mini-arrays: For guidance use section 6.1.3 

tutorial 

o Define Output File Properties: File naming; input file processing; choosing printing 

mode; starting the print run. For guidance follow section 6.1.6 tutorial 

 Repeat the same operation for all the sub-runs created; 

 

 

Subrun parameters must be defined in order -the parameters for subrun 1 must be 

defined first, followed by subrun 2, until all subrun parameters have been defined. 
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 Once the parameters are set up, start a print run by selecting the Start radio button and 

then clicking OK. 

 

Figure 6-20 Start a multiple print run 

 

 

In the event that microplates or trays have not been set up properly an error message will 

pop up. An example is shown in Figure 6-21 
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Figure 6-21 Multiple Print Run – error message: slides not coloured. 

 

By following these tutorials the user should have been able to define both single and multiple print 

runs on microarray slides, and single print runs on microplates. In the event that further help or 

assistance is required, please contact Arrayjet via our technical support email:  
 

support@arrayjet.co.uk 

 

We value your feedback: please contact us and tell us what you liked, and didn’t like about this user 

manual. We strive to constantly improve our products and services and your feedback is valuable to 

us and to other users of our technology and products. Please take two minutes of your time and let 

us know what you thought. You can do this by placing a call with your local representative or by 

sending an email to: 

mail@arrayjet.co.uk 

 

  

mailto:support@arrayjet.co.uk
mailto:mail@arrayjet.co.uk
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NOTES: 
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